Timing belt failed after 56k opinions?

BigVWman

Veteran Member
Joined
Feb 16, 2007
Location
Apex, NC soon to be back in the mitten of doom!
TDI
A1 cabriolet tdi and 01 nb tdi and countless gassers!
Hello, I just acquired a new beetle in need of some tlc. I am going to be putting it back together but interested in some thoughts on what could have caused a timing belt failure after only 56,000 miles(car has 165k but belt was done at 109k). I doesn't look abused and PO gave me paperwork showing it was done when he said it was along with rollers and tensioner. Water pump was done just prior to new belt not sure why. All totaled was 1700 in parts just for belts and pieces and labor. Rollers still roll, tensioner still tensions. Belt was a flennor made in uk, other than the broken point and another spot nearly broken it looked good not cracked or fatigued. It is an auto and not a hot rod, seems all stock. I just don't want to go through all the work and find out i overlooked something and trash another head or something. Thanks in advance for any help!
 

BigVWman

Veteran Member
Joined
Feb 16, 2007
Location
Apex, NC soon to be back in the mitten of doom!
TDI
A1 cabriolet tdi and 01 nb tdi and countless gassers!
Huh i would have never questioned the Flennor brand, many many moons ago i thought i remember them being a high quality replacement but that was back in the 70/80's rabbit days. Maybe it was just a crappy belt!
 

Seatman

Top Post Dawg
Joined
Apr 23, 2010
Location
Scotland
TDI
2007 Seat Alhambra 2L tdi
Yeh we had a problem over here with another belt maker who were ok but now nobody stocks them because of complaints. Most places just stick with gates but I think there's another company over your side of the pond that's supposed to be good but I can't remember the name.
 
Top