www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old May 24th, 2012, 07:46   #1
TDI_G
Veteran Member
 
Join Date: Dec 2011
Location: Sugar Hill, Georgia
Default Vag Com Issues

I borrowed a Vag Com cable and have been playing around with it the past few evenings. Last night I was messing around with the CCM to adjust how the doors lock and unlock and all was fine and dandy. One thing I did was enable the horn to beep when unlocking the doors. After setting everything and trying it out I realized having the horn beep when unlocking doors was going to get annoying fast so when I went to go back in to disable it I was not able to connect to "46 - Central Conv" anymore. I can connect to 01-Engine just fine and others but am not able to connect to 46 anymore. I have tried turning the key off then locking and unlocking doors, unplugging and restarting VCDS, restarting the laptop, etc. all to no avail.

Has anyone else had this problem? It is a genuine Ross Tech cable. My car is a 2002 Golf TDI. Any help would be much appreciated. After work I may try uninstalling and then reinstalling VCDS to see if that helps. Like I said it was all working fine until I tried to go back in to undo one thing. My locks and remote all work fine, so no problems there.
TDI_G is offline   Reply With Quote
Old May 24th, 2012, 09:00   #2
TDI_G
Veteran Member
 
Join Date: Dec 2011
Location: Sugar Hill, Georgia
Default

I know you gurus are out there
TDI_G is offline   Reply With Quote
Old May 24th, 2012, 09:09   #3
TDI_G
Veteran Member
 
Join Date: Dec 2011
Location: Sugar Hill, Georgia
Default

I may try rebooting the CCM this evening to see if that works. After searching and searching I found this as a response to someone having a similar problem.

Quote:
Originally Posted by MOGolf View Post
CCMs can be rebooted by the easier method of pulling the fuse for a few seconds. On the A4 platform cars that's fuse 14.
Here is the thread it came from:

http://forums.tdiclub.com/showthread.php?t=251859

I will report back tonight with my findings.
TDI_G is offline   Reply With Quote
Old May 24th, 2012, 17:38   #4
TDI_G
Veteran Member
 
Join Date: Dec 2011
Location: Sugar Hill, Georgia
Default

So I pulled fuse 14 and plugged it back in and was able to connect right away to 46 - Central Conv without any problems. I wish I would have figured this out last night but you learn as you go.
TDI_G is offline   Reply With Quote
Old May 24th, 2012, 17:45   #5
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

Thank you for sharing. This is the way we learn.
whitedog is online now   Reply With Quote
Old May 26th, 2012, 20:38   #6
vwdieseling
Veteran Member
 
vwdieseling's Avatar
 
Join Date: Apr 2012
Location: Lima Ohio
Fuel Economy: 37 MPG
Default

Update your drivers from the Ross Tech site. They should be 11.11
vwdieseling is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vag-com for A/C issues tequilaiam OBD Scanners 1 September 28th, 2010 20:58
VAG-COM connectivity issues greasyfingers OBD Scanners 7 December 5th, 2004 12:40
Vag-Com issues, help? Radman VW MKIV-A4 TDIs (VE and PD) 6 February 5th, 2004 04:48
more vag issues Papachristou OBD Scanners 3 February 3rd, 2004 19:01
Vag-Com Issues, Help? Radman OBD Scanners 6 February 2nd, 2004 21:51


All times are GMT -7. The time now is 15:59.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.13995 seconds with 12 queries
[Output: 73.19 Kb. compressed to 64.24 Kb. by saving 8.95 Kb. (12.23%)]