What the @*$^ is this? [Cyrillic alphabet not displaying correctly]

A5INKY

Vendor , w/Business number
Joined
Sep 4, 2007
Location
Louisville, KY
TDI
2006 Jetta TDI, 2002 Eurovan Westphalia VR6
What on earth is the ***<seemingly random four digit number> looking code I am seeing pop up all over the forum? This thread in the regional Europe section is nothing but these codes.

What the????
 

ymz

Top Post Dawg
Joined
May 12, 2003
Location
Between Toronto & Montreal
TDI
2003 Jetta TDI Wagon, 2003 Jetta TDI Wagon
I didn't notice any of the posters in that thread as being from Oslo, or else I would have suspected it was Norse Code...


Yuri
 

A5INKY

Vendor , w/Business number
Joined
Sep 4, 2007
Location
Louisville, KY
TDI
2006 Jetta TDI, 2002 Eurovan Westphalia VR6
Ha ha, Yuri, that is pretty funny. No maybe about me taking the wrong pill, guilty. I am used to seeing the matrix. That bizarre code language though...

My Google-fu is failing me.
 

FlyTDI Guy

Top Post Dawg
Joined
Nov 3, 2001
Location
PNW
TDI
'01 Jetta GLS
I've been experiencing a few weird glitches with the forum lately... nothing like the thread you linked to though.
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
It's Russian (Cyrillic alphabet) not being displayed correctly by the forum (or your computer).

The first post in that thread says
Google Translate said:
Yevropeytsy my v kontse-kontsov ili net? ))) Ne mnogo lyudey na post-sovetskom prostranstve uvlecheny tyuningom TDI, no tem ne meneye, khotelos' by znat' kto iz russkogovoryashchikh poseshchayet etot resurs. V obshchem, ya s Ukrainy, Kiyev

----------------------------------

Europeans, we in the end or not? )))

Not many people in the post-Soviet space are passionate about tuning TDI, but nevertheless, I would like to know who among the Russian-speaking visit this resource.

In general, I'm from Ukraine, Kiev.
 
Last edited:

A5INKY

Vendor , w/Business number
Joined
Sep 4, 2007
Location
Louisville, KY
TDI
2006 Jetta TDI, 2002 Eurovan Westphalia VR6
Perhaps, but the first post of that thread has no words at all on my computer to even try and translate. I thought it might be something like that but then I was reviewing TDIMeisters thread regarding his imported Audi and say the code in an old post of his too.
 

FlyTDI Guy

Top Post Dawg
Joined
Nov 3, 2001
Location
PNW
TDI
'01 Jetta GLS
I see the code in both posts... albeit just a couple isolated cases in the second link. Not seeing anything like what VeeDubTDI posted... we're talking more like this.

***1045;***1074;***1088;***1086;***1087;***1077;***1081;***1094;***1099; ***1084;***1099; ***1074; ***1082;***1086;***1085;***1094;***1077;-***1082;***1086;***1085;***1094;***1086;***1074; ***1080;***1083;***1080; ***1085;***1077;***1090;? )))
***1053;***1077; ***1084;***1085;***1086;***1075;***1086; ***1083;***1102;***1076;***1077;***1081; ***1085;***1072; ***1087;***1086;***1089;***1090;-***1089;***1086;***1074;***1077;***1090;***1089;***1082;***1086;***1084; ***1087;***1088;***1086;***1089;***1090;***1088;***1072;***1085;***1089;***1090;***1074;***1077; ***1091;***1074;***1083;***1077;***1095;***1077;***1085;***1099; ***1090;***1102;***1085;***1080;***1085;***1075;***1086;***1084; ***1058;***1044;***1048;, ***1085;***1086; ***1090;***1077;***1084; ***1085;***1077; ***1084;***1077;***1085;***1077;***1077;, ***1093;***1086;***1090;***1077;***1083;***1086;***1089;***1100; ***1073;***1099; ***1079;***1085;***1072;***1090;***1100; ***1082;***1090;***1086; ***1080;***1079; ***1088;***1091;***1089;***1089;***1082;***1086;***1075;***1086;***1074;***1086;***1088;***1103;***1097;***1080;***1093; ***1087;***1086;***1089;***1077;***1097;***1072;***1077;***1090; ***1101;***1090;***1086;***1090; ***1088;***1077;***1089;***1091;***1088;***1089;.
***1042; ***1086;***1073;***1097;***1077;***1084;, ***1103; ***1089; ***1059;***1082;***1088;***1072;***1080;***1085;***1099;, ***1050;***1080;***1077;***1074;.
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
Perhaps, but the first post of that thread has no words at all on my computer to even try and translate. I thought it might be something like that but then I was reviewing TDIMeisters thread regarding his imported Audi and say the code in an old post of his too.
Right... I had to click [edit post] for the text to display correctly on my computer. I then pasted that into Google translate for your benefit.
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
I see the code in both posts... albeit just a couple isolated cases in the second link. Not seeing anything like what VeeDubTDI posted... we're talking more like this.
This is what it looks like when I click edit.

 

roostre

Veteran Member
Joined
Sep 2, 2012
Location
Puget Sound, WA
TDI
2012 Golf TDI DSG
I believe they are HTML symbol codes which are being improperly displayed instead of the human readable characters. This issue recently started occurring for me throughout the forum on Mac OS and iOS (using Safari) on Windows (using Internet Explorer) and on Android (using Chrome).

Here is a post of mine that suffers from this issue where single and double quote punctuation marks are improperly displayed as HTML codes:

http://forums.tdiclub.com/showpost.php?p=4348612&postcount=10

If there is a way to fix this on my end, I have not been able to find it.
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
I believe they are HTML symbol codes which are being improperly displayed instead of the human readable characters. This issue recently started occurring for me throughout the forum on Mac OS and iOS (using Safari) on Windows (using Internet Explorer) and on Android (using Chrome).
Here is a post of mine that suffers from this issue where single and double quote punctuation marks are improperly displayed as HTML codes:
http://forums.tdiclub.com/showpost.php?p=4348612&postcount=10
If there is a way to fix this on my end, I have not been able to find it.
I have seen that happen in a few places, as well. This is the first time I've seen the **xxxx codes though.
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
Ah yes, I see now (I hadn't actually clicked the link you posted :eek:) and thought you were talking about the &20 codes and stuff that shows up in URLs.
 

FlyTDI Guy

Top Post Dawg
Joined
Nov 3, 2001
Location
PNW
TDI
'01 Jetta GLS
Actually that would be a %20 which is hex for a char 32 or space in ascii. I suspected they were chr codes but didn't know they were HTML.
 

roostre

Veteran Member
Joined
Sep 2, 2012
Location
Puget Sound, WA
TDI
2012 Golf TDI DSG
..... I suspected they were chr codes but didn't know they were HTML.
I'm not completely sure they are HTML codes.

EDIT: the more I think about it and after looking at the HTML source for the post, if they were valid HTML codes they would have displayed correctly, but they do not, so they are probably the result of some operation that corrupted the post's source.
 
Last edited:

FlyTDI Guy

Top Post Dawg
Joined
Nov 3, 2001
Location
PNW
TDI
'01 Jetta GLS
Based on some pretty quick research, I think not as well. I used to do some HTML stuff but am by no means an expert. Why this stuff is showing up randomly scattered over the forum is kind of puzzling. Could be an interpretation issue w/vBulletin itself or something got corrupted while restoring backups, etc. Doesn't explain (too well) the random occurrences in TDIMeister's post(s) though. Let's hope it doesn't spread.
 

VW Derf

Administrator
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
Sorry guys, this was a temporary work around to deal with a security issue. That issue has now been permanently fixed and all the pages that displayed those errors are once again displaying correctly.
 

roostre

Veteran Member
Joined
Sep 2, 2012
Location
Puget Sound, WA
TDI
2012 Golf TDI DSG
***8226;Are you sure it***8217;s ***8220;permanently***8221; fixed?

Just kidding, thanks for fixing the issue and keeping the forum secure.
 

A5INKY

Vendor , w/Business number
Joined
Sep 4, 2007
Location
Louisville, KY
TDI
2006 Jetta TDI, 2002 Eurovan Westphalia VR6
Sorry guys, this was a temporary work around to deal with a security issue. That issue has now been permanently fixed and all the pages that displayed those errors are once again displaying correctly.
Thanks Fred. Glad to know I'm not loosing it!
 
Top