VCDS help

blueboy7

Veteran Member
Joined
Sep 21, 2014
Location
Pittsburgh Pa.
TDI
04 Jetta PD BEW 5M
Not sure what to do at this point. I did an update then checked the link (or whatever it is) saved it and now this.
So now what?

Thanks!
 
Last edited:

Mozambiquer

Vendor , w/Business number
Joined
Mar 21, 2015
Location
Versailles Missouri
TDI
1998 VW Jetta TDI. 1982 VW Rabbit pickup, 2001 VW Jetta TDI
Not sure which interface at the moment. I am at work it’s at home. But everything worked fine before I did the update.
Is it a genuine Ross tech interface? That will happen with the knockoffs where they won't work with an update.
 

blueboy7

Veteran Member
Joined
Sep 21, 2014
Location
Pittsburgh Pa.
TDI
04 Jetta PD BEW 5M
Is it a genuine Ross tech interface? That will happen with the knockoffs where they won't work with an update.
It’s the real deal my friend. I was going to try it again yesterday but didn’t have time. I kinda like to have it in front of me if I have to call them.
 

BobnOH

not-a-mechanic
Joined
May 29, 2004
Location
central Ohio
TDI
New Beetle 2003 manual
Yea, do that, Uwe will fix you right up. They're very good with support. I would try an uninstall and reinstall of the sauceware, computers are more fickle than cars.
 

Nuje

Top Post Dawg
Joined
Feb 11, 2005
Location
Island near Vancouver
TDI
2015 Sportwagen; Golf GLS 2003; 2016 A3 e-tron
It’s the real deal my friend. I was going to try it again yesterday but didn’t have time. I kinda like to have it in front of me if I have to call them.
Yeah - there's a step in the install process that asks / confirms to install Ross-Tech drivers. Be sure to check that so the drivers install.

If you haven't done so already, there's also the "reboot the computer" trick (why we continue to need to do this in 2021....who knows; but it solves a LOT of the problems I encounter, particularly with drivers and peripherals).
 

wonneber

Top Post Dawg
Joined
Oct 12, 2011
Location
Monroe, NY, USA
TDI
2014 Jetta Sportwagen, 2021 Atlas,2003 Jetta 261K Sold but not forgotten
Yeah - there's a step in the install process that asks / confirms to install Ross-Tech drivers. Be sure to check that so the drivers install.

If you haven't done so already, there's also the "reboot the computer" trick (why we continue to need to do this in 2021....who knows; but it solves a LOT of the problems I encounter, particularly with drivers and peripherals).
There may be files that are in use and a newer version can't overwrite the older one.
When you reboot it gets installed before the older one gets locked.
 

blueboy7

Veteran Member
Joined
Sep 21, 2014
Location
Pittsburgh Pa.
TDI
04 Jetta PD BEW 5M
I don’t know what’s different from a week ago but I click the OK button and did the firmware update again and now it’s working.

So now I have to figure what this code is. The oxygen sensor is only a few years old. I cleared it, hopefully it won't come up again.

Thanks for the help guys!

I was trying to load a smaller pic but this is the only link that would work. Its the 1st one, the other 3 wouldn't work.
 

super1

Veteran Member
Joined
Apr 19, 2010
Location
NY
TDI
none
I don’t know what’s different from a week ago but I click the OK button and did the firmware update again and now it’s working.

So now I have to figure what this code is. The oxygen sensor is only a few years old. I cleared it, hopefully it won't come up again.

Thanks for the help guys!

I was trying to load a smaller pic but this is the only link that would work. Its the 1st one, the other 3 wouldn't work.
O2 Sensor or wiring
What brand O2 sensor?
Probably should buy a Bosch
 

blueboy7

Veteran Member
Joined
Sep 21, 2014
Location
Pittsburgh Pa.
TDI
04 Jetta PD BEW 5M
Es ist alles gut !


Turns out the sensor was bad again. I think the old one was a Bosch, it said made in Germany on it. But definitely this new one is Bosch, Made in Germany.

Should be good to go... Until the next update.

Thanks for your help guys!


God bless!
Blue
 
Top