Upgraded TDIClub forums

Nero Morg

Top Post Dawg
Joined
Oct 19, 2017
Location
OR
TDI
2003 Jetta wagon, 2001 Jetta TDI, 2014 Passat TDI
On mobile there is no mouse cursor hover over icons :(
I'm 99% mobile. Only go on pc when I need to pull a detailed procedure up.
 

drucifer

Veteran Member
Joined
Dec 21, 2013
Location
fredericksburg virginia
TDI
2004 jetta sw tdi pd
If you don't reinstate tapatalk at least take note of how they handle pictures. I never could figure out the website format to insert pictures in threads. I've seen discussions before about the steps but the one step tapatalk has is foolproof.
 

bhtooefr

TDIClub Enthusiast, ToofTek Inventor
Joined
Oct 16, 2005
Location
Newark, OH
TDI
None
On mobile there is no mouse cursor hover over icons :(
I'm 99% mobile. Only go on pc when I need to pull a detailed procedure up.
On mobile, you can just tap on the username:


...also, can things be made so you can just paste an image straight into a post and it automatically goes into the gallery? Other XenForo forums I use support at least attaching media to posts by pasting it in...
 

BKmetz

Administrator, Member #10
Staff member
Joined
Sep 25, 1997
Location
Illinois
TDI
2015 Passat, titanium beige, 6MT
Loving the new site so far, but yes a dark theme would definitely be easier on the eyes for some of us.
I use Firefox browser with the Dark Reader add on. It's great. Here is a screenshot of my post.

Capture55.JPG

:)
 
Last edited:

300D

Veteran Member
Joined
Jun 8, 2018
Location
Coast of Maine
TDI
2003 Jetta Wagon TDI, 5-speed, 270K
Curious, I used to have an alert set for classifieds to send me an email a day summarizing that day's posting. Now it seems to be either an email for every single posting, or none? Is there something I am missing? Thanks.
 

Nuje

Veteran Member
Joined
Feb 11, 2005
Location
Island near Vancouver
TDI
2015 Sportwagen; Golf GLS 2003; 2016 A3 e-tron
Over in the Maintenance sub-forum, I just saw a thread that gave me a "you have insufficient privileges to reply" message.

Never had that before. Of course, my reply was going to be something along the lines of ? :eek: , but still...

(Edit: On further review, it looks like we plebs cannot reply to any of those threads ("archived maintenance items"); but then, users should similarly not have permissions enabled to post new threads there.)

 

AndyBees

Top Post Dawg
Joined
May 27, 2003
Location
Southeast Kentucky
TDI
Silver 2003 Jetta TDI, Silver 2000 Jetta TDI (sold), '84 Vanagon with '02 ALH engine
Over in the Maintenance sub-forum, I just saw a thread that gave me a "you have insufficient privileges to reply" message.

Never had that before. Of course, my reply was going to be something along the lines of ? :eek: , but still...
]

I was able to reply ... I suggested the guy post in the TDI 101 or the VE and PD categories
 

Nero Morg

Top Post Dawg
Joined
Oct 19, 2017
Location
OR
TDI
2003 Jetta wagon, 2001 Jetta TDI, 2014 Passat TDI
]

I was able to reply ... I suggested the guy post in the TDI 101 or the VE and PD categories
I think someone moved the whole thread, cause it's under ve/pd now
 

Vince Waldon

Top Post Dawg
Joined
Apr 25, 2009
Location
Edmonton AB Canada
TDI
2001 ALH Jetta, 2005 BEW Wagon
I originally had the same "you don't have sufficient permissions to post here" message on that thread, but today it worked fine.
 

Fix_Until_Broke

Top Post Dawg
Joined
Aug 8, 2004
Location
Menomonee Falls, Wisconsin, USA
TDI
03 Jetta, 03 TT TDI
Another forum I frequent went to xferno a few months ago - Was some whining and such from a few, but for the most part it's good. Biggest challenge was figuring out what everything was called since PM's are now "Conversations" and Subscribed Threads are now "Watched", etc

I'll add in a few more votes for items that I'd like to see
- Dark mode
- 100 posts/page
- Less unused space on the sides (this seems to be a trend in applications that I wish would go away...)
 

romad

Top Post Dawg
Joined
May 27, 2011
Location
Prescott, AZ
TDI
2005 Jetta GLS Wagon "Cranberry"
I'll add in a few more votes for items that I'd like to see
- Dark mode
- 100 posts/page
- Less unused space on the sides (this seems to be a trend in applications that I wish would go away...)
I wonder if the trend for a lot of wasted space on the sides is because people are too damn lazy at times to reduce the size of pictures they post? If so, the idea is to restrict the space allowed for content as a fix. I just measured the width of the content area on my screen and it is 29cm (11.4").
 

mech644

Veteran Member
Joined
Feb 7, 2007
Location
Blue Hill, Maine
TDI
'00 Golf, '14 Touareg
When trying to edit my watched threads section I’ve found it’s really hard to check the small box that marks end for further action, 3 times out of 4 I’m going to the thread instead of checking the box.
Is there a prize for 3 consecutive executed box checks? That thing is super small on a tablet.
Regardless thank you for putting in the time to maintain the site and keep it going, still the best of its kind on the web.
 

Fix_Until_Broke

Top Post Dawg
Joined
Aug 8, 2004
Location
Menomonee Falls, Wisconsin, USA
TDI
03 Jetta, 03 TT TDI
I wonder if the trend for a lot of wasted space on the sides is because people are too damn lazy at times to reduce the size of pictures they post? If so, the idea is to restrict the space allowed for content as a fix. I just measured the width of the content area on my screen and it is 29cm (11.4").
The other xferno forum I'm on automatically sizes the pictures so you don't have to worry about it which is nice both from poster's standpoint and a readers standpoint. Weather it's on my 13" laptop or 24" desktop screen - pictures are the same width as the post. Looking at that site, there is minimal wasted space on the left side, but a similar ribbon on the right of self promotion/paid promotion. Also dark mode...

Image below is 1920x1038 pixels and should show up without blowing up the rest of the thread...

 

VW Derf

Administrator
Staff member
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
Hi Everyone,
I've updated the update list with suggestions made here. I now have a test server almost ready to test with so I can properly test any additions before applying them to the operational forums. :) I'm also I'm trying to stay away from too many custom add-ons since the next version of Xenforo may be released soon and it actually seems to already have some of the suggestions mentioned before built in.

Hey Fred, you might want to consider using a search add-on called Threadloom. It's a really good search plugin for Xenforo and greatly reduces the load issues of the built-in search. You will find that you'll likely end up having to rebuild the search index less (which tends to happen on larger forums), and you won't have to limit the search results the way you're doing now. (y)

I know some have pointed out wanting to display locations under the username. I haven't played with the stock XF theme much but that shouldn't be too difficult to accomplish. I have played with an add-on that displays a country flag next to each post based on the member's IP address, which could work nicely for a forum like this where members are from all over the globe - it isn't necessarily always accurate with sever proxies, but it's still pretty cool.

Glad to see this forum on Xenforo. It's a solid forum platform, lots of possibilities to make it unique with the base configuration options, and it also has some great plugins available for it.
I'll have a look at threadloom as compared to elastic search, but for major updates I may try to hold off until the next version of Xenforo has a couple minor releases before migrating to that and then adding on some add-ons. Back with vBulletin I was burned on occasions with too many mods. Perhaps I'm not as adventuresome as some here on the forums with their mods and conversions. ;)

I originally had the same "you don't have sufficient permissions to post here" message on that thread, but today it worked fine.
I saw these posts earlier and moved them out. I'll need to figure out how they got posted there in the first place.
 

300D

Veteran Member
Joined
Jun 8, 2018
Location
Coast of Maine
TDI
2003 Jetta Wagon TDI, 5-speed, 270K
Any updates on section notifications? Would be nice to be able to choose once per day again.
 

Vince Waldon

Top Post Dawg
Joined
Apr 25, 2009
Location
Edmonton AB Canada
TDI
2001 ALH Jetta, 2005 BEW Wagon
I'll have a look at threadloom as compared to elastic search, but for major updates I may try to hold off until the next version of Xenforo has a couple minor releases before migrating to that and then adding on some add-ons. Back with vBulletin I was burned on occasions with too many mods. Perhaps I'm not as adventuresome as some here on the forums with their mods and conversions. ;)
Nope, this is wise and actually best practice: much better to stay as generic as possible... for ease of administration but also so as to be nimble when security patches are issued and need to be applied promptly. We'll be fine without every bell and whistle, and better off if you're able to patch quickly if you have to.

Again, thanks for all the effort here!
 

B100

Veteran Member
Joined
Jan 7, 2003
Location
Berkeley, Eastbania
TDI
2003 Golf
Hooray! Thank you, Fred, this is a welcome change, and I appreciate the work that went into the migratio. It's refreshing to see the clean xenforo loook here.
 

VW Derf

Administrator
Staff member
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
Any updates on section notifications? Would be nice to be able to choose once per day again.
This is on my list, but some version of this functionality seems to be built into the next release of the software. So i may just have to hold off on implementing that.
 

Rob Mayercik

Veteran Member
Joined
Dec 19, 2001
Location
NJ, U.S.A.
TDI
2002 Jetta GLS, Baltic Green/Beige
I'm noticing the "hover to see location" feature isn't working for me 100% of the time, and when hovering doesn't work, usually clicking on the user's name doesn't either. Have been seeing this with Chrome, have not tried other browsers yet.
 

romad

Top Post Dawg
Joined
May 27, 2011
Location
Prescott, AZ
TDI
2005 Jetta GLS Wagon "Cranberry"
I'm noticing the "hover to see location" feature isn't working for me 100% of the time, and when hovering doesn't work, usually clicking on the user's name doesn't either. Have been seeing this with Chrome, have not tried other browsers yet.
Rob, it works for me in Brave.
 

Nuje

Veteran Member
Joined
Feb 11, 2005
Location
Island near Vancouver
TDI
2015 Sportwagen; Golf GLS 2003; 2016 A3 e-tron
Yeah - Safari on various Macs, plus Firefox a few times...never had an issue getting location (and other info) show up by hovering on a username (like one user's location of "NJ, U.S.A." :))
 

Nero Morg

Top Post Dawg
Joined
Oct 19, 2017
Location
OR
TDI
2003 Jetta wagon, 2001 Jetta TDI, 2014 Passat TDI
It doesn't work on Mobile :p you have to 'tap' on their name to get it to come up.
 

300D

Veteran Member
Joined
Jun 8, 2018
Location
Coast of Maine
TDI
2003 Jetta Wagon TDI, 5-speed, 270K
This is on my list, but some version of this functionality seems to be built into the next release of the software. So i may just have to hold off on implementing that.
Thanks for the info. Sounds like a smart plan.
 
Top