ticking under hard acceleration.

mk4surfer

Well-known member
Joined
Feb 4, 2014
Location
Vero Beach, Florida
TDI
Mk4 Golf TDI
hey guys. i have an alh tdi, running a bw s7 with pp520, and kerma tuning along with clutch and a bunch of other small things. lately under hard acceleration ive been getting some loud clicking comifg from the engine. it only makes the noise on acceleration and not on idle. its not a deep noise like rod knock but higher pitched so i am thinking its either lifter or cam. any input? im gonna take valve cover off this or next week to check them out but wanted to ask anyways. I know for sure its not axles, I've been through enough axles to know what those sound like. any ideas guys? i installed a new motor about a year ago and got it used, cam and lifters looked good so i never replaced them
 

BobnOH

not-a-mechanic
Joined
May 29, 2004
Location
central Ohio
TDI
New Beetle 2003 manual
You're on the right track, definitely determine if it's the motor, the chassis (joints, wheels, etc.) or what.
Does simply revving in the driveway produce the noise? You might find a long hill, accelerate then idle as it rolls.
Diagnosis is critical, resist the urge to just start buying parts.
 

jhjetta

Member
Joined
Jun 8, 2009
Location
Michigan
TDI
2001 Jetta
I'll be watching this thread closely....my 01 ALH manual just started doing the same thing (at least sounds similar from description) a hour ago. Only under hard acceleration when in gear, not when in neutral or if clutch pedal is pushed in while revving. I'm at about 390,000 miles.
 

mk4surfer

Well-known member
Joined
Feb 4, 2014
Location
Vero Beach, Florida
TDI
Mk4 Golf TDI
pulled the valve cover off finally and the cam and lifters both appear to be fine. i turned the engine over to look at each side to be sure. injectors don't seem to be leaking since theres no build up around them. ticking is still there, but my friend who has some experience with diesel semis says it sound like turbo shudder or possibly an exhaust leak. im thinking this is kinda likely since its most prominent as soon as i step on it. but if i ease into boost it usually wont make the sound. so maybe exhaust leak or the turbo has play in it causing it to spin unevenly and scrape the wall in turbo. i upgraded to the Kerma s7 just a year ago so i feel like it shouldnt be turbo but hmmm.
 

BobnOH

not-a-mechanic
Joined
May 29, 2004
Location
central Ohio
TDI
New Beetle 2003 manual
I'm no mechanic, but I don't see how a turbo could tick. The high speed the thing is moving might create a whine, or a hum or even rumble, but how could it tick?
 

Andyinchville1

Veteran Member
Joined
Apr 7, 2016
Location
Virginia
TDI
2003 Jetta TDI wagon, 5 sp, 226K miles
Check your oil level ASAP !!

Sorry to yell it out BUT IF the oil level is unusually high it could be oil is being diluted by diesel fuel....could be leaky injectors or a injection pump seal etc...but in either case thin of oil (diluted bu diesel) is NOT good for an engine.

I've had this happen once on my Dodge diesel truck (injection pump had leaky front seal) and once on my diesel ford van (newer van with unit injectors under the valve covers...an o ring let loose and diesel leaked into the engine) and, barring a good oil pressure gauge and or working dash warning lights (or checking oil levels frequently) the first sign if impending doom is a ticking or knocking noise.

Check the oil level and smell it to see if it smells like diesel.

Barring diluted oil....I guess you'd have to look further.

Hope this helps you.

Andrew
 

PB_NB

Veteran Member
Joined
Nov 20, 2007
Location
Vancouver, B.C.
TDI
1999 New Beetle
Perhaps there are a couple of things going on here and these are really just guesses based on what I have seen with MK4's (gas and diesel).

1) Dogbone mount is worn/broken or disconnected allowing excessive engine movement under load. 2) Flex pipe gets stressed allowing exhaust to leak creating a ticking sound.

or perhaps the turbo blades are coming in contact with the housing under load due to excessive shaft play.

I do like the suggestion about a loose injector or copper seal.

Does the ticking sounds RPM related or Speed related?
 

mk4surfer

Well-known member
Joined
Feb 4, 2014
Location
Vero Beach, Florida
TDI
Mk4 Golf TDI
The ticking sounds to be only dependent on acceleration. Aka if I stomp the pedal it makes the noise. But if I ease in it usually doesn’t. I’ll try to get a video tomorrow. Also gonna stop by a local euro shop to see if they have any ideas. Also the car doesn’t feel any slower with the noise. Albeit I haven’t been gunning it cuz the noise is scaring me.


Perhaps there are a couple of things going on here and these are really just guesses based on what I have seen with MK4's (gas and diesel).

1) Dogbone mount is worn/broken or disconnected allowing excessive engine movement under load. 2) Flex pipe gets stressed allowing exhaust to leak creating a ticking sound.

or perhaps the turbo blades are coming in contact with the housing under load due to excessive shaft play.

I do like the suggestion about a loose injector or copper seal.

Does the ticking sounds RPM related or Speed related?
 

mk4surfer

Well-known member
Joined
Feb 4, 2014
Location
Vero Beach, Florida
TDI
Mk4 Golf TDI
The ticking sounds to be only dependent on acceleration. Aka if I stomp the pedal it makes the noise. But if I ease in it usually doesn’t. I’ll try to get a video tomorrow. Also gonna stop by a local euro shop to see if they have any ideas. Also the car doesn’t feel any slower with the noise. Albeit I haven’t been gunning it cuz the noise is scaring me.
went to a local euro performance shop and they say it deff sound like an exhaust leak of sort. I looked behind engine from hood and sure enough there is a nice crack in the downpipe.gonna get a new downpipe and hole that solves it
 
Top