Server slow today?

40X40

Experienced
Joined
Feb 12, 2006
Location
Kansas City area, MO
TDI
2013 Passat SEL Premium
Seems quite slow today.

Page generated in 0.73460 seconds with 8 queries
[Output: 143.92 Kb. compressed to 138.90 Kb. by saving 5.02 Kb. (3.49%)]

Bill
 

ymz

Top Post Dawg
Joined
May 12, 2003
Location
Between Toronto & Montreal
TDI
2003 Jetta TDI Wagon, 2003 Jetta TDI Wagon
For the past hour or so, very, very slow...

Page generated in 0.45950 seconds with 13 queries[Output: 89.94 Kb. compressed to 86.83 Kb. by saving 3.11 Kb. (3.45%)]

Yuri
 

Jnitrofish

Veteran Member
Joined
Jun 24, 2009
Location
Texas
TDI
2005.5, 2005.5, and 2006. 5m, 5m, and DSG.
It is being quite slow, so here's the info.



Who is your Internet Service Provider (ISP)/location:

AT&T "Dying Search Engine!" routed through Beaumont, TX

Time of day when testing was done(Pacific time):

3:30 pm pacific.

What kind of connection are you using:

DSL, wired.

How often do you encounter slow pages on TDIClub:

Right now.

In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:

forums.tdiclub.com

Your download speed at www.speedtest.net

5 Mbps [except between the hours of 7pm and 9pm on weeknights where it can drop to 3 Mbps]

How long does it take to load: forums.tdicub.com

~35 seconds

How long does it take to load:http://www.tdiclub.com/store/

~1 second

How long does it take to load: http://pics2.tdiclub.com/store/

<1 second

How long does it take to load: http://www.ec.gc.ca/meteo-weather/de...3FWT.mc_id=tw2

~2 seconds


Page generated in 0.23267 seconds with 13 queries
Tracing route to forums.tdiclub.com [65.110.12.166]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.7.1
2 1 ms <1 ms 1 ms 192.168.1.254
3 7 ms 6 ms 6 ms ppp-subscriber.dsl.bumttx.swbell.net
4 7 ms 7 ms 7 ms dist1-vlan60.bumttx.sbcglobal.net [151.164.160.146]
5 6 ms 6 ms 7 ms bb1-g1-0-1.bumttx.sbcglobal.net [151.164.101.54]
6 21 ms 22 ms 21 ms 151.164.101.82
7 23 ms 22 ms 22 ms xe-0-2-0-5.r08.dllstx09.us.bb.gin.ntt.net [129.250.9.65]
8 22 ms 23 ms 22 ms ae-6.r21.dllstx09.us.bb.gin.ntt.net [129.250.3.80]
9 66 ms 60 ms 62 ms ae-4.r21.snjsca04.us.bb.gin.ntt.net [129.250.4.25]
10 64 ms 60 ms 61 ms ae-0.r20.snjsca04.us.bb.gin.ntt.net [129.250.2.96]
11 79 ms 82 ms 80 ms ae-4.r20.sttlwa01.us.bb.gin.ntt.net [129.250.3.52]
12 78 ms 92 ms 80 ms ae-1.r04.sttlwa01.us.bb.gin.ntt.net [129.250.5.43]
13 109 ms 85 ms 83 ms 204.202.176.178
14 93 ms 85 ms 83 ms zz20920590081.cipherkey.net [209.205.90.81]
15 84 ms 83 ms 83 ms zz20920590078.cipherkey.net [209.205.90.78]
16 83 ms 85 ms 84 ms zz20920590073.cipherkey.net [209.205.90.73]
17 83 ms 84 ms 86 ms forums.tdiclub.com [65.110.12.166]

Trace complete.
 
Last edited:

Jnitrofish

Veteran Member
Joined
Jun 24, 2009
Location
Texas
TDI
2005.5, 2005.5, and 2006. 5m, 5m, and DSG.
I just timed 50 seconds to load a page. But I am still averaging 35 seconds.
 
Last edited:

40X40

Experienced
Joined
Feb 12, 2006
Location
Kansas City area, MO
TDI
2013 Passat SEL Premium
Page generated in 0.37088 seconds with 8 queries
[Output: 143.87 Kb. compressed to 138.83 Kb. by saving 5.03 Kb. (3.50%)]


No, not any better, but I don't think it's on your end now.

Sorry, but I am not net savvy enough to be of much help.

I am using Safari and have reset Safari, cleared my cache and repaired disk permissions. The result was little, it any change.

It looks like you improved the site server response, but I cannot tell that it made any difference at my end.

Thanks for listening.

Bill
 

tcp_ip_dude

Veteran Member
Joined
May 14, 2010
Location
Cape Fear area, NC
TDI
2010 Jetta TDI Sedan
Page generated in 0.18477 seconds with 13 queries

Load time to browser is averaging 15-30 seconds. Tested both from home on Time Warner's network (Wilmington NC) and from a well connected server I have hosted at ServerVault in Sterling VA (Washington DC)

Glad to provide pings and traceroutes if that helps. BTW, authoritative DNS resolution is as fast as always (tested with dig).
 
Last edited:
Top