Random no start issue

vwztips

Veteran Member
Joined
Aug 30, 2009
Location
Greenville, SC
TDI
2005 Passat GLS Wagon TDI 5 spd manual w/BSM delete 2012 Tiguan TDI/DSG 2005 Audi A4 6MQ 2011 BMW X5 35d
Hello all been a while since I posted. Been playing with my Tiguan TDI conversions lately. However my son still has a 2005 Passat TDI wagon in the family.

It's a 5 speed manual, deleted and tuned.

He has put 30k trouble free miles on it since the conversion. That is until the past 3 months. Started having a random no start with it. Dash lights up like normal, can hear what sounds like the bendix/solenoid clicking in to position, but not turning over. Note, not clicking like low battery, but physically and audibly hearing the bendix moving forward with one click when key is turned to start position.

Since this started have done the following:
1. Changed battery
2. New alternator (it was acting up)
3. New starter
4. Swapped ignition switch with known good one
5. checked and cleaned grounds

It is very random. Changed starter 4-5 weeks ago and no issue until today, he called me with same problem. You can roll start it, drive it home, and it will start up when you get home.

Thought maybe the flywheel was missing some teeth, but you should hear the starting spinning if that were the case.
I looked at wiring diagram for circuit to see what the signal for solenoid goes through but nothing jumps out as being an issue. Pretty simple system. Anyone else had this issue?
 

Mozambiquer

Vendor , w/Business number
Joined
Mar 21, 2015
Location
Versailles Missouri
TDI
1998 VW Jetta TDI. 1982 VW Rabbit pickup, 2001 VW Jetta TDI
Hello all been a while since I posted. Been playing with my Tiguan TDI conversions lately. However my son still has a 2005 Passat TDI wagon in the family.

It's a 5 speed manual, deleted and tuned.

He has put 30k trouble free miles on it since the conversion. That is until the past 3 months. Started having a random no start with it. Dash lights up like normal, can hear what sounds like the bendix/solenoid clicking in to position, but not turning over. Note, not clicking like low battery, but physically and audibly hearing the bendix moving forward with one click when key is turned to start position.

Since this started have done the following:
1. Changed battery
2. New alternator (it was acting up)
3. New starter
4. Swapped ignition switch with known good one
5. checked and cleaned grounds

It is very random. Changed starter 4-5 weeks ago and no issue until today, he called me with same problem. You can roll start it, drive it home, and it will start up when you get home.

Thought maybe the flywheel was missing some teeth, but you should hear the starting spinning if that were the case.
I looked at wiring diagram for circuit to see what the signal for solenoid goes through but nothing jumps out as being an issue. Pretty simple system. Anyone else had this issue?
Do you have access to an oscilloscope? If so, I'd scope the starter solenoid signal wire, make sure it's getting sufficient voltage and has a good clean pintle hump.
Where did you source the starter? Parts store ones have a reputation for not lasting long.
 

vwztips

Veteran Member
Joined
Aug 30, 2009
Location
Greenville, SC
TDI
2005 Passat GLS Wagon TDI 5 spd manual w/BSM delete 2012 Tiguan TDI/DSG 2005 Audi A4 6MQ 2011 BMW X5 35d
OEM Valeo starter
No access the scope though
 

Seatman

Top Post Dawg
Joined
Apr 23, 2010
Location
Scotland
TDI
2007 Seat Alhambra 2L tdi
Only time I had anything like it was I hadn't tightened the earth strap on the gearbox properly on a mk4 golf, it has to be one of the cables, earth strap or positive not making good contact. The starter just has permanent live, the solenoid just connects the live from the terminal to the actual motor.
 

scotsditch

Member
Joined
Apr 20, 2010
Location
Ferndale, CA
TDI
2000 jetta
I'm new to posting on this forum. I'm not sure if this is the right way to post. I have a 2003 vw jetta tdi. During a trip recently I filled it with renewable diesel. It ran fine for the rest of the trip, but after I got home and parked the car for a couple days it had trouble starting. It struggles to start like it has air in the lines. So I replaced the fuel filter and filled the new fuel filter with fuel injector cleaner. It started after holding the key over to start for 30 seconds or so. I took it for a quick 20 mile trip. I stopped filled the half empty tank to full with regular diesel. I parked the car for another day and the next day it wouldn't start. It struggled again like it had air in the lines. I had the battery tested, it was bad so I replaced it, but it still struggles the same. I replaced the p109 relay, it still struggles the same. Does anyone have any idea what the issue might be, and suggest how to fix it?
 
Top