Picture Post How-To for Newbies

don_iffy

Member
Joined
Jan 30, 2011
Location
Slough
TDI
'04 Polo 1422cc 3cyl PD75 (AMF)
Thanks Fryman this really makes it easier i was going to ask someone how to upload pictures because i am new to this forum and havent used forums much before but you have answered my question I appreciate what you have done thanks again :)
 

Campbellonh

Veteran Member
Joined
Jan 15, 2003
Location
New Hampshire
TDI
formerly:Passat, 96, white and 10 Jetta, white gold
I have found the last few steps to not be current anymore. Once you have it in your album and you select it, it gives you a link to a thumbnail. If you click the little image of a picture frame to the right of that, it gives you a couple of other options, but it doesn't seem like you can put full images in your posts anymore.
 

All of Us

Ian's Dad
Joined
Nov 14, 2005
Location
Brookfield, IL
TDI
2015 NMS Passat SE TDI "Gin" 2006 A5 New Jetta TDI "Graycie" and 2003 A4 Jetta GLS TDI "Liath"
Sure you can, you just have to do a little creative editing with the link to the image. You just remove the "/thumbs" reference from the link and it hooks up to the full size image.

Dan
 

manual_tranny

Smyth Performance- Intern
Joined
Jan 5, 2010
Location
New Bedford, MA
TDI
2001 Golf @182K; 2000 Jetta @290K
I'm not sure if it's the newest version of IE or what... but recently I've noticed I can right-click on just about any picture already on the web and select "copy"...

All you have to do after that is press or right click and press paste in the textbox here on tdiclub (or use ctrl + v)... and voila! Un photo dans le post!
 

elro

Veteran Member
Joined
Sep 19, 2010
Location
Toronto
TDI
2011 GSW TDI Highline Candy White DSG RNS315 Tint 18" Interlagos
3. The third field will allow you to browse (#1) to the image on your computer.

The "browse" option does not appear on the upload page. Any ideas?
 

lojosh

Well-known member
Joined
Jan 3, 2012
Location
Kansas
TDI
2001 Beeetle TDI
Hey Joe, my name on this forum is lojosh I just bought a 2001 Beetle TDI. But the point of this message is my name is also Joe Fisher. I have had my VW for 2 1/2 months and sure enjoy driving it.
 

T_D_I_POWER

Top Post Dawg
Joined
Jun 7, 2007
Location
Savannah. GA. USA - Toronto. ON. CANADA
TDI
'04 VW PASSAT GLS TDI '06 Audi A4 q Avant 6-Spd Sport Pkg
Post pictures as easy as 1, 2, 3

1. Select photos from forum main page/login/select album/select picture
2. Open another forum window/login
3. Copy picture from step 1 and paste it into step 2
 

57ringo

Veteran Member
Joined
Nov 17, 2005
Location
kansas
TDI
2006 jetta TDI DSG , 2011 Jetta TDI, 2015 Passat TDI,2008 duramax k3500,2022 Duramax 2500, 92 Kenworth T800, numerous John Deere's
I don't get on here too often but anytime I tried to post a picture, I get aggravated. Why isn't it made to just upload a picture like on Craigslist. Would that be too simple? Then all the headaches for all the stupid people like me having problems posting a picture would be solved very easy.
 

AndyBees

Top Post Dawg
Joined
May 27, 2003
Location
Southeast Kentucky
TDI
Silver 2003 Jetta TDI, Silver 2000 Jetta TDI (sold), '84 Vanagon with '02 ALH engine
It's just simpler to go to another site, toooooo much sh...... !
Are you referencing to how to post photos or just this website in general
The TDI Club is really an awesome place for info.
As for the uploading photos, once you learn the procedure, it is really not that difficult or complicated.......... this ol' man figured out fairly quick.
The Social Media Groups are loaded with junk, misleading info, no follow-ups, and no nothing really! Oh, and you'll encounter lots of BS ....
 

AndyBees

Top Post Dawg
Joined
May 27, 2003
Location
Southeast Kentucky
TDI
Silver 2003 Jetta TDI, Silver 2000 Jetta TDI (sold), '84 Vanagon with '02 ALH engine
Ref to photo's only, agree with the rest of your comment. Used site and gained some good help.
Well, some darn good Threads of older days have "dead" photos from other sources, particularly Photo Bucket. Early on, I used Photo Bucket then after they thought they had suckered enough users they started the fee thingy. Well, over several months I uploaded all of the photos into the TDI Club Gallery and then replaced all those Photo Bucket photos and then dumped PB. That was with the previous version of the TDI Club web site which was far more user friendly than this updated version. (I may have a few still hanging out there..)

Sadly, though, the vast majority of those dead photos will never be updated ... most of the users are also long gone!
 

fatmobile

Veteran Member
Joined
Jul 16, 2019
Location
north iowa
TDI
an ALH M-TDI in a MK2, a 2000 Jetta, 2003 wagon
What was the photo host with the frog logo?
They decided to charge and everyone lost our pics,..
before photo bucket thought of it.

At the top of my screen I don't see the word "photo".
I see a link that says Media.
I poke that and it takes me to a screen that has an orangeish;
+ add media... button on the right,.. I goose that.
The Add media to... window shows up and I scroll to the very bottom of it.
There is a Create personal album... link that needs tickled in order for the
Create personal album
screen to show up.
Upload file, write in a title and description in the allowed spots
and hit save.
To post your picture; scroll down and look to the right, where it says
Share this media
copy image link does this:

Copy image BB code does this:


Copy URL BB code with thumbnail does this:


Copy GALLERY BB code does this:
 

Campbellonh

Veteran Member
Joined
Jan 15, 2003
Location
New Hampshire
TDI
formerly:Passat, 96, white and 10 Jetta, white gold
Maybe I forgot how, (because I know I did this successfully before) but I am trying to add pictures to a post, and I tried both URL and BB share links provided, but when try inserting that I get a message that says something went wrong, please try again or contact the administrator.

I am trying to link the album, so I may have just figured out the answer. The picture link is for individual pics.
 

AndyBees

Top Post Dawg
Joined
May 27, 2003
Location
Southeast Kentucky
TDI
Silver 2003 Jetta TDI, Silver 2000 Jetta TDI (sold), '84 Vanagon with '02 ALH engine
If you have photos in the TDI Club Gallery, with two TDI Club browser windows open, click on the photo you want to post. Scroll way down below the photo and look on the right side for the Image BB Code. Click and copy it >> [IMG ]https://....... etc.. Then, in the other browser where you want the photo, copy it there (post it).
 

J_dude

Veteran Member
Joined
Jan 9, 2020
Location
SK Canada
TDI
2003 1.9l “Jedi”

Nuje

Top Post Dawg
Joined
Feb 11, 2005
Location
Island near Vancouver
TDI
2002 Golf 6MT; 2015 Sportwagen 6MT; 2016 A3 e-tron 6DSG
Maybe I forgot how, (because I know I did this successfully before) but I am trying to add pictures to a post, and I tried both URL and BB share links provided, but when try inserting that I get a message that says something went wrong, please try again or contact the administrator.

I am trying to link the album, so I may have just figured out the answer. The picture link is for individual pics.
I had trouble direct linking images the past 24hrs; this has happened to me before, too....and then magically fixed itself (that is, same direct-linked image URLs worked without that "Something went wrong; please contact an admin" message popping up. Maybe give it a day and try again...(?).
 

Nuje

Top Post Dawg
Joined
Feb 11, 2005
Location
Island near Vancouver
TDI
2002 Golf 6MT; 2015 Sportwagen 6MT; 2016 A3 e-tron 6DSG
Good to see you, Fred!!

I just tried again using the same method I've always used (direct link of Dropbox URL) and I get the "Something went wrong..." error (when using the dl=1 direct link method).

The Dropbox URLs look like they've changed, though - used to that the "dl=0" (which can be made a direct link by changing to "raw=1" or "dl=1") came right after the the question mark; now there's that extra gibberish in there (BTW, I added the space after the http so that the system wouldn't try to parse the link).
(EDIT: I went back to switching the dl=0 to raw=1 and now it works; I swear raw=1 wasn't working on Monday evening when I was trying to post an image, though)
https:// www.dropbox.com/scl/fi/rjb4t2g7abodnxz3vcfmm/test1.jpg?rlkey=xaw3mr2af429270teooa20uqp&dl=0

 
Last edited:
Top