P229F CEL after long high speed driving - cleared on it's own

gforce1108

Top Post Dawg
Joined
Aug 2, 2006
Location
Newburgh, NY
TDI
04 Jetta GLS BEW, 14 Audi A7 V6 TDI, 13 Porsche Cayenne V6 TDI
I picked up a 14 A7 TDI last week and drove it home about 2 hours (fortunately Mexico is between Connecticut and NY ;)) 80-85 the whole trip home. The next day while doing in town errands, the CEL popped on. P17561 NOx Sensor 2 Bank1 1 P229F 00 [237] Implausible Signal. Freeze frame shows 0 RPM though???

Scheduled and appt since it's still under warranty and about 250 miles later the light cleared on it own. These don't have the same issues as the 12-14 Passats where they can't inject enough DEF at high speeds, do they? I read through the threads with the same code. Not much info and seems none cleared on their own. One VW couldn't fix, another was a pressure sensor.

I haven't cancelled the appt yet - but I'm guessing they won't do anything if the light isn't active.
 

Tom_B

Veteran Member
Joined
Aug 24, 2004
Location
Central Oklahoma
TDI
15 Touareg, 14 A6
Did you verify the code was cleared, or just that the CEL turned off -- not the same thing. They can still look at it if the code hasn't cleared, and I suspect it hasn't. Our A6 hasn't experienced the behavior you're describing, but I usually only run about 75 on long trips.
 

gforce1108

Top Post Dawg
Joined
Aug 2, 2006
Location
Newburgh, NY
TDI
04 Jetta GLS BEW, 14 Audi A7 V6 TDI, 13 Porsche Cayenne V6 TDI
Did you verify the code was cleared, or just that the CEL turned off -- not the same thing. They can still look at it if the code hasn't cleared, and I suspect it hasn't. Our A6 hasn't experienced the behavior you're describing, but I usually only run about 75 on long trips.
I'm sure it's still stored but I haven't rescanned it. My buddy had a CEL for the DEF tank and the light went away. Dealer wouldn't do anything about it because it wasn't an active code. I have to call them to see. I'm not bringing it in unless they will act on it.
 

TurboABA

Top Post Dawg
Joined
Jul 24, 2010
Location
Kitchener, ON
TDI
RIP-2010 Jetta 6spd 2014 Touareg Execline
There's a reset counter and it varies with each error.... if you didn't clear the code, it will be stored in mem and can be retrieved even if the CEL went off..... around here, they won't touch the vehicle unless you have a CEL active or you pay for it VS the warranty.....
 

gforce1108

Top Post Dawg
Joined
Aug 2, 2006
Location
Newburgh, NY
TDI
04 Jetta GLS BEW, 14 Audi A7 V6 TDI, 13 Porsche Cayenne V6 TDI
There's a reset counter and it varies with each error.... if you didn't clear the code, it will be stored in mem and can be retrieved even if the CEL went off..... around here, they won't touch the vehicle unless you have a CEL active or you pay for it VS the warranty.....
That seems to be the norm. I have VCDS that I used to scan it, but I intentionally didn't clear it. I figure I'll have to cancel the appointment if the light doesn't come back on. I'm not paying for anything. I have 15k miles left on the warranty. If it comes on again I'll try to get a appt before the light goes off again. It's been off for about 300 miles now.
 

gforce1108

Top Post Dawg
Joined
Aug 2, 2006
Location
Newburgh, NY
TDI
04 Jetta GLS BEW, 14 Audi A7 V6 TDI, 13 Porsche Cayenne V6 TDI
Light has stayed off - cancelled the appointment for now. They couldn't confirm whether they could do anything about it under warranty unless the code was active. No biggie - if it doesn't come back in the next 15k I won't worry about it. I haven't had any good long high speed drives since then to see if it's related. 47 mile commute, 47 minutes averaged 40.1MPG yesterday (according to the display).
 

rdfraki

New member
Joined
Apr 27, 2021
Location
53711
TDI
2015 Jetta 2015 Cayenne
I had this on my 2015 3.0 TDI a few weeks ago, scanned, cleared code.... drove 1300 miles since, most all high speed highway 80-85mph without issues.

Code came active after a short ~10 minute drive and being parked for ~30 minutes.

Best,
 

gforce1108

Top Post Dawg
Joined
Aug 2, 2006
Location
Newburgh, NY
TDI
04 Jetta GLS BEW, 14 Audi A7 V6 TDI, 13 Porsche Cayenne V6 TDI
I had this on my 2015 3.0 TDI a few weeks ago, scanned, cleared code.... drove 1300 miles since, most all high speed highway 80-85mph without issues.

Code came active after a short ~10 minute drive and being parked for ~30 minutes.

Best,
Interesting... I've put about 2500 miles on it since I cleared it. No issues.
 
Top