My Tdi became louder

Iwcham

Veteran Member
Joined
Aug 19, 2005
TDI
golf,2003, grey-metalic
Hi guys. I have a Lupo 3L 1.2tdi. The engine has become louder, my gut feeling tells me it's the exhaust and the increased drone is coming from the right side of the engine bay. We have checked the exhaust system and there are no leaks, catalyst and flex pipe are visually in excellent condition... The car has lived in a very mild climate so it is perfect underneath, no rust whatsoever. The exhaust doesn't touch or hit anything. The car runs and sounds fine at tickover, runs fine, but at about 2000rpm up to 2700 or so it sounds as if there is an exhaust leak, like hearing valves on an old gasoline engine.... it is pretty noisy and it irritates me on longer journeys. Mpg seems excellent, no excessive smoke or cold start issues. Now, the car has undergone some changes, so maybe it has something to do with that... It was an automatic when it was super silent. We changed it to manual due to constant hydraulic shifter problems, and tuned it from 46kw to 59kw. Egr was clogged and I just plugged the hose with a screw. For some reason, after the conversion ASV has been stuck in open position...There are no warning lights on a Lupo. Vcds doesnt pick any errors apart from the ASV error. Any ideas guys as to what can cause increased noise at certain rpm ranges in such a way? i am thinking maybe internal damage to the catalyst or flex pipe? Can it have something to do with timing or injectors? ASv not workin properly or egr delete? How would you go about this? Tahnks a lot!
 

Dannyboy

Veteran Member
Joined
May 25, 2013
Location
Mb
TDI
2014
ASV probably has broken teeth on the plastic gears inside. quite common. Just done mine last weekend on my 1.9. There's a guy on Ebay sells the gear kit for around €30. Think some of the original Pierberg units are sealed which in that case get a second hand one

Ticking sound under load is usually a cracked manifold before the turbo, exhaust gasket leak or leaking EGR gasket on the manifold .ive changed the turbo on 3l before and you can separate the turbo from the manifold

Also check your camshaft if you dont find anything , not so common on lupo 3l but PDs have a history of cam wear issues
 

Iwcham

Veteran Member
Joined
Aug 19, 2005
TDI
golf,2003, grey-metalic
Thanks for the reply. Really nice video [emoji106] I will try something like that and report back. I have already tried plugging the exhaust with my hand and I do hear some air hissing but the pressure in the exhaust builds up quickly and I am forced to let go...
Regarding the ASV stuck open, is there a possibility that it stopped working properly because of the new map, and will not work with the new part, or was it just a coincidence? In case it has nothing to do with the map, I could buy a used egr/asv and solve it...


Sent from my iPhone using Tapatalk Pro
 

Iwcham

Veteran Member
Joined
Aug 19, 2005
TDI
golf,2003, grey-metalic
Asv not working... I will check the code number


Sent from my iPhone using Tapatalk Pro
 

Iwcham

Veteran Member
Joined
Aug 19, 2005
TDI
golf,2003, grey-metalic
Guys, we thoroughly checked the ehxaust, fixed a small leak and there are absolutely no leaks now. If I press the exhaust tip with my plam, no hissing whatsoever. But I havent got rid of the drone... So, is it possible for the flex pipe or catalytic converter to fail from the inside, and cause the increased noise but no leaks? If yes, which is more likely to fail first... Which should I try replacing, the catalyst or the flexpipe?


Sent from my iPhone using Tapatalk Pro
 

Rob Mayercik

Veteran Member
Joined
Dec 19, 2001
Location
NJ, U.S.A.
TDI
2002 Jetta GLS, Baltic Green/Beige
Have you checked the rubber isolators on the exhaust mounts to see if any have shifted/degraded such that maybe something is touching metal when it didn't used to?
 

Iwcham

Veteran Member
Joined
Aug 19, 2005
TDI
golf,2003, grey-metalic
Yes, all is fine, but the noise remains. It is pesrsistent at about 2000-2300rpm, and when accelerating hardly, i get the sound as if there HAS to be an exhaust leak somewhere in front, but there are zero leaks... Could it be a bad cat or failing flex pipe from within? My car has two cats and a rear muffler... Here is a pic of the exhaust without the rear muffler...
https://ibb.co/LQVSR9W
There are no performance issues...
 
Last edited:
Top