Low Beams won’t work.

Dtwash0618

New member
Joined
Nov 19, 2023
Location
Illinois
TDI
06 VW Jetta GLI
I have a 2006 Jetta GLI 2.0t vinJ. For some reason my passenger side low beams will not turn on. High beams will turn on if I pull and hold the turn signal switch but not if it’s pushed. High beams will not work at all if headlight switch is engaged. The turn signals and DRL both work with no problems. I replaced both passenger and driver low beam HID bulbs and had driver side low beam for a bit then I think it burned out. Switched bulb and head light igniter from one side to the other and again no lights. I tried checking and changing fuses but for some odd reason I can’t find the actual fuse diagram for my make and model, and the owners manual that came with my car isn’t the right one. At this point I am lost and completely confused by the situation. I have lights if I pull and hold the turn signal switch but they turn off after about 4 or 5 mins. Does anyone have an idea as to what could be the issue. Or a suggestion as to how to start troubleshooting and figuring out the issue.
 
Last edited:

Nuje

Top Post Dawg
Joined
Feb 11, 2005
Location
Island near Vancouver
TDI
2015 Sportwagen; Golf GLS 2002 (swap from 2L gas); 2016 A3 e-tron
Just to be clear, you car is a Mk5? How long have you had the car? Like, did you buy it recently and it's been like this? Or was it working fine for the last 10yrs and suddenly started doing this?
Are your headlights OEM with OE bulbs and ballasts?

Get your hands on VCDS or similar VW-capable code scanner and see what codes are getting thrown.
 

Dtwash0618

New member
Joined
Nov 19, 2023
Location
Illinois
TDI
06 VW Jetta GLI
Just to be clear, you car is a Mk5? How long have you had the car? Like, did you buy it recently and it's been like this? Or was it working fine for the last 10yrs and suddenly started doing this?
Are your headlights OEM with OE bulbs and ballasts?

Get your hands on VCDS or similar VW-capable code scanner and see what codes are getting thrown.
Idk if it is a Mk5 tbh. I’ve had the car for about 3 years now. I had to replace a lot of front end parts (radiator, radiator fan, intercooler, and condenser. After those were replaced this issue started. Headlights are OEM and finding a vw code scanner has turned out to be harder then I expected.
 
Top