Key fobs stopped working?

jpdeuce

Veteran Member
Joined
Apr 8, 2005
Location
Houston
TDI
'05 Jetta Wagon
The wagon I picked up last week had 2 keys with it. PO reported one stopped working on him, so he switched to the other one and that one stopped working after a period of time as well. I assumed it was the internal batteries. I swapped the batteries, but neither of the fob buttons work. Both still start the car (which research has revealed is a different half of the key tied to the rfid).

Called the stealership and they said a dead fob battery should not cause it to lose connection with the vehicle. They said it's likely something on the car side of the system. I've tried every "re-programming" process I've found online, in the owners manual, and in the Bentley. None of those processes has worked.
 

BobnOH

not-a-mechanic
Joined
May 29, 2004
Location
central Ohio
TDI
New Beetle 2003 manual
Well if both keys start the 2005 car, the immobilizer must be happy.
Did you try Ross Tech's instructions using VCDS? Did you check the fuses?
Many have had success simply leaving the key in the ignition for an extended period.
 

jpdeuce

Veteran Member
Joined
Apr 8, 2005
Location
Houston
TDI
'05 Jetta Wagon
Checked fuses. Fuse 6 was missing, a 5A fuse for the central locking system, but replacing it didn't fix it. Didn't have both keys with me to try the reprogramming process from the manual. Don't have VCDS yet, trying to justify the purchase.
 

wonneber

Top Post Dawg
Joined
Oct 12, 2011
Location
Monroe, NY, USA
TDI
2014 Jetta Sportwagon,2003 Jetta 261K Sold but not forgotten
Checked fuses. Fuse 6 was missing, a 5A fuse for the central locking system, but replacing it didn't fix it. Didn't have both keys with me to try the reprogramming process from the manual. Don't have VCDS yet, trying to justify the purchase.
Removed for a power draw killing the battery??

Can you try a local parts store if they do free scans??
They might not report the code numbers VCDS displays but there are conversion tables on the web. (forget the site, sorry)

Rich W.
 

jpdeuce

Veteran Member
Joined
Apr 8, 2005
Location
Houston
TDI
'05 Jetta Wagon
Yup, did that as well, and tried to reprogram with both keys last night. No luck. :(

Taking to one of the tdi gurus this weekend who said they could get it squared away.
 

jpdeuce

Veteran Member
Joined
Apr 8, 2005
Location
Houston
TDI
'05 Jetta Wagon
Jeremy said he couldn't program the keys and thinks it's the keys' fault. Possibly water damage to the fob side.

Anyone had a good experience with the replacement fobs? I don't need keys cut or rfid/immobilizer programmed. Just need a compatible 4 button side that I can program to the car.
 

jorioux

Veteran Member
Joined
Jun 1, 2014
Location
Montreal, Canada
TDI
2013 Touareg TDI
Hi all, I have a similar problem:

Over the past few months, I noticed my remote range decreasing, until eventually working only every few tries, and now since last week, it doesnt work anymore. My second keyfob doesnt work at all either, and I can confirm the batteries are good in both keyfobs.

After that, I started locking/unlocking using the key slot on the driver's door and it was doing its job until now.

TODAY, even the key slot on the door doesnt lock/unlock the car! It unlocks only mecanically, so it doesnt unarm the car. And when I put the key in the ingnition, the alarm goes off.

What is wrong? (note: I have VCDS)
 

BobnOH

not-a-mechanic
Joined
May 29, 2004
Location
central Ohio
TDI
New Beetle 2003 manual
This on your '99? It sounds like dead door sensors and/or issues with CCM.
Try a full scan or scan the comfort control module, it should give a clue.
 

jpdeuce

Veteran Member
Joined
Apr 8, 2005
Location
Houston
TDI
'05 Jetta Wagon
Hi all, I have a similar problem:

Over the past few months, I noticed my remote range decreasing, until eventually working only every few tries, and now since last week, it doesnt work anymore. My second keyfob doesnt work at all either, and I can confirm the batteries are good in both keyfobs.

After that, I started locking/unlocking using the key slot on the driver's door and it was doing its job until now.

TODAY, even the key slot on the door doesnt lock/unlock the car! It unlocks only mecanically, so it doesnt unarm the car. And when I put the key in the ingnition, the alarm goes off.

What is wrong? (note: I have VCDS)
I ended up getting new internal boards for both of mine from fixmyvw. It's like $10 or so, very inexpensive and you just swap the internal board in yours. Then I did the 2 key method for programming and they came back to life. YMMV.
 

Vince Waldon

Top Post Dawg
Joined
Apr 25, 2009
Location
Edmonton AB Canada
TDI
2001 ALH Jetta, 2003 ALH Wagon, 2005 BEW Wagon
Ditto. Sudden loss of range....tried reprogramming the car, extending the antenna, fresh batteries...no joy. Couple new very reasonably priced cct boards from Fix My VW and off to the races. :)
 
Top