How would you rate the speed of TDIClub?

Is TDIClub slow (ie loading pages takes longer than 15 secs on HighSpeed connection.)

  • Never

    Votes: 49 33.1%
  • Occasionally at random times from various locations

    Votes: 57 38.5%
  • Occasionally at random times from one location only

    Votes: 13 8.8%
  • Occasionally, but always at the same time from various locations

    Votes: 4 2.7%
  • Occasionally, but always at the same time from only one location

    Votes: 2 1.4%
  • Often

    Votes: 19 12.8%
  • Always

    Votes: 4 2.7%

  • Total voters
    148

JSWTDI09

Top Post Dawg
Joined
Jan 31, 2009
Location
Las Vegas, Nevada
TDI
2009 JSW TDI (gone but not forgotten)
It has been a while since anyone has posted in this thread, so I though I would add my observations. I cannot speak much about daytime speeds because at work, everything is slow going through the corporate firewall. At home (evenings and weekends, DSL connection), I do occasionally get long delays in pages loading. In the last month or so, I have been paying attention. In every case when I had to wait more then 10 seconds for a page to load, my browser always says either contacting or waiting for pic3s.tdiclub.com. It is ALWAYS that pic3 server that appears to be bogged down. I have no idea if it is over-loaded or under powered, or some other issue, but at least it is consistent.

Have Fun!

Don
 
Last edited:

kandyman4

Member
Joined
Feb 4, 2016
Location
NE Georgia
TDI
96 Passat TDI wagon 4252K, 14 JSW 75K, 15 Passat SE TDI 25K
Another Newbie

Long time follower but seldom, if ever, joined in the fray. This must be one of the best enthusiast sites on the net for cars in general and VW TDI's in particular. Happy to be a part of the group. Over the years my VW Diesels have included a Rabbit sedan, Rabbit pickup, Golf sedan to my currently owned '96 Passat wagon TDI, '14 JSW wagon TDI and '14 Passat sedan TDI.
I know 'em and love 'em, warts and all.

Ken DeMann
kandyman4
 

Digital Corpus

Top Post Dawg
Joined
Mar 14, 2008
Location
Ontario, California
TDI
'97 B4 w/ 236K mi body, 46K mi soul
I've been getting a multi-second delay between the initial request and page load when loading most pages on the forums over the past few days, fwiw. Honestly, we have a new router and its freshly configured so I'm not sure if its firewall or config is causing a hickup with the packets, but everything looks on the up and up.
 

bubbagumpshrimp

Veteran Member
Joined
Jul 12, 2013
Location
Virginia
TDI
'13 Jetta TDI
I run into connection issues here so infrequently that it's just as likely that the problem is on my end as TDIClub's.
 

VW Derf

Administrator
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
Tuesday and Wednesday we had some server problems/slow downs, but those should all be resolved as of late Wednesday. Please let me know if that reoccurs.
 

ATR

Top Post Dawg
Joined
Jun 18, 2005
Location
Baltimore
TDI
2011 Golf TDI 6MT
Seems random for me from both my home computer/network and cell phone and cell network.

I will also say that around 3am eastern time every day the forum goes completely unresponsive for roughly 20-30 minutes. I assume it's backing up the database around that time.
 
Top