How would you rate the speed of TDIClub?

Is TDIClub slow (ie loading pages takes longer than 15 secs on HighSpeed connection.)

  • Never

    Votes: 49 33.1%
  • Occasionally at random times from various locations

    Votes: 57 38.5%
  • Occasionally at random times from one location only

    Votes: 13 8.8%
  • Occasionally, but always at the same time from various locations

    Votes: 4 2.7%
  • Occasionally, but always at the same time from only one location

    Votes: 2 1.4%
  • Often

    Votes: 19 12.8%
  • Always

    Votes: 4 2.7%

  • Total voters
    148

VW Derf

Administrator
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
For a while there have been reports of TDIClub being slow to respond. While there might be a few times for maintenance reasons this could happen, it should be infrequent. Also I have been unable to replicate these issues as the forums are pretty much always snappy no matter why kind of computer and connection I have and the number of people experiencing this issues seems to be low. Due to this I believe the problem is external, but I need a little more information to help track down the problem and find the root cause.

To help isolate the issues if you could answer the poll question and answer the following questions for each internet provider/location you access the forums it would be a great assistance. Please post the results below or send me a PM (VW Derf). When I have enough answers I will note at the bottom of this thread and close the topic.

Who is your Internet Service Provider (ISP)/location:
PLEASE ENTER ISP and location

Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
  • 8-12 noon
  • 12-4pm
  • 4-8 pm
  • 8-12 midnight


What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
  • Cable/DSL
  • Satellite connection
  • corporate LAN connection
  • other

How often do you encounter slow pages on TDIClub:
  • Never
  • Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
  • Always


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
  • forums.tdiclub.com
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other

Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps
  • 5-10Mbps
  • >10Mpbs

How long does it take to load: forums.tdicub.com
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A


How long does it take to load: http://pics2.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A



The line found at the bottom of a forum page that looks like this:
Page generated in 0.16134 seconds with 13 queries
Thanks for your assistance.

Fred
 
Last edited:

greengeeker

Vendor
Joined
Feb 8, 2006
Location
Cambridge, MN
TDI
2002 Jetta GLS
As one of those who has reported slow performance...

It is snappy as ever AT HOME on my personal computer and ISP.

It is unbearably slow AT WORK on my work computer and their network.

It is unbearably slow AT HOME on my work computer, my ISP and work's firewall/internet restrictions.
 

VW Derf

Administrator
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
As one of those who has reported slow performance...

It is snappy as ever AT HOME on my personal computer and ISP.

It is unbearably slow AT WORK on my work computer and their network.

It is unbearably slow AT HOME on my work computer, my ISP and work's firewall/internet restrictions.
Since your post I've updated the original post, but the comments above point to issues with your work firewall/internet restrictions. However, this info is still valuable in determining where the problems lie and if it is more that one issue.
 

JSWTDI09

Top Post Dawg
Joined
Jan 31, 2009
Location
Las Vegas, Nevada
TDI
2009 JSW TDI (gone but not forgotten)
I have to agree with Greengeeker. My speeds at home are quite fast (DSL - speedtests at about 3Mbps download). The only time I see pages take a while to load is when I am at work and behind my company's firewall/proxy server. I suspect that this is because the site is hosted in Canada. VWVortex (or Google) does not exhibit this slowdown. I have come to expect this and it doesn't bother me.

Thanks for caring!

Don
 

Derrel H Green

Top Post Dawg
Joined
Jun 2, 2002
Location
Murrieta, California
TDI
An '05 MBZ E-320 CDI (W-211) replaced the '10 TDI JSW
HTHs

To help isolate the issues if you could answer the poll question and answer the
following questions for each internet provider/location you access the
forums it would be a great assistance.
Please post the results below or send me a PM (VW Derf).
When I have enough answers I will note at the bottom of this thread and close the topic.

:)

Who is your Internet Service Provider (ISP)/location:
PLEASE ENTER ISP and location

Verizon.net
Murrieta California, just 60 miles North of San Diego.


Time of day when testing was done (Pacific time):

8-12 midnight

What kind of connection are you using:

Cable/DSL Fiber optics (FIOS)

How often do you encounter slow pages on TDIClub:

Never Happens

In the status bar found on the bottom of your browser, what does
the web page seem to spend most of the time waiting on:

Nothing

Your download speed at www.speedtest.net

28.75 (!) Mpbs

How long does it take to load: forums.tdicub.com

<1Sec

How long does it take to load: http://www.tdiclub.com/store/

<1Sec

How long does it take to load: http://pics2.tdiclub.com/store/

<1Sec

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2

1-5sec

The line found at the bottom of a forum page that looks like this:

Page generated in 0.16134 seconds with 13 queries

Thanks for your assistance. Fred
You are most welcome!

THANK YOU for providing this excellent forum for all of us.

:D

D
 
Last edited:

greengeeker

Vendor
Joined
Feb 8, 2006
Location
Cambridge, MN
TDI
2002 Jetta GLS
Who is your Internet Service Provider (ISP)/location:
No idea / Columbus, IN


Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
  • 8-12 noon
  • 12-4pm
  • 4-8 pm
  • 8-12 midnight


What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
  • Cable/DSL
  • Satellite connection
  • corporate LAN connection
  • other

How often do you encounter slow pages on TDIClub:
  • Never
  • Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
  • Always


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
  • forums.tdiclub.com
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other

Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps
  • 5-10Mbps
  • >10Mbps

How long does it take to load: forums.tdiclub.com
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A


How long does it take to load: http://pics2.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A


The line found at the bottom of a forum page that looks like this:


Thanks for your assistance.

Fred
No, thank you Fred! :)
 

airwolf

Veteran Member
Joined
Jul 25, 2006
Location
Cassopolis, MI
TDI
None
Who is your Internet Service Provider (ISP)/location:
ITC Deltacom Eastern, TN (Work)
Charter Eastern, TN (Home)

Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
  • 8-12 noon
  • 12-4pm
  • 4-8 pm
  • 8-12 midnight


What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
  • Cable/DSL (Home)
  • Satellite connection
  • corporate LAN connection (Work)
  • other

How often do you encounter slow pages on TDIClub:
  • Never
  • Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
  • Always
  • Always from work, never from home


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
  • forums.tdiclub.com
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other

Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps (Work)
  • 5-10Mbps (Home)
  • >10Mpbs

How long does it take to load: forums.tdicub.com
  • <1Sec
  • 1-5sec (Home)
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec (Work)
  • > 45 sec
  • N/A

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec
  • 1-5sec (Home)
  • 6-10 sec
  • 11-20 sec (Work)
  • 21-45 sec
  • > 45 sec
  • N/A


How long does it take to load: http://pics2.tdiclub.com/store/
  • <1Sec
  • 1-5sec(Work/Home)
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2
  • <1Sec
  • 1-5sec
  • 6-10 sec (Work)
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A (HOme)



The line found at the bottom of a forum page that looks like this:

Page generated in 0.15928 seconds with 14 queries
 

kiva822

Veteran Member
Joined
Mar 17, 2010
Location
Chico, CA
TDI
'03 Wagon, '03 Golf
Who is your Internet Service Provider (ISP)/location:
Home: AT&T (SBC Internet Services) / Magalia, CA (I'm in Chico, but the tracer says Magalia)

Time of day when testing was done(Pacific time):
8-12 noon (8:45am)

What kind of connection are you using:
Cable/DSL

How often do you encounter slow pages on TDIClub:
Always (I'd add "almost" to that)


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
forums.tdiclub.com
pics.tdiclub.com


Your download speed at www.speedtest.net
1Mbps - 5Mbps (2.56mbps)

How long does it take to load: forums.tdicub.com
6-10 sec (7 seconds)

How long does it take to load:http://www.tdiclub.com/store/
6-10 sec (7 seconds)

How long does it take to load: http://pics2.tdiclub.com/store/
1-5sec (2 sec)

How long does it take to load: http://www.ec.gc.ca/meteo-weather/de...3FWT.mc_id=tw2
1-5sec (3 sec)

Line at bottom of forum page:

Page generated in 0.20491 seconds with 13 queries
[Output: 152.36 Kb. compressed to 140.68 Kb. by saving 11.68 Kb. (7.67%)]


NOTE: with the tdiclub pages, the page may take 7 seconds to finish loading, but 4 of that is hanging at "forums.tdiclub.com..." or similar. Once it starts to resolve, it resolves fairly quickly.
 

Kriesel

Veteran Member
Joined
Feb 22, 2009
Location
Afton, MN
TDI
2006 Jetta TDI
Who is your Internet Service Provider (ISP)/location:
PLEASE ENTER ISP and location
No Idea / Columbus Indiana / Work

Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
    [*]8-12 noon Today at 11:00 at work
  • 12-4pm
  • 4-8 pm
  • 8-12 midnight


What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
  • Cable/DSL
  • Satellite connection
    [*]corporate LAN connection Work
  • other

How often do you encounter slow pages on TDIClub:
  • Never
  • Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
    [*]Always Work


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
    [*]forums.tdiclub.com Work
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other

Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps
  • 5-10Mbps
    [*]>10Mpbs Work

How long does it take to load: forums.tdicub.com
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
    [*]21-45 sec Work
  • > 45 sec
  • N/A

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
    [*]21-45 sec Work
  • > 45 sec
  • N/A


How long does it take to load: http://pics2.tdiclub.com/store/

  • [*]<1Sec Work
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2

  • [*]<1Sec Work
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

Thanks for your assistance.

Fred
I will update this tonight when I get home with those times...
 

nate379

Veteran Member
Joined
Jun 8, 2010
Location
Palmer, AK
TDI
05 Jetta
Seems to be working fine now, but there are times where I end up reading most of my emails (20-30 emails) by the time I have looked at a few pages on the TDI Club.

Who is your Internet Service Provider (ISP)/location:
MTA, Wasilla, AK

Time of day when testing was done(Pacific time):

  • 4-8am

What kind of connection are you using:
  • Cable/DSL

How often do you encounter slow pages on TDIClub:
  • Occasionally at random times

In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
Your download speed at www.speedtest.net
  • 512K up and down.

How long does it take to load: forums.tdiclub.com

  • 1-5sec
How long does it take to load:http://www.tdiclub.com/store/
  • 6-10 sec

How long does it take to load: http://pics2.tdiclub.com/store/

  • 1-5sec

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&%3FWT.mc_id=tw2

  • 1-5sec
 
Last edited:

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
For a while there have been reports of TDIClub being slow to respond. While there might be a few times for maintenance reasons this could happen, it should be infrequent. Also I have been unable to replicate these issues as the forums are pretty much always snappy no matter why kind of computer and connection I have and the number of people experiencing this issues seems to be low. Due to this I believe the problem is external, but I need a little more information to help track down the problem and find the root cause.

To help isolate the issues if you could answer the poll question and answer the following questions for each internet provider/location you access the forums it would be a great assistance. Please post the results below or send me a PM (VW Derf). When I have enough answers I will note at the bottom of this thread and close the topic.

Who is your Internet Service Provider (ISP)/location: Virginia Community College System, Annandale, VA. Verizon gigabit fiber.


Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
  • 8-12 noon
    [*]12-4pm
  • 4-8 pm
  • 8-12 midnight


What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
  • Cable/DSL
  • Satellite connection
    [*]corporate LAN connection
    [*]other gigabit fiber

How often do you encounter slow pages on TDIClub:
  • Never
  • Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
    [*]Always


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
    [*]www.tdiclub.com
  • tdiclub.com
    [*]forums.tdiclub.com
    [*]pics.tdiclub.com
  • pics2.tdiclub.com
  • other

Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps
  • 5-10Mbps
    [*]>10Mpbs ... 100 Mbps down / 68 Mbps up

How long does it take to load: forums.tdicub.com
  • <1Sec
  • 1-5sec
  • 6-10 sec
    [*]11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec
  • 1-5sec
    [*]6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A


How long does it take to load: http://pics2.tdiclub.com/store/

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A



The line found at the bottom of a forum page that looks like this:


Thanks for your assistance.

Fred
This is from my work. I rarely have these issues on Verizon FiOS at home. I have been having these issues at work since I began working here 2.5 years ago.
 

MT204

Well-known member
Joined
Dec 7, 2009
Location
Montana
TDI
05 JETTA
For a while there have been reports of TDIClub being slow to respond. While there might be a few times for maintenance reasons this could happen, it should be infrequent. Also I have been unable to replicate these issues as the forums are pretty much always snappy no matter why kind of computer and connection I have and the number of people experiencing this issues seems to be low. Due to this I believe the problem is external, but I need a little more information to help track down the problem and find the root cause.

To help isolate the issues if you could answer the poll question and answer the following questions for each internet provider/location you access the forums it would be a great assistance. Please post the results below or send me a PM (VW Derf). When I have enough answers I will note at the bottom of this thread and close the topic.

Who is your Internet Service Provider (ISP)/location:
PLEASE ENTER ISP and location
Centurylink/Montana

Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
  • 8-12 noon
  • 12-4pm
  • 4-8 pm
  • 8-12 midnight


What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
  • Cable/DSL
  • Satellite connection
  • corporate LAN connection
  • other

How often do you encounter slow pages on TDIClub:
  • Never
  • Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
  • Always


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
  • forums.tdiclub.com
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other

Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps
  • 5-10Mbps
  • >10Mpbs

How long does it take to load: forums.tdicub.com
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A


How long does it take to load: http://pics2.tdiclub.com/store/
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2
  • <1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A



The line found at the bottom of a forum page that looks like this:
Page generated in 0.53500 seconds with 14 queries[Output: 85.90 Kb. compressed to 82.93 Kb. by saving 2.97 Kb. (3.46%)]

Thanks for your assistance.

Fred
xxxxx
 

VW Derf

Administrator
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
Would those that experience slow downs and are familiar with firebug for firefox mind sending me via email some of the "net" information that shows load times for the various parts of the web pages?

Thanks,
 
Last edited:

UsArmyTDI

Veteran Member
Joined
Jan 5, 2011
Location
fort hood texas
TDI
02 jetta (rip)
I experience some slownes, not to bad though. Any time of the day. But this is on my cel an at home, but only using an air card. I was with verison and only 3g service. I'm now with sprint and 4g, so far no issues
 

airwolf

Veteran Member
Joined
Jul 25, 2006
Location
Cassopolis, MI
TDI
None
Would those that experience slow downs and are familiar with firebug for firefox mind sending me via email some of the "net" information that shows load times for the various parts of the web pages?

Thanks,
Fred,

I sent you an email with a couple screen shots from firebug. Let me know what else I can do to help.
 

tomtom1989

Veteran Member
Joined
Oct 6, 2008
Location
Pontefract
TDI
VW Golf MkV
Who is your Internet Service Provider (ISP)/location:
Sky

Time of day when testing was done(Pacific time):
11:38

What kind of connection are you using:
  • Cable/DSL

How often do you encounter slow pages on TDIClub:
  • Always


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see

Your download speed at www.speedtest.net
  • 5-10Mbps

How long does it take to load: forums.tdicub.com
  • 11-20 sec

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec


How long does it take to load: http://pics2.tdiclub.com/store/
  • <1Sec

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2

  • 1-5sec



The line found at the bottom of a forum page that looks like this:
Page generated in 0.22719 seconds with 14 queries

Thanks for your assistance.

THANKS
 

VW Derf

Administrator
Joined
Jul 3, 1996
Location
Richmond, BC, Canada
TDI
2010 Blue Graphite Pearl Golf Variant
Blistering slow today.
Last night there were some database queries that locked up the database and caused the forums to slow down. That should now be under control.
As for this morning, I did some quick testing and all seem fine and fast for me. Can you provide the info found at the bottom of the page that looks like this:
Page generated in 0.21749 seconds with 8 queries
[Output: 139.41 Kb. compressed to 134.55 Kb. by saving 4.86 Kb. (3.49%)]
Also please include your location and Internet provider. If you are uncomfortable post it, please send it to me via email or PM (that is actually preferred).

thanks for the feedback.

update: I believe intermittent morning slowdowns may be the result of the overnight backups...I'll look at addressing that.
 

greengeeker

Vendor
Joined
Feb 8, 2006
Location
Cambridge, MN
TDI
2002 Jetta GLS
As one of those who has reported slow performance...

It is snappy as ever AT HOME on my personal computer and ISP.

It is unbearably slow AT WORK on my work computer and their network.

It is unbearably slow AT HOME on my work computer, my ISP and work's firewall/internet restrictions.
Fred was right...twas a firewall/VPN issue.

My update:
It is snappy as ever AT HOME on my work computer, my ISP and work's firewall/internet restrictions DISABLED. :)
 

Digital Corpus

Top Post Dawg
Joined
Mar 14, 2008
Location
Ontario, California
TDI
'97 B4 w/ 236K mi body, 46K mi soul
Verizon, Ontario California (~50 mi east of LA)
Time of day when testing was done(Pacific time):
Just a few moments ago, 12:15
What kind of connection are you using:
Fiber Optic (FiOS)
How often do you encounter slow pages on TDIClub:
  • Never
    [*]Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
  • Always
In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
    [*]forums.tdiclub.com
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other
Your download speed at www.speedtest.net
~25-27 Mbps
How long does it take to load: forums.tdicub.com

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
How long does it take to load:http://www.tdiclub.com/store/

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
^As long as Paypal doesn't slow the load time...
How long does it take to load: http://pics2.tdiclub.com/store/

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
The line found at the bottom of a forum page that looks like this:
Page generated in 0.34824 seconds with 15 queries
 

slamhouse

Veteran Member
Joined
Oct 3, 2011
Location
Stanwood, WA
TDI
2006 Jetta TDI SE
For a while there have been reports of TDIClub being slow to respond. While there might be a few times for maintenance reasons this could happen, it should be infrequent. Also I have been unable to replicate these issues as the forums are pretty much always snappy no matter why kind of computer and connection I have and the number of people experiencing this issues seems to be low. Due to this I believe the problem is external, but I need a little more information to help track down the problem and find the root cause.
To help isolate the issues if you could answer the poll question and answer the following questions for each internet provider/location you access the forums it would be a great assistance. Please post the results below or send me a PM (VW Derf). When I have enough answers I will note at the bottom of this thread and close the topic.
Who is your Internet Service Provider (ISP)/location:
PLEASE ENTER ISP and location
Time of day when testing was done(Pacific time):
  • 0-4am
  • 4-8am
  • 8-12 noon
  • 12-4pm
  • 4-8 pm
    [*]8-12 midnight
What kind of connection are you using:
  • dialup
  • smart phone/cellular connection
    [*]Cable/DSL
  • Satellite connection
  • corporate LAN connection
  • other
How often do you encounter slow pages on TDIClub:
  • Never
    [*]Occasionally at random times
  • Occasionally, but all ways at the same(s) time of day
  • Always
In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see
  • www.tdiclub.com
  • tdiclub.com
  • forums.tdiclub.com
  • pics.tdiclub.com
  • pics2.tdiclub.com
  • other
Your download speed at www.speedtest.net
  • < 1Mbps
  • 1Mbps - 5Mbps
    [*]5-10Mbps
  • >10Mpbs
How long does it take to load: forums.tdicub.com
  • <1Sec
    [*]1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
How long does it take to load:http://www.tdiclub.com/store/

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
How long does it take to load: http://pics2.tdiclub.com/store/

  • [*]<1Sec
  • 1-5sec
  • 6-10 sec
  • 11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2
  • <1Sec
  • 1-5sec
  • 6-10 sec
    [*]11-20 sec
  • 21-45 sec
  • > 45 sec
  • N/A
The line found at the bottom of a forum page that looks like this:
Page generated in 0.19646 seconds with 13 queries
[Output: 137.80 Kb. compressed to 118.69 Kb. by saving 19.11 Kb. (13.87%)]
Thanks for your assistance.
Fred
Recent slowdown again :)
 

TDIMeister

Phd of TDIClub Enthusiast, Moderator at Large
Joined
May 1, 1999
Location
Canada
TDI
TDI
TDIClub has seen unprecedented traffic recently, which is probably the main reason for the slowdown. We beat an all-time number of simultaneous accesses a few days ago and I'm sure we'll hit new records on a regular basis going forward:
Most users ever online was 4,153, 01-21-13 at 03:01 PM.
If you don't like the slowness, donate to upgrade the servers and network infrastructure. :)
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
I have noticed a big increase in guest traffic lately. It seems that for every 4 or 5 registered users viewing a thread, there are commonly 10 guests or more!

Site is slow again this afternoon.
 

Lightflyer1

Top Post Dawg
Joined
Sep 13, 2005
Location
Round Rock, Texas
TDI
2015 Beetle tdi dsg
Who is your Internet Service Provider (ISP)/location:
(Road Runner)/Round Rock, Texas


Time of day when testing was done(Pacific time):
  • 8-12 midnight


What kind of connection are you using:
  • Cable/DSL

How often do you encounter slow pages on TDIClub:
  • Occasionally at random times


In the status bar found on the bottom of your browser, what does the web page seem to spend most of the time waiting on:
  • can't see

Your download speed at www.speedtest.net
  • 5-10Mbps

How long does it take to load: forums.tdicub.com
  • 1-5sec

How long does it take to load:http://www.tdiclub.com/store/
  • <1Sec


How long does it take to load: http://pics2.tdiclub.com/store/
  • <1Sec

How long does it take to load: http://www.ec.gc.ca/meteo-weather/default.asp?lang=En&n=792F2D20-1&?WT.mc_id=tw2
  • 1-5sec
The line found at the bottom of a forum page that looks like this:

Page generated in 0.17200 seconds with 14 queries
No complaints most of the time. Occasionally slow.
 

VeeDubTDI

Wanderluster, Traveler, TDIClub Enthusiast
Joined
Jul 2, 2000
Location
Springfield, VA
TDI
‘18 Tesla Model 3D+, ‘14 Cadillac ELR, ‘13 Fiat 500e
Seems to be slow in the evenings as of late - usually between 9pm and 11pm Eastern. I'm not sure if it's an issue with updates (I noticed it was down for an hour or so last night) or high traffic loads when everyone is home, or...?
 

WeLikeBananas

Veteran Member
Joined
Feb 3, 2013
Location
DC
TDI
Future JSW
Newbie here, and the site was definitely freezing up (i.e. pages not loading) for me at least yesterday, if not sooner.
 
Top