Finding Faulty TPMS Tire

rhinorear

Veteran Member
Joined
Jul 27, 2019
Location
Lost Causes NM
TDI
2014 JSW
A little help please?

2014 JSW here. Had a flat on the Interstate and ruined the tire. Of course bought new 1 and now I have the "Low Tire" dash light on.

Checked air pressure all around and they're all good so I figure the TPMS went bad on that 1 tire that I replaced. A lot of rubber debris when they removed the ruined tire from the rim so I figure it's that 1 but want to be sure.

I have OB-Deleven dongle with app. What steps are needed to get to the TPMS function that will tell which 1 is bad?

Is there a suggested brand of TPMS to buy as a replacement?

Thanks!!
 

kjclow

Top Post Dawg
Joined
Apr 26, 2003
Location
Charlotte, NC
TDI
2010 JSW TDI silver and black. 2017 Ram Ecodiesel dark red with brown and beige interior.
First question, on that year of Jetta was the TMPS set on the valve stem or was it part of the ABS system? Our 11 Golf had it set up as part of the ABS system. Had to educate the guys at Costco when we put new tires on it and they wanted to replace the sensors. Have you tried the reset button the glove box to see if it clears? Sounds like you might need a new rim.
 

oilhammer

Certified Volkswagen Nut & Vendor
Joined
Dec 11, 2001
Location
outside St Louis (where it's safe)
TDI
There are just too many to list....
Your car does not have sensors in the tires. The owner's manual has the TPMS reset information, but all you do is press the button in the glovebox for a few seconds. If you had a tire store put the new one on, they should have reset it. Very unprofessional if they didn't.
 

rhinorear

Veteran Member
Joined
Jul 27, 2019
Location
Lost Causes NM
TDI
2014 JSW
Hey guys, thanks for the replies.

Yes I did the reset button several times but it comes back on. I do notice when I reset that it doesn't take the first time pressed. The light will go out only to return a second or so latter. On the second attempt it will go out only to return what is probably 10s of minutes latter.

oh it was a independent shop in T or C NM. I can't be to hard on them I was just thankful that they had the right size replacement.

I haven't checked the air pressure in the spare though. Is it plumbed into to TPM system?
 

251

TDI Owner/Operator
Joined
May 11, 2002
Location
NW IN
TDI
2015 Passat TDI SEL
The glove box reset button only works if the ignition is off for 2 hours or more once you shut the engine down after the TPMS icon is lit up. Has the OP waited at least two hours with car's ignition off before pushing the reset button? That is probably the problem here since the bad tire was replaced.

Spare is stored independently in trunk - no sensors and obviously not mounted on an ABS hub. Will need to manually check spare's air pressure.
 

rhinorear

Veteran Member
Joined
Jul 27, 2019
Location
Lost Causes NM
TDI
2014 JSW
No the OP didn't wait 2 hours. OP went out right after arriving at work and did a reset and it seems to have decided to work. 24 hours and no light. OP's not to sure aboot the 2 hour wait but does agree something was amiss as it took OP several attempts at a reset for it to finally take. OP has done several resets in the past without waiting 2 hours.

But OP seems to be good now
 

BobnOH

not-a-mechanic
Joined
May 29, 2004
Location
central Ohio
TDI
New Beetle 2003 manual
Love how you replied in the 3rd person. Glad you got it sorted and thanks for posting back!
 
Top