Do I Need an Upgraded Interface???

NewJettaGuy

Veteran Member
Joined
Mar 10, 2003
Location
Fredericksburg, VA
TDI
'04 Passat Sedan
Tried to upgrade my version of Vag-Com to 409.1s and after installing, it does not find the interface. With the version I had installed 404.0s, the interface is found and everything works fine.

My existing interface purchased in Sep '04 is Key-Com, Dual-K VAG/ISO Ver 1.32.

Any ideas, suggestions or recommendations?

Thanks,
 

NewJettaGuy

Veteran Member
Joined
Mar 10, 2003
Location
Fredericksburg, VA
TDI
'04 Passat Sedan
Yes, I did test it first. With the 404.0s, everything tests and works fine.

But when I try to upgrade to the 409.1s, the comm port tests okay, however, the says the interface is not found.
 

Uwe

Vendor , w/Business number
Joined
Feb 24, 2000
Location
Lansdale, PA, USA
There's no such thing as a KEY-COM version 1.32.

Since I can't find you in our customer file based on the e-mail addy in your TDI Club profile, you're going to have to tell us what kind of interface you actually have. Use 404.0, go to Options, Click TEST and tell us EXACTLY what it reports.

-Uwe-
 

NewJettaGuy

Veteran Member
Joined
Mar 10, 2003
Location
Fredericksburg, VA
TDI
'04 Passat Sedan
There's no such thing as a KEY-COM version 1.32.

Since I can't find you in our customer file based on the e-mail addy in your TDI Club profile, you're going to have to tell us what kind of interface you actually have. Use 404.0, go to Options, Click TEST and tell us EXACTLY what it reports.

-Uwe-
Ran 404.0s again and here is what it says:

Port Status: OK
Interface: Found!
Type: Ross-Tech HEX-COM
Version: 1.32
Status: Ready
K1: OK
K2: OK

The interface is the one donated for the TDIFest 2004 that I was the highest bidder for.
 

Uwe

Vendor , w/Business number
Joined
Feb 24, 2000
Location
Lansdale, PA, USA
Install 409.1 in a different folder than 404.0 and then call us from in front of your PC with it connected to the car.

-Uwe-
 
Top