Bluetooth drops when connecting iPhone4 to iPod Dock

shutterfly

Veteran Member
Joined
Dec 29, 2005
Location
Houston, TX
TDI
2010 JSW
First I apologize if it's a repost.
I've never had any problems before with bluetooth when connecting my old SonyEricsson phone. Problem started after i swtiched to iphone4 last week.
just a few seconds after i connect the iPhone4 to my iPod dock, the bluetooth connection drops.

i am not sure if it's Apple's problem or VW's problem, since i never used any apple products before and this ipod dock option wasn't really an option for me when i purchased the car....

Is there anyone else having the same issue?
 

vw_leadfoot

Veteran Member
Joined
Apr 8, 2010
Location
GTA, Ontario
TDI
2010 Golf TDI Wagen
I have the 3G and it works fine in the manner you speak of....not sure if that helps you....? Sorry iPhone4's are hard to find around here....too much demand!
 

aaronazevedo

Veteran Member
Joined
May 9, 2010
Location
Carlsbad, CA
TDI
2010 Jetta Cup
I have the 3G and it works fine in the manner you speak of....not sure if that helps you....? Sorry iPhone4's are hard to find around here....too much demand!
For what it's worth, both my iPhone 3G and my iPhone 4 work in the same way......sporadically disconnecting and reconnecting to Bluetooth. Nevee dropped a call yet though?
 

shutterfly

Veteran Member
Joined
Dec 29, 2005
Location
Houston, TX
TDI
2010 JSW
Thanks for your quick reply...
i just remembered BT connection drops when it's not in the dock as well.
i googled a bit and found it's quite a common problem for iPhone4. And voice quality is very bad which echoes my experience as well.

With my previous sonyericsson, your comments, and internet search, i can conclude it's not a VW problem but mr. jobs' problem.
 

vw_leadfoot

Veteran Member
Joined
Apr 8, 2010
Location
GTA, Ontario
TDI
2010 Golf TDI Wagen
For what it's worth, both my iPhone 3G and my iPhone 4 work in the same way......sporadically disconnecting and reconnecting to Bluetooth. Nevee dropped a call yet though?
Yeah sometimes mine doesn't see the vehicle's bluetooth, but generally it is pretty good.
 

mtbr297

Vendor
Joined
Nov 3, 2002
Location
Ft. Worth, TX., USA
TDI
2015 Golf TDI, Seat Leon FR PD 150 6 speed.
I have the same problem. 3gs worked fine connected to the dock I could use blue tooth for pandora. When I got the 4g it quit working if the dock cable is plugged in. The rest of the time no problem with blue tooth, only when the dock is plugged in and I want to listen to pandora on the media button. It worked fine with 3gs, not 4g. I haven't tried it with the phone bluetooth when the dock cable is plugged in. If it makes any difference I have no music loaded on my phone.
 

bigguysf

Well-known member
Joined
Jun 25, 2010
Location
San Francisco
TDI
2012 JSW TDI DSG
Mine seems to work ok... it dropped the bluetooth once when I stalled the car (I'm a manual newbie so I'm still a little spazzy on the shifts) but I was able to get it connected again in the settings on the phone.
 
Top