Search results

  1. T

    My '13 Titanium S-Line A3

    So I have a thread in the power enhancements sub, but thought it would be useful to document things here as well. The car is a 2013 A3 TDI with the titanium s-line package... a pretty uncommon configuration. I bought it at 46k miles. There is zero rust, though the body has some imperfections...
  2. T

    FS: CR140 Turbo and CP4 Fuel Pump

    -CR140 turbo off of a 2013 TDI A3, 50k miles. Taken off of a running motor. $400 shipped -CP4 fuel pump off of a 2013 TDI A3, 50k miles. Well maintained with all fuel filter services performed on time. Stanadyne performance fuel additive used with every refuel. $400 shipped
  3. T

    CBEA/CJAA CR140 turbo

    I've got a CR140 turbo that was taken off of a running 2013 Audi A3 TDI. mileage at time of takeoff was 50,250 miles. The heat shield has been removed. looking for $450 shipped. Edit: wow I'm dumb, can someone move this to the for sale section?
  4. T

    FS: CJAA/CBEA DPFs

    I have 2 (working) diesel particulate filters for sale. one is from a 2014 VW Sportwagen (CJAA) with ~65k miles on it. the other is from a 2013 Audi A3 (CBEA) with 50,124 miles on it. I also have other exhaust related parts as well for both vehicles. Make me an offer.
  5. T

    DSG shifter not staying "locked" in sport mode

    So I just noticed this (in my 2013 A3)... the car didn't do this in the past. I go to shift into sport mode and the shifter bounces back to drive, like it's not latching into the gate. I can see the dash display change to "S" when I pull the shifter back, and then back to drive when I let go...
  6. T

    A3 2.0 CR170 project

    So I like the stage 2 rawtek/malone setup on my sportwagen so much that I bought a '13 A3 to go CR170 Stage 3 with. It's a titanium/sport package, so pretty rare for a TDI A3. Here's my shopping list. The green is what I've purchased already, the grey/lined out is stuff I no longer...
  7. T

    2013 A3 CBEA engine stutter

    So I recently picked up a 2013 A3 TDI. Occasionally, on cold starts, it will get a flat spot or stutter (I'm pretty sure always in 2nd gear) that goes away after a few seconds. It doesn't happen all the time so I chalked it up to residual moisture in the intercooler/intake, but now that we're...
Top