Search results

  1. blueboy7

    ZDDP additive

    Does your Passat or Jetta have a PD? I'm still old school thinking, changing oil every 3,000 so when I go to 5,000 it kinda freaks me out.😳
  2. blueboy7

    ZDDP additive

    I'm not worried about the cats, if it gives me problems I'll rip it's guts out! 🐈
  3. blueboy7

    ZDDP additive

    Since installing a new cam and all the other goodies I've been using Liqui Moly Top Tec 4100 5w40 with the addition of adding ZDDPPlus. So far my 04 Jetta has 279,717 miles on it. I have put almost 32K miles on it since the new cam, changing the oil every 5K. A little overkill, maybe, but I...
  4. blueboy7

    VCDS help

    Es ist alles gut ! Turns out the sensor was bad again. I think the old one was a Bosch, it said made in Germany on it. But definitely this new one is Bosch, Made in Germany. Should be good to go... Until the next update. Thanks for your help guys! God bless! Blue
  5. blueboy7

    VCDS help

    I don’t know what’s different from a week ago but I click the OK button and did the firmware update again and now it’s working. So now I have to figure what this code is. The oxygen sensor is only a few years old. I cleared it, hopefully it won't come up again. Thanks for the help guys! I...
  6. 18628.jpeg

    18628.jpeg

  7. blueboy7

    VCDS help

    It’s the real deal my friend. I was going to try it again yesterday but didn’t have time. I kinda like to have it in front of me if I have to call them.
  8. IMG_9512.jpeg

    IMG_9512.jpeg

  9. blueboy7

    VCDS help

    Not sure which interface at the moment. I am at work it’s at home. But everything worked fine before I did the update.
  10. blueboy7

    VCDS help

    Not sure what to do at this point. I did an update then checked the link (or whatever it is) saved it and now this. So now what? Thanks!
  11. blueboy7

    VCDS help

  12. blueboy7

    battery cables

    Anyone ever have a problem with their cables? These have the brass clamps and I had to fix both of mine. Even though it was crimped nice and tight and totally clean it would sometimes not make contact and was getting hot. So I cut the end off, drilled it out and soldered the cable back in...
  13. blueboy7

    Very low power after cold start (04 BEW)

    I just know they can be temperamental with all the heat and vibration.
  14. blueboy7

    Very low power after cold start (04 BEW)

    Camshaft position sensor?
  15. blueboy7

    Very low power after cold start (04 BEW)

    I have read bio diesel and veggie fuels can clog injectors...
  16. blueboy7

    Very low power after cold start (04 BEW)

    How's the fuel pressure at the Tandem pump?
  17. blueboy7

    VCDS question

    I bought it from ID Parts. Not a Bosch but it seems to be working fine so far. Harness was the problem with misfire. I posted a link at the bottom of #1 Thanks for the help! Blue
  18. blueboy7

    Dying ignition?

    Victory! Finally after all this time my Jetta is a fine running machine. Such a strange and hard problem to diagnose. Never had something that was temperature and RPM related. Would misfire when cold and between 2000-2500 RPM. But when hot it ran fine. Until #1 temporarley quit firing all...
  19. blueboy7

    VCDS question

    I'll have to figure out how to do the OBDII PD unit injector cylinder 1 P1260 impossible signal PD unit injector cylinder 1 P1666 electrical malfunction Cylinder 1 P0301 misfire detected Engine speed sensor P0321 impossible signal I changed the crank sensor already.
  20. blueboy7

    List of all sensors

    Thanks JETaah thats some pretty cool stuff!
Top