Search results

  1. r72gsaol

    WTB 2003 Jetta Battery Tray

    Thanks, I need the longer version.
  2. r72gsaol

    WTB 2003 Jetta Battery Tray

    Thanks, I need the longer version. I think the P/N is 1J0 915 333
  3. r72gsaol

    WTB 2003 Jetta Battery Tray

    Just the lower tray. The clamp bolt on mine is rusted and the nut plate spins.
  4. r72gsaol

    2003 Jetta P251 No start

    I don't think so. I did have fuel even when it wouldn't start.
  5. r72gsaol

    2003 Jetta P251 No start

    Changed the filter. Running fine for over 100 miles. Not sure what happened but I hope it was an isolated event.
  6. r72gsaol

    2003 Jetta P251 No start

    That's what I do with every filter change. I put it in recently but worth replacing in just in case.
  7. r72gsaol

    2003 Jetta P251 No start

    It was a no start the morning after a long drive. I'm going to replace the fuel filter just because I feel I need to do something.
  8. r72gsaol

    2003 Jetta P251 No start

    Removed the cover. No metal shavings, everything looks good. Wiper moves freely. Car runs great. I'd really like to find out what happened.
  9. r72gsaol

    2003 Jetta P251 No start

    Thanks, I'll check that!
  10. r72gsaol

    2003 Jetta P251 No start

    My mistake P252, I fixed the post.
  11. r72gsaol

    2003 Jetta P251 No start

    Drove it 300 plus miles yesterday with no issues. This morning it starts and runs like 10 seconds before it dies and won't restart. I go thru the normal stuff, I have fuel, swapped relay 109, etc. I removed the intake hose at the EGR to see if there was a blockage in the turbo or intake...
  12. r72gsaol

    Another lock/alarm problem...stumped

    I had a similar problem when I replaced the battery in my Jetta. I did a capacitive discharge and the locks have worked fine ever since. Just disconnect the battery leads and hold them together for 15 minutes then reconnect. It is an easy thing to try first....
  13. r72gsaol

    No Power

    MAF does not always throw a code. Easy way to check is un-plug it. If it runs better then you know it is a bad MAF. After that look at VNT actuator, N75, etc..
  14. r72gsaol

    Infuriating low power ALH(99.5)

    I had a similar problem. I had good vacuum or so it seemed. The vacuum tee was restricted with crud and while I had good vacuum on the gauge the volume was too low. I had to use a small drill bit to open it back up. Back to normal now.
  15. r72gsaol

    VW rust Warranty is dust in the wind

    I just had my 03 sedan deck lid and left front fender replaced due to rust. The deck lid was rusting around the license plate lights and just starting to bubble. The fender had the typical rust but had not perforated yet. The right front was replaced two years ago. No problems getting it...
  16. r72gsaol

    TB if head is off after run away

    Yes, you will need to set it up just as if you were replacing the belt once you are done. If the belt has any age it would not be a bad idea to replace it while you are in there.
  17. r72gsaol

    Acceleration vibration

    Inner CV joints, do a search. Lots of info on them.
  18. r72gsaol

    very low boost. Pressure deviation low. specific N75 question im confused

    Check the "t" fitting going to the N-75. Mine was clogged, it would produce vacuum but not enough volume could make it through as you describe. I had to use a small drill bit to open it up. It works great now.
  19. r72gsaol

    Very high IQ when Idling

    Sometimes it can be that easy......happy to hear it's fixed.
  20. r72gsaol

    Very high IQ when Idling

    Look up hammer mod. Pretty easy to fix.
Top