Search results

  1. P

    Post EGR delete - N18 removal?

    Thanks, I'll try that if there is noise. I don't think there will be though because I think the noise I was hearing was the vacuum leaking past the solenoid. Remove the vac lines and I think the noise will go away.
  2. P

    Post EGR delete - N18 removal?

    Sorry for the delay, I didn't get the reply notice. I removed the vac line from the EGR and plugged it, and my tune eliminated the CEL and limited the cycling of the N18. My main concern is that the ASV solenoid appears to have been fed through the N18 and I wanted to make sure that would...
  3. P

    Post EGR delete - N18 removal?

    I did an EGR delete a long while back. looking at the vac system the N18 appears to control the EGR and then has a pass through (I think) to another valve that controls the ASV. Well, my N18 has started buzzing and I'm noticing some nasty chugging during hard acceleration. It sounds like the...
  4. P

    Speedometer not working, shuddering at low RPM (when speeding up). Help appreciated!

    Lol, she rolled her eyes when I told her but was mostly happy that it was fixed. The bucking from the bad quantity adjustments was pretty nasty.
  5. P

    Speedometer not working, shuddering at low RPM (when speeding up). Help appreciated!

    Lol, I was just going to keep the old one as a spare. I am way way too lazy to Take the damned thing back off :) I burned myself several times changing it out because I was too impatient to wait for the engine to cool. Oh, and I ended up with my wife shoulder deep in the car because I dropped...
  6. P

    Speedometer not working, shuddering at low RPM (when speeding up). Help appreciated!

    Jesus ****ing christ. I don't know whether or not to kiss you or go bang my head against the wall. It's so obvious what happened now. This had happened when I was driving out to get a replacement bulb from my rear running lights. For the life of me I couldn't see how this could be related...
  7. P

    Speedometer not working, shuddering at low RPM (when speeding up). Help appreciated!

    If this is it I'm going to kick myself since I spent $60 on a new sensor. Will check and report back shortly :)
  8. P

    Speedometer not working, shuddering at low RPM (when speeding up). Help appreciated!

    Update: No codes found by vagcom No input on engine module or instrument module for speed No coolant migration (getting desperate for ideas here) RPM etc registers just fine on vag com.
  9. P

    Speedometer not working, shuddering at low RPM (when speeding up). Help appreciated!

    All, My speedometer suddenly stopped working today. About ten minutes later when I was starting out in second there was a really strong/bucking shudder. At first I thought the transmission must have gone out (02, jetta manual), but discovered that when I gave it some extra gas I could "push"...
  10. P

    Alternator Re & Re 'How To'

    Nice, thank you. I think I went over each of those, but I didn't strip any of the bolts at all so I should be fine.
  11. P

    Alternator Re & Re 'How To'

    Torque specs All, I just finished the top side change, no big surprises. I have one very important question though. As part of doing this I removed and replaced the following parts: 1) Steering pump pulley 2) Tensioner 3) alternator I didn't have the torque specs for these so I went with...
  12. P

    Alternator Re & Re 'How To'

    ok, should be better now.
  13. P

    Alternator Re & Re 'How To'

    ya, they didn't show up this large for me when I originally uploaded them. I'll try to resize them when I get a chance.
  14. P

    Alternator Re & Re 'How To'

    Topside removal how-to All, similar to boyd earlier in this thread, I really didn't want to crawl around on the ground while I did this. I decided to use his short description of what he did to do a top-side removal and replacement of the alternator, and create a how-to of it since I needed...
  15. P

    Bad alternator - Battery not lasting more than a couple starts

    Yup, I ended up being fine. I just disconnected the battery at each stop so that it wouldn't get drained. I did recharge the battery fully. Unplugged the battery and put it on my batterytender. It seems to have survived well (it is charging to a good voltage at least). I read on the how-to...
  16. P

    Bad alternator - Battery not lasting more than a couple starts

    Wow, thank you for the detailed reply. A few responses below: Ok, I think the car dying after 3 starts and about an hour (or a bit more) of driving probably makes sense then since the battery probably wasn't fully charged when I took it out. This actually makes me feel better. Ok, once I...
  17. P

    Bad alternator - Battery not lasting more than a couple starts

    This makes me feel a lot better. The main concern I had was that I had additional electrical issues to deal with. Do you happen to know if the 200 ma off state draw is normal? If anyone were willing to test their off state draw for me it would be super helpful.
  18. P

    Bad alternator - Battery not lasting more than a couple starts

    You now, I was reading about replacing the regulator but I was having a hard time determining if the regulator contained the diode bridge as well. I already have the parts coming in and would have to pay shipping and restocking, which added to the cost of the rectifier would probably make it...
  19. P

    Bad alternator - Battery not lasting more than a couple starts

    All, It has been a very very long time since I've posted here (I actually kinda miss the forum but just haven't had time to contribute like I used to). I had my alternator go bad a few days ago (and it was kind enough to take my battery with it). The alternator was drawing two amps when the...
  20. P

    Newbie need Seattle service

    Whenever I have something that I can't work on, that's where I take my car...and I drive up from Tacoma. Matt is great.
Top