Search results

  1. M

    2000 New Beetle Intermittent Starting Issue

    SOLVED!!!!!!!!!! It was a bad ECU, believe it or not. I got a replacement with a deleted IMMO off ebay for $240 and she is a SMOOTH machine now. Now to make some biodiesel....
  2. M

    2000 New Beetle Intermittent Starting Issue

    Cleared codes, drove around until CEL came back on; here's what I got. 01314 - Engine Control Module 49-10 - No Communications - Intermittent 19586 - EGR System Regulation Range Exceeded P3130 - 35-10 - - - Intermittent 17964 - Charge Pressure Control: Negative...
  3. M

    2000 New Beetle Intermittent Starting Issue

    I got in touch with someone who has a VCDS and I got a lot of codes: 00849 01314 01315 17978 I don't understand how all of these fit together... When the car starts there is no immobilizer symptoms. The ignition switch is new. So I don't know how 00849 could show up. I don't even know...
  4. M

    2000 New Beetle Intermittent Starting Issue

    Hopefully it's the crank sensor, but if not can you go into detail a bit more? I don't quite understand the technical jargon you're using there.
  5. M

    2000 New Beetle Intermittent Starting Issue

    Is there a guide/pictures out there anywhere for this? I can only find ones online for the 2.0.
  6. M

    2000 New Beetle Intermittent Starting Issue

    No actually. Stays stock still on the dash. It works perfectly fine when the car starts and when it's running, though. Also, I thought 2000's didn't have crank sensors? Or is that a different one P.s. I got the harness for $20 and the old one was cracking anyway, figure it can't hurt.
  7. M

    2000 New Beetle Intermittent Starting Issue

    Put it in the new Ignition switch annddddd.... It didn't work. Going to replace the GP harness and see what that does but if anyone has any other ideas in the meantime please share.
  8. M

    2000 New Beetle Intermittent Starting Issue

    Have one on the way. Will update after I slap the thing in there.
  9. M

    2000 New Beetle Intermittent Starting Issue

    Hello, I've seen this problem posted on a few forums but never been properly answered. I have a 2000 Beetle TDI 5 speed and it has developed one strange quirk over the last few weeks. Sometimes when I put the key in and turn it to the "on" position, the dash lights up except for the glow plug...
Top