Search results

  1. G

    BEW engine misfire under load

    Today on a 90 mile highway trip our 05 Jetta Wagon started to shudder under load. Downshift to higher RPMs smooths it out. It was mild at first but by the end of the drive the car is almost undrivable. Idle seems a little rough also. Just did an oil change, replaced the air filter, and fuel...
  2. G

    Temp sensor and glow plug faults related?

    I have had DTCs for intermittent on #2 & #4 glow plugs along with "signal too high or intermittent" on a couple of occasions in the last month. This produces a CEL of course. Anyone have experience with this and whether these are related? Also, seat heaters are out problem traced to a bad...
  3. G

    Key FOBs won't unlock

    Both key fob unlock buttons stopped working at the same time a couple of weeks ago. Lock and rear gate buttons still work fine. I tried reprogramming per the owners manual and with Vagcom. No change. To the best of my recollection we havne't changed the batteries in the fobs. I would think low...
  4. G

    Rough shifting into 3rd

    Shifting into 3rd gear is frequently (but not always) rough, with light grinding and/or resistance. No other shifts are affected. 139,000 miles. Anyone else ever experience this or have thoughts on the cause? Low transmission oil level? Adjustment of linkage? Worn linkage? Thanks in advance!
  5. G

    Rattle at startup

    The last month or so I have been hearing a rattle or buzz for a second after starting. Sounds like a worn bearing rattle and my guess would be in the starter motor. Can anyone provide confirmation on this? Is my starter about to go out?
  6. G

    Extreme Cold Operation

    Just moving to the Yukon. Drove up the Alaska Highway a few days ago. This morning I started up in -30C (~-21F). In advance of the trip I did manage to install an oil pan heater (125W). This was plugged in overnight. It started but very reluctantly after quite a bit of cranking and firing of one...
  7. G

    VAGCOM log - need help interpreting

    I have had a fault code for over a year form my O2 sensor (rich) I replaced the sensor but the fault came back after a few hundred miles. Just had the recall done for ECM reflash and glow plugs (yesterday) dealer cleared the faults and didn't say anything about them otherwise. CEL back on...
  8. G

    Jetta Wagon, rear seat stuck

    The passenger side rear seat on my jetta wagon is stuck. Appears the latch won't disengage. Anyone else had this issue? It worked fine for a couple of years, then got difficult to release, which has now progressed to impossible. Anyone else have this problem? Find/suggest a solution? I have...
  9. G

    Help with CEL, P2196

    I have been running with a CEL for over a month with no performance issues evident, but want to get to the bottom of it. Autozone pulled the code for me. P2196 Definition: HO2s11 Sensor Signal Stuck Rich Explanation: Blocked exhaust Probable causes: 1-High fuel pressure, 2-Failed fuel...
  10. G

    86 Golf 150K

    I'm looking at an 86 Golf with 150K, 1 owner. What should I know and look for on this car? Key questions to ask? Thanks, george
Top