Recent content by ludowrx974

  1. L

    turbo technical database

    hello ! Anyone have any idea of this turbo? the turbo is ball bearing. in exhaust it's F10 bmw.
  2. L

    CLUSTER

    Hello ! I will soon install an MFD screen. But i have to make a harness to test by VCDS and check the good funtioning of the cluster. I tired a harness but it dosen't workk with VCDS. I have connected the CAN H and L confort and motor. It's a cluster IBIZA 6L it's same POLO 9n. You have a idea ?
  3. L

    Soft pedal clutch

    Hello you from Réunion Island 😅 Its a golf mk4 pd 100 engine Adt
  4. L

    Soft pedal clutch

    Hello !! the clutch pedal has been soft for a while. I pump the pedal back to normal. I have already changed the master clutch and slave cylinder. of course I have already done several purges. To purge I use a device which puts under pressure the circuit but no leak appears. on the other hand, I...
  5. L

    My AHU no start

    Sorry but there is nothing behind headlight Switch
  6. L

    My AHU no start

    there is nothing
  7. L

    My AHU no start

    I don't have immobilizer at least I can't find it. may be the european car because not this type immobilizer. on the other hand I more or less find the breakdown either it is ignition switch or connector.When i move the wire the engine start and sometines no start. Somebody have a schematic...
  8. L

    My AHU no start

    Yes i replace the filter by a New. Its golf 3 ahu. If its immobilizer you think its possible Shen same with a fluid start engine ?
  9. L

    My AHU no start

    today i tested the pump in the tank. i used a pump to see if its sucked fuel well. I think this is good what do you think !
  10. L

    My AHU no start

    Nothing, I am one morning I park afterwards to leave the engine don't want satart. I finish change i replace by a new filter. It's 90hp
  11. L

    My AHU no start

    i have already check on the harness just wire: -shutoff selenoide. there are 12v and i even removed the piston small inside -CKS sensor 1,2k ohm about
  12. L

    My AHU no start

    what do think the timing
  13. L

    My AHU no start

    yes i used timing marks and use tool specific engine. yes there are not pump in tank. and i have good fuel at each injector when the engine start. when the egine start with cleaner i eliminate: -The immoblizer -ECU -CKS sensor
  14. L

    My AHU no start

    i checked CKS sensor it's about 1.2k ohm
  15. L

    My AHU no start

    i ckecked the timing but i did not ajust the timing with VCDS but I don't think it prevents her from starting. I not have tool for compression.
Top