Recent content by andrewjb

  1. A

    PD150 start up smoke issue

    Here's a video this morning, 9.5 degrees Celsius, as said above its had new injector seals and glowplugs, always starts but sometimes sounds like its going to stutter. After a few minutes smoke gets less and after few mins of driving it goes away.
  2. A

    PD150 start up smoke issue

    anybody got any thoughts? going to send a whole tank of diesel purge through the system.
  3. A

    PD150 start up smoke issue

    So finally got round to taking the other 3 injectors out today, fitted new seals to all 4 injectors now, also confirmed that the injector we fitted a few weeks ago is an ARL injector not BXE. So the car now has new seals on all injectors and also 4x new glowplugs. It also has a new injector...
  4. A

    PD150 lumpy start up

    So started it this morning, 14 hours since it was last started. Started it with MAF unplugged, then started it again with MAF plugged in, no difference. Started with 50% of the smoke it used to. 1 -0.82 2 -1.51 3 -0.87 4 +2.99 Last time it started and was very smokey it had been sat for 2-3...
  5. A

    PD150 lumpy start up

    Any guide on lash setting up?
  6. A

    PD150 lumpy start up

    I remember my harness on my MK2 Golf with AHU lump, harness broke up when pulled it off. I have ordered some new NGK glowplugs so will do them in a few days.
  7. A

    PD150 lumpy start up

    The car never struggles to start always first time. Glow plugs I will replace for the sake of doing them!
  8. A

    PD150 start up smoke issue

    just unplug the maf? will try in the morning when its nice and cold.
  9. A

    PD150 start up smoke issue

    Just been out to the car now, its been sat for 2 hours, engine cold, started it and no smoke and running smoothly, checked straight away injectors 1 -0.82 2 -0.89 3 -0.45 4 +2.16 23 has "no data" but I found 15 which has: rpm 903 injection quality actual 5.76 mg/h fuel consumption 0.60 l/h...
  10. A

    PD150 start up smoke issue

    I'll have a look at 23 now, Turbo is standard GT1749. The idle smooths out after a few minutes, its never suffocated just a bit lumpy.
  11. A

    PD150 start up smoke issue

    Ah yes just looked at the ARL we took out that does say 073AL on it, not sure on then one that's gone in. So I have just checked a cold start again now, its now +7 degrees 1 -0.56 2 -0.09 3 -0.52 4 +2.99 Sync angle -1.65 Maf specified 850 maf actual 451 After 20 minute drive at idle 1 -1.36 2...
  12. A

    PD150 start up smoke issue

    Yes all original, the replacement one we fitted yesterday was from a BXE but same part number. all original nozzles etc.
  13. A

    PD150 start up smoke issue

    Here's a video I took for the cold start. I am holding the clutch in during the video as the DMF is noisy. The car has the N75 "deep idle" mod on ECU. Car doesn't use oil. After a few minutes driving it idles lovely.
  14. A

    PD150 start up smoke issue

    @STDOUBT This was this morning cold start, lots of smoke again, temperature was +3.5 (Celsius, so 38.3F) Cylinder 1 -1.06 Cylinder 2 -0.80 Cylinder 3 -1.39 Cylinder 4 +2.99 If I hold the revs at 1500 cylinder 4 goes down slowly and eventually sits like this 1 -1.86 2 +0.26 3 +0.68 4 +0.85...
  15. A

    PD150 lumpy start up

    @Skylake Torsion value on VCDS was -1.5
Top