andrewjb's latest activity

  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    Here's a video this morning, 9.5 degrees Celsius, as said above its had new injector seals and glowplugs, always starts but sometimes...
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    anybody got any thoughts? going to send a whole tank of diesel purge through the system.
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    So finally got round to taking the other 3 injectors out today, fitted new seals to all 4 injectors now, also confirmed that the...
  • A
    andrewjb replied to the thread PD150 lumpy start up.
    So started it this morning, 14 hours since it was last started. Started it with MAF unplugged, then started it again with MAF plugged...
  • A
    andrewjb replied to the thread PD150 lumpy start up.
    Any guide on lash setting up?
  • A
    andrewjb replied to the thread PD150 lumpy start up.
    I remember my harness on my MK2 Golf with AHU lump, harness broke up when pulled it off. I have ordered some new NGK glowplugs so will...
  • A
    andrewjb replied to the thread PD150 lumpy start up.
    The car never struggles to start always first time. Glow plugs I will replace for the sake of doing them!
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    just unplug the maf? will try in the morning when its nice and cold.
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    Just been out to the car now, its been sat for 2 hours, engine cold, started it and no smoke and running smoothly, checked straight away...
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    I'll have a look at 23 now, Turbo is standard GT1749. The idle smooths out after a few minutes, its never suffocated just a bit lumpy.
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    Ah yes just looked at the ARL we took out that does say 073AL on it, not sure on then one that's gone in. So I have just checked a cold...
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    Yes all original, the replacement one we fitted yesterday was from a BXE but same part number. all original nozzles etc.
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    Here's a video I took for the cold start. I am holding the clutch in during the video as the DMF is noisy. The car has the N75 "deep...
  • A
    andrewjb replied to the thread PD150 start up smoke issue.
    @STDOUBT This was this morning cold start, lots of smoke again, temperature was +3.5 (Celsius, so 38.3F) Cylinder 1 -1.06 Cylinder 2...
  • A
    andrewjb replied to the thread PD150 lumpy start up.
    @Skylake Torsion value on VCDS was -1.5
Top