Recent content by agmx

  1. A

    RNS510 Firmware & Maps Info Thread

    Loki, thanks for putting this all in one place; I appreciate the effort.
  2. A

    Navigation System RNS 510 Update DVD

    I have not performed the update after using Loki's files; yet. I have updated my firmware to 4366 (couple of months ago) but I just read at this beginning of this thread that there is a newer one; 4369? I apologize if I am rehashing old material but I have been out of town for awhile; where...
  3. A

    Navigation System RNS 510 Update DVD

    Would it be safe to say that if you have NOT loaded V6 and your car was purchased in May 2013 or earlier, this would be an update from what shipped in the vehicle?
  4. A

    VW Trunk Cargo Blocks

    A special mat; VW uses Gorilla Gear and they work great.
  5. A

    New Continental RNS-510 FW

    No, I did not hit anything. I just followed the instructions. But there was an update to the instructions posted in this thread. You do have to make sure that you set your clock to the 24 hour mode before you start. Otherwise the update won't work.
  6. A

    Test for Fuelly

    Well.....?
  7. A

    New Continental RNS-510 FW

    Just did the software update. Worked just like the instructions. I do notice an improvement in button functionality. I will tackle the Map update after I get a DVD-DL. Thanks again!
  8. A

    Rear rotor issue at 250 miles

    I agree with everything you said about how the pad is constructed. This vehicle is currently number 7 in my stable and I have never seen one behave like this (nor did my 06 Jetta). I just hit 500 miles and the front ones still look normal. I am putting splash guards (mud flaps) on this weekend...
  9. A

    Rear rotor issue at 250 miles

    My thought exactly. I don't buy the "some break in this way, some don't", but I'm not taking the wheels off until after my 30 day check up, if they pull the same thing. Front ones are fine and the inside of the rear rotors feel/look fine; hard to see though.
  10. A

    Rear rotor issue at 250 miles

    Finally.....pictures Thanks for the help on how to post pictures. Here they are: Passenger rear rotor Drivers rear rotor
  11. A

    testing a picture post

    try #3
  12. A

    testing a picture post

    try #2 [/IMG]
  13. A

    testing a picture post

  14. passenger rear rotor

    passenger rear rotor

    Grooves in rear rotors at 250 miles
  15. drivers rear rotor

    drivers rear rotor

    Grooves in rear rotors at 250 miles
Top