www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIII-A3/B4 TDIs

VW MKIII-A3/B4 TDIs This is a discussion about MKIII-A3/MkIII Jetta/Golf (<99.5) and B4 Passats (96,97) TDI's. Non TDI related postings will be moved or removed.

Reply
 
Thread Tools
Old September 8th, 2004, 07:38   #1
edelstoff
Newbie
 
Join Date: Jun 2004
Location: ringoes, new jersey/killington, vermont
TDI(s): 1998 Jetta
Default Locking doors via remote doesn\'t work

Hi all.

I have a 98 Jetta and am having a strange problem. When I try to lock the doors using the remote (all doors closed), nothing happens (it used to work). The pump doesn't activate, and obviously the doors don't lock (the little LED on the driver's door does begin to blink). Unlocking the doors via the remote works fine, as does locking the doors using the main central lock rocker switch and the door locks fine using the key. I'm sure it's not a vacuum/pressure problem, I assume it is some sort of electrical problem, but don't know where to start. I do own a VAG-COM, but haven't checked the codes yet.

Any help would be greatly appreciated.

E.
edelstoff is offline   Reply With Quote
Old September 8th, 2004, 08:08   #2
paramedick
TDIClub Enthusiast
Vendor
 
paramedick's Avatar
 
Join Date: Jul 2001
Location: Versailles, Kentucky
Default Locking doors via remote doesn\'t work

Check the pins in the harness that connects to the alarm box. The mounting ears aren't too substantial, and sometimes pull out of the plug.
paramedick is offline   Reply With Quote
Old September 10th, 2004, 19:39   #3
DUBBIN
Veteran Member
 
Join Date: Sep 2002
Location: MD
TDI(s): NONE
Default Locking doors via remote doesn\'t work

I have problems with my locks to. I have had your problem and most of the time it was because the trunk, hood, or one of the doors was not closed all the way. Check all of these by opening and closing them good then try to lock your doors with remote.

My problem that I have noticed with my car now is that my remote lock or unlock doesnít work if the car is in the heat. I never have this problem in the winter only hot summer days. I think there is a sensor problem in the car that acts stupid when it gets hot. If I park in the shade I normally donít have any problems.

Hope this helps.
DUBBIN is offline   Reply With Quote
Old September 13th, 2004, 06:24   #4
dslemaire
Veteran Member
 
Join Date: May 2002
Location: Trumbull, CT
TDI(s): 1996 Passat
Default Locking doors via remote doesn\'t work

I recently installed a VW alarm lock system in my Passat from one I got at a junkyard. When I installed it I did find that by just plugging it in I could get it to open doors but not lock them. Then I found a red wire that comes off of the alarm module which produces 12v for just a couple seconds.

This wire had to be spliced into a gray wire in the forward most harness that comes from the drivers door into the body of the car. This wire was activated with 12v momentarily when I would turn the key to lock them. Splice them together and I had locking with the remote.

I would pull the cover off under the drivers side and see if your wire splice is corroded or broken off on that connector.
dslemaire is offline   Reply With Quote
Old September 13th, 2004, 06:53   #5
edelstoff
Newbie
 
Join Date: Jun 2004
Location: ringoes, new jersey/killington, vermont
TDI(s): 1998 Jetta
Default Locking doors via remote doesn\'t work

Hi all.

Thanks for the advice. So far I have disconnected and reconnected the wires to the alarm control box, with no changes in the problem (the locks all went up when I reconnected the harnesses, so I'm pretty sure I found the right place). I will take a look at the wire splice coming from the door.

I have checked all 4 door switches, and they seem to be in working order, and no change in the remote locking problem. I still have to check the trunk switch, as it explicitly says in the Bentley manual that if this switch is incorrectly installed, the central locking system won't work.

One thing that is puzzling me is I did a test unlocking the doors using the remote while inside the car with all doors shut. You hear 2 clicks from the alarm control module before the pump activates and unlocks the doors. However, when I try to lock using the remote from the inside, I hear no clicks from the alarm control module, and hence no pump activation, and no locking. I tried the test with both my remotes, with the same result, so I eliminated the remote as a possible problem.

I will keep everyone posted if I find the solution. Thanks for the help.

E.
edelstoff is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 14:09.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.27301 seconds with 9 queries
[Output: 64.28 Kb. compressed to 56.75 Kb. by saving 7.53 Kb. (11.71%)]