www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI Power Enhancements

TDI Power Enhancements Discussions about increasing the power of your TDI engine. i.e. chips, injectors, powerboxes, clutches, etc. Handling, suspensions, wheels, type discussion should be put into the "Upgrades (non TDI Engine related)" forum. Non TDI vehicle related postings will be moved or removed. Please note the Performance Disclaimer.

Reply
 
Thread Tools
Old March 8th, 2018, 02:30   #1
ben0069
Member
 
ben0069's Avatar
 
Join Date: Oct 2012
Location: wales
Default Acclerator issues

Might be wrong forum but hoping someone can help explain this to me.
I'm having some issues with my accelerator, car is audi allroad
2.5 tdi v6 2004. Lots of mods and mapped.

When I steadily rev up from idle( stationary ), as I hit 2200 revs the revs drop down 400 rpms, but my foot has remained in the same position.
I have looked at data measurement blocks, channel 01
IQ fluctuates between 1.88-2.60
RPM at idle is 745-765
Idle Stabilization at idle fluctuates between 25.00 -26.85 deg kw
when I rev as above and the stabilization reaches 50 deg kw it drops back to 30.
I don't know if this is normal
ben
ben0069 is offline   Reply With Quote
Old March 8th, 2018, 08:40   #2
Nevada_TDI
Veteran Member
 
Join Date: Aug 2008
Location: Reno, sort of...
Default

Is it possible you have turned on the launch control and are not aware of it? And/or you might want to check your clutch switch: I personally went through something very similar and found out my clutch switch was faulty.
__________________
_______________
2001 Jetta GL TDI, Tinted, Ventectomy, Catectomy, EGR-ectomy, TDTuning, HIFLO .216's, Stealth 17/56 Garrett, VCDS Hex+CAN, South Bend Daily Driver 2 Clutch, DG Short Shifter, Frostheater, Baldwin Fuel Filter, Previous Diesel: 1983 Rabbit Diesel

Last edited by Nevada_TDI; March 8th, 2018 at 08:49.
Nevada_TDI is offline   Reply With Quote
Old March 8th, 2018, 12:00   #3
ben0069
Member
 
ben0069's Avatar
 
Join Date: Oct 2012
Location: wales
Default

I don't have launch control on the vehicle, will have to check clutch switch, thanks.
ben0069 is offline   Reply With Quote
Old March 9th, 2018, 15:32   #4
Hasenwerk
 
Hasenwerk's Avatar
Default

I would start with double checking that F, F36 and F47 in the cruise control measuring blocks are all "0" when the brake and clutch pedals are at rest. F and F47 also need to switch at the same time when the brake pedal is pressed.
__________________
David Marshall
Fast Forward Automotive
TDI Stand Alone Wire Harness Manufacturing | Signal Converters, Gateways, and Processors | Vehicle Speed Sensors | Malone Tuning
Hasenwerk is offline   Reply With Quote
Old March 11th, 2018, 12:08   #5
ben0069
Member
 
ben0069's Avatar
 
Join Date: Oct 2012
Location: wales
Default

Thanks Hasenwerk, I have tried those and they are working ok
ben0069 is offline   Reply With Quote
Old March 11th, 2018, 19:46   #6
adamss24
Veteran Member
 
Join Date: Nov 2005
Location: Great Britain
Fuel Economy: 35-45mpg
Default

Does the car drives as it should ? Might be a duff accelerator pedal and messes up drivers wish maps... can you monitor the accelerator pedal whilst doing so against IQ and rpm’s ?
adamss24 is offline   Reply With Quote
Old March 29th, 2018, 11:02   #7
ben0069
Member
 
ben0069's Avatar
 
Join Date: Oct 2012
Location: wales
Default

Tried a new pedal finally but symptoms remain the same.....
ben0069 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle issues and shuddering issues. Help! slayer3055 VW MKV-A5 Golf/Jettas 9 May 24th, 2017 13:01
2014 TDI SEL Fuel Issues and High Pressure Fuel Pump Issues khoffman31 VW Passat Family (NMS and B7) TDIs (2012+) 4 March 2nd, 2016 20:05
Thermostat Issues, A/C Issues, and "Logic" Questions AV8RLEO TDI 101 6 July 8th, 2013 19:18
PD150 Studdering issues when high RMP.. Lift Pump issues? tothemax TDI Power Enhancements 14 June 15th, 2013 15:38
09a EYP Vehicle Speed Sensor issues, possibly TCM issues TreyDavis VW MKIV-A4 TDIs (VE and PD) 4 March 14th, 2012 15:40


All times are GMT -7. The time now is 12:27.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.14301 seconds with 10 queries
[Output: 80.33 Kb. compressed to 69.64 Kb. by saving 10.69 Kb. (13.31%)]