www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old July 27th, 2013, 19:18   #1
2hellWITHhybrids
Member
 
Join Date: Aug 2011
Location: Escondido, CA
Default A/C Blows Warm

2004 Jetta Wagon, 150K. A/C just stopped blowing cold air. Both fans spin, even when just the ignition is on, I changed one recently due to a bad bearing, but the A/C still worked for at least a month after doing so, therefore I don't think the fans are an issue. The clutch is engaging when I turn the A/C on and pressure reads fine. All fuses in the block and on top of the battery are fine. Before getting into measuring duty cycle on a bunch of random wires, I was just curious if there is a component known to go out around 150k on this year? Unfortunately I'm troubleshooting this on a broken leg, so I'd like to figure this out the easiest way possible. Thanks in advance for any input you guys may have!
2hellWITHhybrids is offline   Reply With Quote
Old July 27th, 2013, 19:33   #2
CopaMundial
Veteran Member
 
Join Date: Jan 2011
Location: Southeastern PA
TDI(s): 03 Jetta 5sp
Default

Do both fans spin with JUST the ignition on... or do you need ignition on and AC on as well?
__________________
Welcome to the TDIClub forum. If this community forum helped you save money on a purchase or repairs, please consider donating just a small percentage of what you saved using the 'donate' link HERE. Donations keep the forum going. (note: I'm not affiliated with TDIClub or Fred... I just can't imagine the world without either of them)
CopaMundial is offline   Reply With Quote
Old July 27th, 2013, 20:01   #3
2hellWITHhybrids
Member
 
Join Date: Aug 2011
Location: Escondido, CA
Default

Fans only spin when the AC button is pushed. When I turn the fan on 1-4 there is no fan movement (although air is blowing from the vents) until the AC button is engaged.
2hellWITHhybrids is offline   Reply With Quote
Old July 27th, 2013, 20:23   #4
gquenstedt
Veteran Member
 
Join Date: May 2006
Location: San Antonio, TX
Default

What do you mean the clutch engages and the pressure reads fine? If that were the case then it would be cooling.

Are you measuring high and low side pressures w/ the engine running and compressor engaged?
__________________
Check out my website: www.gqlaw.us
gquenstedt is offline   Reply With Quote
Old July 27th, 2013, 21:35   #5
DanG144
Veteran Member
 
Join Date: Aug 2007
Location: Chapin, South Carolina, USA
Default

If your fans are on and your AC clutch is engaging, check your refrigerant pressures.
You may have an RCV (Refrigerant Control Valve) failure. This is very common.
DanG144 is offline   Reply With Quote
Old July 28th, 2013, 11:01   #6
2hellWITHhybrids
Member
 
Join Date: Aug 2011
Location: Escondido, CA
Default

Hooked some gauges up this morning and here's what my pressures read. The first is with the engine off, the second is with the engine running.
[IMG] http://www.flickr.com/photos/78174100@N06/9386941150 [/IMG]
[IMG] http://www.flickr.com/photos/78174100@N06/9384163803 [/IMG]
Any ideas?
2hellWITHhybrids is offline   Reply With Quote
Old July 28th, 2013, 11:30   #7
2many diesels
Veteran Member
Default

Your pressures' are way to low. You have 0 # on low side under vaccum. Should be in the 30-40 range. Take two cans of freon and call me in the morning.
2many diesels is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ac blows warm at stops... cold at highway speed laack VW MKIV-A4 TDIs (VE and PD) 1 July 22nd, 2013 16:56
Flashing Coolant Lamp/Chime, AC blows warm Moonlight VW MKIV-A4 TDIs (VE and PD) 34 June 13th, 2013 18:52
Diesel Blows Up All the Way... Joester General Automotive 15 July 17th, 2011 19:30
My 20005.5 Jetta blows warm air when cold is called for dae06 VW MKV-A5 Golf/Jettas 5 May 26th, 2011 04:11
warm weather warm TDI engine hard starting wpeets TDI 101 23 February 2nd, 2002 20:54


All times are GMT -7. The time now is 22:58.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.14158 seconds with 10 queries
[Output: 76.32 Kb. compressed to 66.15 Kb. by saving 10.17 Kb. (13.32%)]