www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old July 29th, 2012, 15:31   #1
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default Need help car not starting

2006 Jetta 1.9 tdi

I went to trouble shoot the car as my wife told me the driver door locks, trunk opener and fuel door flap were not working. I checked all the fuses and that was ot the problem. I did search on here and found the problem was broekn wires in the door boot. Sure enough that was it. I took the panels off and fixed the wires. That problem is fixed.

Now the car will not start. OBD2 scanner shows P0600 code. I did a search on that code and found another guy had trouble after pulling fuses as well.

The battery is new but I checked it and it is good to go.

Any and all help is appreciated.

Oh by not start I mean everything turns on but it will not turn over. It makes no sound when the key is turned to start.

Last edited by wal1809; July 29th, 2012 at 15:47.
wal1809 is offline   Reply With Quote
Old July 29th, 2012, 15:47   #2
whitedog
Veteran Member
 
Join Date: Jul 2004
Location: Bend, Oregon
Default

OK, so it doesn't start. What does it do when you turn the key to start?
__________________
Can rent movies at BlockBuster.
whitedog is online now   Reply With Quote
Old July 29th, 2012, 15:53   #3
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

Quote:
Originally Posted by whitedog View Post
OK, so it doesn't start. What does it do when you turn the key to start?
Sorry I was editing when you were asking. It does nothing. The dashlights light up, the dinger sounds off but nothing from the starter. Just like the key has been turned to a dead zone.
wal1809 is offline   Reply With Quote
Old July 29th, 2012, 16:31   #4
whitedog
Veteran Member
 
Join Date: Jul 2004
Location: Bend, Oregon
Default

2006 Jetta 1.9 tdi

You need to find out if you are getting power to the signal wire on the starter solenoid.

If you are, jump power to the terminal from the battery (be sure the transmission is in neutral). If it doesn't start, your starter is toast. If it does, you have trouble between the key and the starter.
__________________
Can rent movies at BlockBuster.
whitedog is online now   Reply With Quote
Old July 29th, 2012, 16:47   #5
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

With the key turned on or off I can not put it in neutral. The shifter will not come out of park. The steering wheel unlocks but the shifter will not.

The check engine light does illuminate when the key is turned.
wal1809 is offline   Reply With Quote
Old July 29th, 2012, 16:48   #6
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

I checked every fuse under the hood and the dash. All good.
wal1809 is offline   Reply With Quote
Old July 29th, 2012, 17:43   #7
whitedog
Veteran Member
 
Join Date: Jul 2004
Location: Bend, Oregon
Default

Quote:
With the key turned on or off I can not put it in neutral.
I don't know this system very well, but it sounds like something in the Neutral switch circuit, possibly. I'll try to look into the wiring and see what I find.
__________________
Can rent movies at BlockBuster.
whitedog is online now   Reply With Quote
Old July 29th, 2012, 17:59   #8
whitedog
Veteran Member
 
Join Date: Jul 2004
Location: Bend, Oregon
Default

Here it is:



You will need to go in and start finding where you are missing voltage.
__________________
Can rent movies at BlockBuster.
whitedog is online now   Reply With Quote
Old July 29th, 2012, 18:33   #9
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

Man I sure thank you fellas. I have to walk away from it right now. I ave been working on this since 10 am. I will get back at it tomorrow. Thank you again for trying to help.
wal1809 is offline   Reply With Quote
Old July 29th, 2012, 18:36   #10
whitedog
Veteran Member
 
Join Date: Jul 2004
Location: Bend, Oregon
Default

Please let us know what you find and how you found it. This is the first no start on an 06 that I recall and I would like to know more. According to the wiring diagram, the signals all go through controllers, so I don't know what all is involved in the logic circuits on this system, but I hope to learn.
__________________
Can rent movies at BlockBuster.
whitedog is online now   Reply With Quote
Old July 29th, 2012, 19:02   #11
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

Quote:
Originally Posted by whitedog View Post
Please let us know what you find and how you found it. This is the first no start on an 06 that I recall and I would like to know more. According to the wiring diagram, the signals all go through controllers, so I don't know what all is involved in the logic circuits on this system, but I hope to learn.
I promise you I will report back. I owe this forum that at the very least. I can't help but think it has something to with pulling fuses. Or something to do with me starting the car with the OBD still hooked up. I didnt see it and then noticed it. After I shut it off again was the last time it started.
wal1809 is offline   Reply With Quote
Old July 30th, 2012, 13:14   #12
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

Had a wrecker come get it and it is headed fo V-Dubs in Houston. He seems highly regarded by others on this forum. I will report back.
wal1809 is offline   Reply With Quote
Old July 31st, 2012, 08:46   #13
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

Ok well the car is fixed. It was never broken in the first place. I have to show my hiney for all to see. I put one 30 amp fuse in the wrong slot. It controls the transmission. The car recognized nothing was in the slot and would not allow the start. I can't believe I did it but apparently I did. My stepson and I went back through the book before it went to the shop and checked all the fuses for the right slot. The probelm is the book doesn't cover all the fuses.
wal1809 is offline   Reply With Quote
Old July 31st, 2012, 10:13   #14
whitedog
Veteran Member
 
Join Date: Jul 2004
Location: Bend, Oregon
Default

I knew that too and thought about mentioning that the fuse locations you find aren't always correct. I failed to say anything though, so that part is my bad.

Glad that all is well now.
__________________
Can rent movies at BlockBuster.
whitedog is online now   Reply With Quote
Old July 31st, 2012, 16:27   #15
wal1809
Newbie
 
Join Date: Oct 2007
Location: Texas
Fuel Economy: 45 mpg in both tdi's
Default

I remember getting confused on one 15 amp fuse as there were two empty slots after I took it out. I tried it in both and of course nothing. I never suspected the 30 amp. I am going to take a picture of the fuses in place and just file it somewhere. Thank you guys for trying. Thank God it wasn't a huge deal.
wal1809 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car not starting..... konkapot TDI 101 15 July 9th, 2009 11:07
car not starting, any help out there please? shufti VW MKIII-A3/B4 TDIs 15 August 9th, 2007 17:59
HELP-Car stalls after first starting jimoilrell VW B5 Passat TDIs 7 May 29th, 2007 15:14
Car not starting....HELP!!! tverhoeven VW MKIII-A3/B4 TDIs 30 May 19th, 2006 13:10
Trouble starting car aherold VW MKIV-A4 TDIs (VE and PD) 24 September 1st, 2003 20:15


All times are GMT -7. The time now is 06:54.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.21565 seconds with 10 queries
[Output: 120.26 Kb. compressed to 99.64 Kb. by saving 20.63 Kb. (17.15%)]