www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+)

VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+) Discussions area for A6/MkVI (2010+) Golf and Golf Wagons (Jetta Sportwagon in the USA).

Reply
 
Thread Tools
Old May 26th, 2012, 22:38   #1
sayn3ver
Member
 
Join Date: Jul 2011
Location: NJ
TDI(s): none
Default Modulite trailer wiring: In the middle and getting frustrated

Sank a whole day and night into this.
Here is the quick rundown.

Car: 2011 Golf Tdi 2 door

Passenger side :
Black and Purple wire: I believe to be the brake/tail lights
Brown wire: Ground
Black and green wire: right turn

Driver side:
Black and red wire: Brakes/Taillights
Brown wire:ground
Black and white wire: Tested...get 0v to 12v on off with left turn signal on.


Modulite:
White=ground
Brown=tail lights
Red= tail/brake lights
Green=right turn
Yellow= left turn

what I have......

I have the white and brown modulite wires grounded on a stock grounding location with a round stacon terminal.

I have the red wire hooked up to the passenger side black/purple wire.

I have the green wire hooked up to the passenger black/green wire.

I have the yellow wire hooked up to the driver side black/white wire.


My trailer tested fine on my dad's f250.
Currently on my car the trailer does this:

Running lights(all trailer lights on): work
Right Turn signal: work
Left turn sign: no work
Passenger side brake light: work
Driver side brake light: no work

I am banging my head on the wall. I don't see how the trailer's tail lights are both seeing power but only the passenger side blinks or brakes.
sayn3ver is offline   Reply With Quote
Old May 27th, 2012, 13:20   #2
sayn3ver
Member
 
Join Date: Jul 2011
Location: NJ
TDI(s): none
Default

broke out the meter this morning. All my car wiring was good. I had previously tested the trailer so I initially thought my issue was with the modulite wiring or the unit itself.

Turns out the solder joint on the trailer's driver side turn signal was broken...must have happened when either my dad or I have been moving it about the yard recently.

Talk about not using my head. should have pulled the meter out early yesterday and saved me a bunch of head aches.


For the record for those who are wondering about the regular old 2011 Golf 2door Tdi.

Driver side:
Black and white = turn signal
Brown= ground
Black and red = brake/tail lights

Passenger side:
Black and green = turn signal
Brown = ground
black and purple = brake/tail lights

Problem solved. Towing her tomorrow to the shore for some backbay fishing.
Let me raise a toast to my Fluke T5.
sayn3ver is offline   Reply With Quote
Old May 27th, 2012, 14:05   #3
fastson
Member
 
fastson's Avatar
 
Join Date: May 2012
Location: Sweden
Default

Glad you got it in the end.

Me and my brother once spent a month trying to figure out an electrical problem on his 93 Mercedes. After all the searching, swearing and pain it turned out to be a cable with a bad connection (it was sitting there in plain sight the whole time).. DOH.
fastson is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with wiring a trailer wiring harness Aquaticmind TDI 101 16 May 16th, 2012 22:12
modulite wiring harness help Carphuntin_god VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+) 2 August 23rd, 2011 08:23
Modulite Adapter for Hitch Wiring SheeB Upgrades (non TDI Engine related) 6 December 16th, 2008 13:12
trailer wiring doc_m VW MKIV-A4 TDIs (VE and PD) 19 August 22nd, 2005 13:55
trailer wiring deebarjay VW MKIV-A4 TDIs (VE and PD) 1 October 31st, 2004 16:53


All times are GMT -7. The time now is 06:57.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.13491 seconds with 10 queries
[Output: 57.88 Kb. compressed to 52.70 Kb. by saving 5.18 Kb. (8.95%)]