www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old May 13th, 2012, 16:42   #1
ritsco
Veteran Member
 
ritsco's Avatar
 
Join Date: Dec 2005
Location: Eastern CT and PG County, MD
Fuel Economy: 50 MPG @ 80 MPH (I like it !)
Default 2006 Golf Hard Starting

OK, for the second time in about a month, I have had a hard time starting my 2006 Golf. First time I got back from an overseas trip, got to the airport lot at 11:30pm and went to start her up. Usually one turn of the key and she cranks right over (no matter what the temp outside). This time it tok about 5 minutes of repeated tries and ample peddle pumping to get her to kick over. Ran great after that, no other issues...........until this morning.

Got back from about 9 hours of driving around yesterday and I got home and parked her for the night. This morning, I went to turn her over and .....nothing! After about 2 minutes of trying to crank her over she started and ran great.

No smoke on either occasion and the car ran perfectly afterwards. The only piece of the puzzle that was close to the same on both occasions was that the fuel tank was at 1/4 or slightly less.

I have a feeling it maybe the lift pump, but I am not sure. Thoughts and opinions are welcome.

Thank you.
__________________
2006 Golf GLS TDI Auto (hey, I like the Triptronic)
Rocket Chip, Panzer Plate, Frost Heater, Tint, BBS RXII's, Heated Aspherical Mirrors, Euro Switch, ScanGauge II, Front and Rear Foglights, Reiger Front Lip, GLI Shocks and Springs, 3 Spoke Leather Steering Wheel, AlienTech Window Control Module, BFI Upper Rear Bar, Monster Mats, Blacked out Emblems,
Looking to add Navi and a Rear Spoiler
Avg 43 mpg so far
ritsco is offline   Reply With Quote
Old May 14th, 2012, 18:28   #2
ritsco
Veteran Member
 
ritsco's Avatar
 
Join Date: Dec 2005
Location: Eastern CT and PG County, MD
Fuel Economy: 50 MPG @ 80 MPH (I like it !)
Default

Anyone?
__________________
2006 Golf GLS TDI Auto (hey, I like the Triptronic)
Rocket Chip, Panzer Plate, Frost Heater, Tint, BBS RXII's, Heated Aspherical Mirrors, Euro Switch, ScanGauge II, Front and Rear Foglights, Reiger Front Lip, GLI Shocks and Springs, 3 Spoke Leather Steering Wheel, AlienTech Window Control Module, BFI Upper Rear Bar, Monster Mats, Blacked out Emblems,
Looking to add Navi and a Rear Spoiler
Avg 43 mpg so far
ritsco is offline   Reply With Quote
Old May 14th, 2012, 19:07   #3
nkgagne
Veteran Member
 
Join Date: Sep 2010
Location: Kitchener, Ontario Canada
Fuel Economy: See Fuelly in signature
Default

The lift pump is relatively easy to test and there are a few threads on the subject. You can check if it (a) has current, (b) is providing sufficient fuel output pretty simply. If pump isn't getting current, it's a wiring issue. If it is, but won't turn, the motor may be shot (difficult to obtain, but can be separately). If it pumps but weakly, the pickup screen may be clogged with dirt.

The other obvious thing may be a clogged fuel filter. If you can't remember even vaguely the last time you replaced the fuel filter, it would be a good idea to change it, and to perhaps also replace the thermostatic tee fitting into the filter (and the o-rings that seal it). Good luck!
__________________

14 Lb SMF / SBC Stg II Daily, Mufflerectomy, Ventectomy. Possibly tuned by PO.
nkgagne is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard "cold" actually cool Starting - 2006 Jetta TDI 5 spd jsb VW MKV-A5 Golf/Jettas 2 January 5th, 2011 18:37
2005 golf, hard starting in cold ?? bruca003 TDI 101 9 December 15th, 2009 20:30
Mk3 Golf - misfire,smoke,hard starting Audiman TDI 101 5 September 29th, 2009 01:21
04 Golf Hard Starting Whe Hot kassel VW MKIV-A4 TDIs (VE and PD) 0 May 2nd, 2008 16:05
2004 Golf hard starting rfriend VW MKIV-A4 TDIs (VE and PD) 4 May 26th, 2005 13:01


All times are GMT -7. The time now is 15:36.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.13299 seconds with 10 queries
[Output: 58.93 Kb. compressed to 53.45 Kb. by saving 5.48 Kb. (9.30%)]