www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old February 29th, 2012, 18:40   #1
Texas_sky
Veteran Member
 
Join Date: Dec 2007
Location: ATX/Mile Hi
Fuel Economy: unknown at the time, waiting for engine swap
Default Running slow after oil pump tensioner/intake cleaning job

I have one small issue, After we did the oil pump tensioner which requires the timing belt to come off... its been running slow ever since and the temperature is lower then it should be, maybe the timing is slightly off? We also cleaned the intake manifold/egr. We also set the injection pump timing to 60 degrees with a rosstech. It feels almost as slow as a mk2 diesel but I can still get it up to 75-80 if need be on freeway just takes about 30-40 seconds or longer
Texas_sky is offline   Reply With Quote
Old February 29th, 2012, 18:57   #2
Seatman
Veteran Member
 
Seatman's Avatar
 
Join Date: Apr 2010
Location: Scotland
Fuel Economy: No idea
Default

Sounds like you might have missed something in the turbo/boost path somewhere when puting it all back together. Check all the boost pipe connections and vac lines, maybe one of the vac lines is off or is split.
Seatman is offline   Reply With Quote
Old February 29th, 2012, 23:14   #3
Texas_sky
Veteran Member
 
Join Date: Dec 2007
Location: ATX/Mile Hi
Fuel Economy: unknown at the time, waiting for engine swap
Default

Thanks Seatman I will be sure to check those two things next time I get back in garage or when weather warms up this weekend. What explains why its running cold and won't heat up all the way?
Texas_sky is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What Labor is Required to Install OIL PUMP CHAIN TENSIONER? Texas_sky VW MKIV-A4 TDIs (VE and PD) 12 February 13th, 2012 04:40
RE: 2002 intake cleaned, new tb water pump and tensioner. rhinotalon VW MKIV-A4 TDIs (VE and PD) 1 June 7th, 2010 15:30
Cleaning Intake Stopped My Oil Usage Frankenwagen VW MKIV-A4 TDIs (VE and PD) 3 January 2nd, 2004 21:00
Timing belt, water pump, intake cleaning = $$$ Help! VIC VW MKIV-A4 TDIs (VE and PD) 16 November 27th, 2003 09:12
My First Intake Cleaning Job CoolWhiteDude VW MKIV-A4 TDIs (VE and PD) 17 June 11th, 2001 10:40


All times are GMT -7. The time now is 12:34.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11992 seconds with 10 queries
[Output: 57.59 Kb. compressed to 52.41 Kb. by saving 5.18 Kb. (8.99%)]