www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old October 24th, 2011, 07:03   #1
andreasvw
Newbie
 
Join Date: Oct 2011
Location: Florida
Default 2006 VW TDI won't start

Hello,

I have a 2006 VW Beetle TDI that won't start. I had the in-tank fuel pump replaced and the car is now getting fuel, but still won't start. The glow plugs were checked and they are good. Can anyone help?

Andreasvw
andreasvw is offline   Reply With Quote
Old October 24th, 2011, 07:06   #2
Canadian_Grizzly
Veteran Member
 
Canadian_Grizzly's Avatar
 
Join Date: Apr 2005
Location: British Columbia, Canada
TDI(s): 02 Jetta TDI
Default

Have you cracked the injectors, and turned over to purge the air?
__________________
Byron
Driver Found!

"There is lots of work to be done, if we are to achieve the kind of society people have the right to expect." Tommy Douglas

Having trouble with limp mode... Troubleshooting Low Power

Having trouble searching? Read this thread on advance search in forum http://forums.tdiclub.com/showthread.php?t=133579
Canadian_Grizzly is offline   Reply With Quote
Old October 24th, 2011, 07:07   #3
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

So was it getting fuel before? You can try to take the intake hose off on the intake and see if it starts.
whitedog is offline   Reply With Quote
Old October 24th, 2011, 07:07   #4
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

Grizz, it's a PD.
whitedog is offline   Reply With Quote
Old October 24th, 2011, 07:12   #5
Canadian_Grizzly
Veteran Member
 
Canadian_Grizzly's Avatar
 
Join Date: Apr 2005
Location: British Columbia, Canada
TDI(s): 02 Jetta TDI
Default

Quote:
Originally Posted by whitedog View Post
Grizz, it's a PD.
OOps! Need another coffee.
__________________
Byron
Driver Found!

"There is lots of work to be done, if we are to achieve the kind of society people have the right to expect." Tommy Douglas

Having trouble with limp mode... Troubleshooting Low Power

Having trouble searching? Read this thread on advance search in forum http://forums.tdiclub.com/showthread.php?t=133579
Canadian_Grizzly is offline   Reply With Quote
Old October 24th, 2011, 09:30   #6
andreasvw
Newbie
 
Join Date: Oct 2011
Location: Florida
Default

Dear white dog,

Thanks for your reply. We took the intake hose off and sprayed carb cleaner in there and it did start, but died immediately after the spray, so we think there is a lack of fuel.

andreasvw
andreasvw is offline   Reply With Quote
Old October 24th, 2011, 11:16   #7
JB05
Veteran Member
 
Join Date: Oct 2005
Location: Il.USA
Fuel Economy: 43/41/40
Default

Any CEL or stored DTC's?
JB05 is offline   Reply With Quote
Old October 24th, 2011, 11:24   #8
andreasvw
Newbie
 
Join Date: Oct 2011
Location: Florida
Default 2006 VW Beetle Won't Start

No, there were no codes whatsoever.
Is it possible for the fuel pump on the engine block to go bad at the same time?
I really need to get this car running again.
Please help.
Thanks
andreasvw is offline   Reply With Quote
Old October 24th, 2011, 11:26   #9
SuburbanTDI
Veteran Member
 
Join Date: Apr 2004
Location: Midwest
Default

I just recently had a freakish incident due to low battery. It was a do not start/or did start but did not run long, like a block or two.

Having once run a completely electric free, battery dead,dead,dead, diesel Mercedes Benz 300SD from New Orleans to Chicago - I was in the mindset that a running diesel needs no electricity.

It took awhile to get too as I thought I had pump problems etc...... Anyways, just for giggles check your battery.

My VW with low battery gave NO indication that the battery was low, all cabin electrics seemed fine and I did not notice the starter RPM change that must have been there. My issues in my TDI occurred with a 40 to 70% charge level measured.

Last edited by SuburbanTDI; October 24th, 2011 at 11:31.
SuburbanTDI is offline   Reply With Quote
Old October 24th, 2011, 11:50   #10
andreasvw
Newbie
 
Join Date: Oct 2011
Location: Florida
Default 2006 VW TDI Won't Start

The battery was weak, so I did change it out, but to no avail.
andreasvw is offline   Reply With Quote
Old October 24th, 2011, 12:28   #11
SuburbanTDI
Veteran Member
 
Join Date: Apr 2004
Location: Midwest
Default

Ensure the change-out battery is fully charged. It does happen....


And work through this fantastic resource:

http://forums.tdiclub.com/showthread.php?t=199398
SuburbanTDI is offline   Reply With Quote
Old October 24th, 2011, 12:29   #12
Waldek Walrus
Veteran Member
 
Join Date: May 2006
Location: Central Pennsylvania
Fuel Economy: 54/47/42
Default

Did the engine start after the lift pump was replaced? If the injectors have lost their prime it takes a LOT of cranking to get the engine going - after you make sure there is a supply of fuel.

A "new" battery may not be all that charged. The last battery I bought took about a day on the BatteryTender to come up to full charge. You will need close to full charge to crank long enough to get the injectors to reprime.

HTH
__________________
Doug

'06 TDI NB (Julie Bug)
'11 GMC Acadia
'01 Buick Lesabre - boulevard ride
Waldek Walrus is offline   Reply With Quote
Old October 24th, 2011, 12:34   #13
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

Are you sure that you are getting fuel from the tank and all the way to the tandem pump on the back of the head? you can pull the hose off going to the tandem pump, put the end of the hose in a jug and cycle the key on. If yo uhave nothing there take the hose off before the fuel filter and try again. I think you can even take the hose off comeing FROM the head and into the filter and try it there to see if there is a problem with the tandem pump. DANG144 has a thread about testing the fuel system, but I don't recall what he found with this last bit.
whitedog is offline   Reply With Quote
Old October 24th, 2011, 12:55   #14
mjjmrogers
Newbie
 
Join Date: Oct 2011
Location: illinois
TDI(s): 2006 Beetle
Default

2006 Beetle, won't start, changed fuel filter, still won't start. Checked, no fuel is being pumped. Dealer sold us a #49 relay, it is not in my car.. .So do we have to pay someone to scan the car and find out if it's the fuel pump in the tank?
mjjmrogers is offline   Reply With Quote
Old October 24th, 2011, 15:23   #15
andreasvw
Newbie
 
Join Date: Oct 2011
Location: Florida
Default '06 Beetle TDI Won't Start

Thank you for the suggestions.

The battery is fully charged.

The engine started briefly when we sprayed the carb cleaner on the intake, but it won't run.

I replaced the fuel pump inside the tank with a VDO (OEM) Fuel Pump Assembly with fuel gauge sender (Part # 1J0919050).

I have not replaced the tandem pump on the back of the head.

I am getting fuel from the tank, because I can hear the fuel engaging in the tank once the ignition is turned on. We also pulled off the hose to the tandem pump and fuel came out into a jug.

I am going to go over DANG144's thread tonight.

Thanks.
andreasvw is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Jetta TDI won't start Jetta Jen VW MKV-A5 Golf/Jettas 3 September 30th, 2010 02:36
Newbie's 2006 Golf TDI Won't Start maudessen TDI 101 20 March 11th, 2010 18:55
HELP! 2006 New Beetle TDI won't start in park! smilingngeorgia TDI 101 14 June 26th, 2009 17:59
2000 VW Golf TDI WON'T START adamtrax TDI 101 4 June 14th, 2007 09:18
My Vw Golf 2000 Tdi won't start igabriel99 TDI 101 4 November 30th, 2005 15:37


All times are GMT -7. The time now is 04:24.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.14066 seconds with 10 queries
[Output: 120.96 Kb. compressed to 100.39 Kb. by saving 20.57 Kb. (17.00%)]