www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2013 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Jetta Sedan (~ 2011+)

VW MKVI-A6 Jetta Sedan (~ 2011+) Discussions area for the MkVI (2011+) Jetta sedan. This model was originally codenamed NCS (New Compact Sedan).

Reply
 
Thread Tools
Old August 28th, 2011, 16:53   #1
James' MK6 TDI
Member
 
James' MK6 TDI's Avatar
 
Join Date: Aug 2011
Location: Northwood
Default Bluetooth Audio and auto-starting from iphone 4

Anyone else have a similar situation? Basically I have an iphone 4 that I stream music/podcasts from through the bluetooth connection. I do it this way vs MDI because I also synch my phone so I can use the handsfree functionality which is pretty fantastic actually. I also have an ipod that I use as music storage through the MDI port.

So, I have BT-Audio Autoplay toggled OFF in the media settings, yet when starting the car, it still will automatically start playing from my iphone regardless if I am on ipod, sat radio, FM, CD, anything, it will always start playing after about 15-20 seconds of the car starting. This is extremely frustrating because when listening to podcasts I dont like missing out on any of the broadcast.

perhaps there is an update that i need to get from the dealership? something must be going on to fix this setting so it ACTUALLY works like its suppose to.

thanks for listening.

UPDATE:

after being a bit more thorough in the radio manual, i basically discovered that the autoplay feature means that the radio will switch to the Bluetooth device automatically if it finds something to play, but it still doesn't resolve the issue of it automatically starting whether I am on the media section or not.
James' MK6 TDI is offline   Reply With Quote
Old August 29th, 2011, 04:43   #2
Surrylic
Member
 
Join Date: May 2011
Location: Winchester, VA
Default

I've noticed mine doing this only once in a while, and it started kinda recently. Mine only happened when I was on a phone call and hung up though, if I'm remembering correctly. But humph. I don't think mine has done this since I erased all settings and installed the newest OS. I didn't restore my phone from a backup, just synced all my apps and contacts before hand...

May be a side effect from a random jailbreak app, is yours jailbroken? Mine was until I did the above. Or maybe it's a bug of an iOS prior to 4.3.5? (if that's the newest) I dunno, sorry to ramble and not be any help lols.
__________________
Surrylic is offline   Reply With Quote
Old August 29th, 2011, 05:46   #3
James' MK6 TDI
Member
 
James' MK6 TDI's Avatar
 
Join Date: Aug 2011
Location: Northwood
Default

Thanks for the good info. Its not Jailbroken and I'm on 4.3.5. I'll try the Wipe/Restore and see if that makes any difference. It seems more an issue with the Stereo then the iPhone, my kenwood DNX7160 never did this.
James' MK6 TDI is offline   Reply With Quote
Old August 29th, 2011, 06:57   #4
JaredC01
Veteran Member
 
JaredC01's Avatar
 
Join Date: Aug 2011
Location: St. Louis, MO
Default

Honestly sounds the opposite to me. The stereo is probably default to switch to bluetooth when something starts playing for convenience... Sounds to me the iPhone is automatically playing on BT connect.

I have no issues on connect with my phone (Evo 3D), though I'll test my theory after work and post the results.
JaredC01 is offline   Reply With Quote
Old August 29th, 2011, 07:16   #5
James' MK6 TDI
Member
 
James' MK6 TDI's Avatar
 
Join Date: Aug 2011
Location: Northwood
Default

Quote:
Originally Posted by JaredC01 View Post
Sounds to me the iPhone is automatically playing on BT connect.
I'll need to find if there are any settings to change this, believe me I've looked everywhere on both systems to find where it decided to auto play whether or not I was using that particular device. Its been great when I'm listening to Sirius and an hour goes by and i realize my iphone has been playing my music for the last hour. its great on battery life too
__________________

Last edited by James' MK6 TDI; August 29th, 2011 at 07:26.
James' MK6 TDI is offline   Reply With Quote
Old August 29th, 2011, 18:50   #6
Surrylic
Member
 
Join Date: May 2011
Location: Winchester, VA
Default

Understandable. I've never seen any setting and it would be a ridiculous one really... It sounds like a bug to me. And if you do try wiping it completely and syncing your info back on (which prevents it from restoring from a backup with the bug) just be sure and back up all those contacts and whatnot!
__________________
Surrylic is offline   Reply With Quote
Old August 30th, 2011, 08:25   #7
James' MK6 TDI
Member
 
James' MK6 TDI's Avatar
 
Join Date: Aug 2011
Location: Northwood
Default

did a full wipe back to factory, going to give this a shot tonight :fingers crossed:\

EDIT: Tried it at lunch at still the same results, plays whatever is in "now playing" or will start something in my library on its own whether im on SAT, ipod, FM

even tried doing a "reset all settings" while i was at my car so i knew it was fresh and not a backed up version... same results.
__________________

Last edited by James' MK6 TDI; August 30th, 2011 at 09:41.
James' MK6 TDI is offline   Reply With Quote
Old August 30th, 2011, 09:58   #8
kirch78
Newbie
 
Join Date: Jun 2011
Location: Blind River, On
Default

James is Your Ipod been hooked up by mdi the whole time? Are You sure it is not starting the ipod connection? I only ask because if I have my iphone hooked up to charge everytime I shut the car off and restart or plug the phone in intially it always goes to the mdi by default. something to consider
kirch78 is offline   Reply With Quote
Old August 30th, 2011, 10:02   #9
James' MK6 TDI
Member
 
James' MK6 TDI's Avatar
 
Join Date: Aug 2011
Location: Northwood
Default

Quote:
Originally Posted by kirch78 View Post
James is Your Ipod been hooked up by mdi the whole time? Are You sure it is not starting the ipod connection? I only ask because if I have my iphone hooked up to charge everytime I shut the car off and restart or plug the phone in intially it always goes to the mdi by default. something to consider
Yes the iPod is hooked up, when the car first starts, it instantly plays what is on the ipod (which is fine) but after about 20 seconds when the bluetooth connection is established, it will then start playing from the iphone (even if the device doesn't switch over to BT-Audio)

ill go test that theory as well, having the MDI be disconnected.

EDIT: just removed the MDI cable, turned on the car, automatically went to SAT and about 20 seconds in my iphone connects bt and starts playing something random even though i never switched my "listening option" over to media -> BT-Audio
__________________

Last edited by James' MK6 TDI; August 30th, 2011 at 10:10.
James' MK6 TDI is offline   Reply With Quote
Old August 30th, 2011, 13:19   #10
jnmarshall
Veteran Member
 
Join Date: Aug 2011
Location: DFW, TX
Default

I have a 3gs synced via BT to my '12 jetta. Same problem. When I start the car the phone connects and immediately starts up the ipod app and starts playing. I don't even have the radio turned on in the car. It's REAL annoying because it kills the iphone battery as it can't go idle and sleep.
jnmarshall is online now   Reply With Quote
Old August 30th, 2011, 14:19   #11
JaredC01
Veteran Member
 
JaredC01's Avatar
 
Join Date: Aug 2011
Location: St. Louis, MO
Default

Anyone else with an iPhone? As I said above, I'm willing to bet it's the culprit... jnmarshall's post further confirms it.
JaredC01 is offline   Reply With Quote
Old August 30th, 2011, 14:47   #12
Savageman69
Veteran Member
 
Savageman69's Avatar
 
Join Date: Aug 2007
Location: Huron Park, ON
Fuel Economy: Highest 61.9 Mpg (2003 tdi) Highest 60.1 Mpg (2011)
Default

just turn bluetooth off on your iphone
__________________
11 Jetta TDI Highline - 6mt - Candy White - Malone Stage 2 - Full Rawtek 3inch Stainless Exhaust - Apr Airbox - SG II - Krown`d - Aqualpel`d - Hitch - Tint - TPMS Enabled - TSC button - Neuspeed Turbo Discharge Damper - Chopped off shifter - Plasti dipped (rims,grill,window trim) - Custom w/b emblem - Full LED Swap - RS Wheel Controls - Best MPG: 60.1...1st 900mile club member
Savageman69 is offline   Reply With Quote
Old August 30th, 2011, 14:52   #13
JaredC01
Veteran Member
 
JaredC01's Avatar
 
Join Date: Aug 2011
Location: St. Louis, MO
Default

Quote:
Originally Posted by Savageman69 View Post
just turn bluetooth off on your iphone
Then you lose the whole point of having the bluetooth system... Hands-free convenience.
JaredC01 is offline   Reply With Quote
Old August 30th, 2011, 15:00   #14
jnmarshall
Veteran Member
 
Join Date: Aug 2011
Location: DFW, TX
Default

There is a settng in the radio under Setup/Media labeled BT-audio Autoplay. Checked or unchecked makes no difference.
jnmarshall is online now   Reply With Quote
Old August 30th, 2011, 15:21   #15
James' MK6 TDI
Member
 
James' MK6 TDI's Avatar
 
Join Date: Aug 2011
Location: Northwood
Default

Quote:
Originally Posted by jnmarshall View Post
There is a settng in the radio under Setup/Media labeled BT-audio Autoplay. Checked or unchecked makes no difference.
according to the manual having that autoplay feature on means that the radio will change to BT-Audio once its been connected, which is more convenient then it turning on on its own in the background, at least this way its front-facing so you can quickly toggle it off before listening to what you prefer.
__________________
James' MK6 TDI is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Activate Bluetooth Audio? Activate Bluetooth Audio? Activate Bluetooth Audio? Activat SRPumpelly VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+) 23 April 6th, 2011 09:27
iPhone 4 - Random Bluetooth Disconnect dzcad90 VW MKV-A5 Golf/Jettas 15 October 1st, 2010 13:21
Iphone 4 new update bluetooth issues SRT4Johnny VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+) 4 September 24th, 2010 14:00
New iPhone 4 Bluetooth call problems herbert68 VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+) 29 June 30th, 2010 12:23
iPhone 3GS and Bluetooth Streaming jeremy1701 VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010+) 16 December 16th, 2009 15:23


All times are GMT -7. The time now is 11:56.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.16751 seconds with 10 queries
[Output: 129.57 Kb. compressed to 107.78 Kb. by saving 21.78 Kb. (16.81%)]