www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old February 21st, 2011, 20:48   #1
cobraser
Newbie
 
Join Date: Mar 2004
Location: California
Fuel Economy: 42-45
Default P0725 engine speed circuit malfunction

One morning had a hard start after several cranks my Jetta started engine check light P0725 engine speed circuit malfunction? I have changed the speed sensor a couple months ago when I noticed the code the first time and here it is again?? After reading some post I was thinking maybe the fuel lift pump may be causing my intermittent hard start. I have 277,198 miles on my 2004 and maybe that lift pump may not be working??? As soon as I get the wiring diagram I will check current to the pump to see if it is operating. Let me know if anyone has any similar problem. Thanks!
cobraser is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Glow plug circuit malfunction emp3283 TDI 101 5 October 28th, 2009 19:15
P0725-Engine Speed Sensor Malfunction sdeck TDI 101 4 May 13th, 2009 12:55
Help with CEL: Glow Plug Circuit Malfunction MyAvocation VW MKIV-A4 TDIs (VE and PD) 9 November 19th, 2004 12:08
engine code - Glow plug circuit malfunction Zarnok VW MKIV-A4 TDIs (VE and PD) 6 February 26th, 2004 09:33
Glow Plug Circuit Malfunction... spoilsport VW MKIV-A4 TDIs (VE and PD) 22 October 2nd, 2002 00:39


All times are GMT -7. The time now is 20:13.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.12406 seconds with 10 queries
[Output: 45.98 Kb. compressed to 43.31 Kb. by saving 2.67 Kb. (5.81%)]