www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old February 1st, 2011, 21:15   #1
khs_team
Newbie
 
Join Date: Jul 2010
Location: OR
Default Rear running light not working but brake light works

Hey there,
First of all this forum rules! I've learned a ton about my new TDI. But I have a funny issue. I've noticed my right rear running light isn't working. The left one works fine. Here's the rub; the right rear brake, blinker, and reverse lights all work. I have new bulbs and even tried the bulb from the left side, no dice. What gives? I've thought about getting a replacement bulb housing, but since 3 out of the 4 work, what are the odds that the bulb housing is faulty? Any help would be greatly appreciated! Thanks!
khs_team is offline   Reply With Quote
Old March 4th, 2011, 06:10   #2
newride
Newbie
 
Join Date: Feb 2011
Location: USA
TDI(s): 2005 Golf
Default Left rear running light not working.

I have the same problem, however, my left rear running light will not illuminate !!! All other lights- fronts, left and right and rear right work properly. Yes i have changed bulbs and swaped with good. No help. I would appreciate help with this matter. Thank You.
newride is offline   Reply With Quote
Old March 4th, 2011, 10:39   #3
PDJetta
Veteran Member
 
PDJetta's Avatar
 
Join Date: Nov 2003
Location: Northern Virginia
Default

Wiring problem in the trunk?

--Nate
__________________
2004 Jetta GLS TDI 5M Plat. Grey w/ Leather. RC Stage 2, G60/VR-6 clutch, steel skid plate, TDIHeater, CAT 2um fuel flter, Phat Noise, and VDO boost & volt guages.
PDJetta is offline   Reply With Quote
Old March 4th, 2011, 11:04   #4
BobnOH
Veteran Member
 
Join Date: May 2004
Location: central Ohio
Fuel Economy: 50/45/35
Default

Quote:
Originally Posted by PDJetta View Post
Wiring problem in the trunk?

--Nate
x2
clean and inspect the bulb socket, be sure the bulb can contact both nubs and body
BobnOH is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd Brake Light acting as running light? TDIdragon VW MKIV-A4 TDIs (VE and PD) 10 December 16th, 2013 10:13
Running light not working AARodriguez Corp. TDI 101 4 June 22nd, 2009 12:13
daytime running light not working Hexar TDI 101 7 January 15th, 2008 22:21
Yeah, but my brake light works scknight OBD Scanners 8 March 25th, 2007 18:22
Using rear fog light as second brake light BruhahaX Upgrades (non TDI Engine related) 37 October 10th, 2003 18:36


All times are GMT -7. The time now is 17:53.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.13555 seconds with 10 queries
[Output: 62.39 Kb. compressed to 55.80 Kb. by saving 6.59 Kb. (10.57%)]