www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old November 3rd, 2010, 14:51   #1
seanboner
Newbie
 
Join Date: Nov 2010
Location: pa
TDI(s): 02 TDI
Default 02 TDI Jetta Fuel Flow Problem

Ok time to ask for some help from the experts on here, you guys have seen or heard just about everything. I have an 02 TDI Jetta that will not run more than lets say 20 minutes, exactly when the fuel filter is emptied. I have replaced the fuel filter and same thing it will run aslong as trhe fuel filter has fuel then it will not refill the filter and stalls out for lack of fuel. I have replaced the injection pump about 5K miles ago along with new fuel injectors and nozzles. Any help here would be greatly appreciated.
seanboner is offline   Reply With Quote
Old November 3rd, 2010, 14:53   #2
oilhammer
Certified Volkswagen Nut Vendor
 
oilhammer's Avatar
 
Join Date: Dec 2001
Location: St Louis
Default

Put a sender unit/pickup module in. May be clogged up with crap. Sometimes you can clean them out.
__________________
oilhammer
www.cardocautomotive.com
oilhammer is online now   Reply With Quote
Old November 3rd, 2010, 15:06   #3
seanboner
Newbie
 
Join Date: Nov 2010
Location: pa
TDI(s): 02 TDI
Default

Ok, I tried that already. There wasnt anything that would cause it to not suck fuel up to the filter in there. I did exactly the same symptoms when i cleaned the sending unit.
seanboner is offline   Reply With Quote
Old November 3rd, 2010, 19:04   #4
stevekris
Veteran Member
 
Join Date: Jan 2005
Location: Indianapolis IN
Default

Did you drill out the check valve and grease the o rings? You have an air leak or something clogged. Thanks Steve
stevekris is offline   Reply With Quote
Old November 3rd, 2010, 19:13   #5
Seatman
Veteran Member
 
Seatman's Avatar
 
Join Date: Apr 2010
Location: Scotland
Fuel Economy: No idea
Default

I know it's probably a stupid question, but is there any chance the send and return fuel pipes could have been put on the wrong way round?
__________________
My gt tdi estate oem type build thing
2001 Mk4 golf 1.9tdi ALH, Bosio PP764 nozzles setup by Project-power (.co.uk) and custom tune by Nytrix tuning


Seatman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:19.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.12318 seconds with 9 queries
[Output: 62.65 Kb. compressed to 54.88 Kb. by saving 7.77 Kb. (12.41%)]