www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIII-A3/B4 TDIs

VW MKIII-A3/B4 TDIs This is a discussion about MKIII-A3/MkIII Jetta/Golf (<99.5) and B4 Passats (96,97) TDI's. Non TDI related postings will be moved or removed.

Reply
 
Thread Tools
Old September 28th, 2010, 11:39   #1
DRVRFWND
Member
 
DRVRFWND's Avatar
 
Join Date: Jan 2010
Location: Toronto
Default 98 Jetta tdi Hard to start hot, now no start

I have a 1998 Jetta tdi

The car always started cold temp and hot temp (outside and engine)

A couple of weeks ago, i started having problems starting the car when the engine was warm. I would put the key in, cycle the glow plugs, starter would turn over for 5 sec, no start, repeat again, and then it would start!

Today, i woke up, went to work and then came to my car at my break 3 hours later and the car wouldn't even crank over?

waited 5 minutes there and then tried again, the starter was slow to turn, and then finally turned over and the car started.

took it to the coffee shop, and then turned the car off, and then immediately tried to start it up again, and no start

does anyone know what could be causing this issue? the battery is only 6months old and i have fresh injectors/nozzles in the car, glow plugs and glow plug harness is 6 months old too!

any suggestions or experiences appreciated

thank you
Vic
__________________
1998 Jetta/Vento - AHU - AFN manifolded 1749VC, R520, PD150 Intake, EGR del, 2.5" downpipe/straight exhaust, Malone Tuned, 17" BBS RS', Glx leathers
Tuned by......

DRVRFWND is offline   Reply With Quote
Old September 28th, 2010, 11:54   #2
Yblocker
Veteran Member
 
Join Date: Sep 2010
Location: Oakland, CA
TDI(s): 1997 Passat
Default

Your first mistake was to stop for coffee.. HA
Start with the basics. Nave the battery checked even though it's new. Check alternator output. Check battery terminals, ground and starter connections. If all connections are good and the battery is charged, then perform a starter draw test to determine stater health. I'll wager connections are the probable cause for the no crank condition. Once the engine can be cranked at a normal speed, I'll bet the hard starts go away too......

Yblocker
Yblocker is offline   Reply With Quote
Old September 28th, 2010, 15:14   #3
Matt-98AHU
Loose Nut Behind the Wheel Vendor
 
Matt-98AHU's Avatar
 
Join Date: Apr 2006
Location: Vallejo, CA
Default

I would suspect the ignition switch is flaking out on you.
__________________
Technician at Royal Motors.
TDI side-work suspended for the time being!
Matt-98AHU is online now   Reply With Quote
Old September 28th, 2010, 15:24   #4
Herm TDI
 
Herm TDI's Avatar
Default

IMHO:
You need to check / verifi the charging system.
Check the charge state of your battery (aka Specific gravity of each cell).

You may have a dead cell in your battery or your alternator output may be flakey.

With the engine off check the voltage at the batteery. You should see about 12 VDC.
With the engine running you should see about 13.5 VDC (at the battery).
__________________
Malone Tuning Service.
HermTDI@Yahoo.com

Last edited by Herm TDI; September 28th, 2010 at 15:29. Reason: adding info
Herm TDI is offline   Reply With Quote
Old September 29th, 2010, 20:31   #5
DRVRFWND
Member
 
DRVRFWND's Avatar
 
Join Date: Jan 2010
Location: Toronto
Default

just looked at the car.....

i found it weird that the car wasn't starting or even turning over, fresh batt, and recent starter >3years old.

so turns out that the nut that secures the batt cable to the alternator had magically came off?
i put a new nut there and were back in business!

thanks guys

Vic.
__________________
1998 Jetta/Vento - AHU - AFN manifolded 1749VC, R520, PD150 Intake, EGR del, 2.5" downpipe/straight exhaust, Malone Tuned, 17" BBS RS', Glx leathers
Tuned by......

DRVRFWND is offline   Reply With Quote
Old February 7th, 2011, 22:22   #6
GreenVW
Newbie
 
Join Date: Jan 2011
Location: Hamilton, Ontario, Canada
TDI(s): 1998Jetta
Default i'm havin exact same problem....

Hello all.
New to TDi Forums, bought my first VW just 6months ago, 1998 Jetta TDi, LOVE IT!
Unfortunately i'm no mechanic-worst i know very little about cars, EXCEPT that i love driving them and know a good ride from a hollow piece of tin crap like so many domestics
So, to the point, i'll be having a friend of a friend VW mechanic check her out tomorrow and will mention to look for everything mentioned here. Will post again our findings.
GreenVW is offline   Reply With Quote
Old February 7th, 2011, 23:01   #7
sfierz
Veteran Member
 
Join Date: Jan 2001
Location: Rockford, Illinois
Fuel Economy: 54/42/35
Default

Have you had trouble with the headlights or instruments going dead, too? If so, you could be having problems with the ignition switch.

Quote:
Originally Posted by DRVRFWND View Post
I have a 1998 Jetta tdi

The car always started cold temp and hot temp (outside and engine)

A couple of weeks ago, i started having problems starting the car when the engine was warm. I would put the key in, cycle the glow plugs, starter would turn over for 5 sec, no start, repeat again, and then it would start!

Today, i woke up, went to work and then came to my car at my break 3 hours later and the car wouldn't even crank over?

waited 5 minutes there and then tried again, the starter was slow to turn, and then finally turned over and the car started.

took it to the coffee shop, and then turned the car off, and then immediately tried to start it up again, and no start

does anyone know what could be causing this issue? the battery is only 6months old and i have fresh injectors/nozzles in the car, glow plugs and glow plug harness is 6 months old too!

any suggestions or experiences appreciated

thank you
Vic
sfierz is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 19:04.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.13295 seconds with 9 queries
[Output: 78.15 Kb. compressed to 67.37 Kb. by saving 10.79 Kb. (13.80%)]