www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old February 11th, 2010, 03:25   #1
forgeman
Newbie
 
Join Date: Feb 2010
Location: Ipswich uk.
Question Afn Shudder under load

Hi,

I have a 1998 audi a4 tdi 110hp afn.

the main issue i have is in 3rd, 4th and 5th gear if i accelerate from about 1200rpm then the engine shakes quite violently until the around 2500rpm.

Heres what i have done so far:

full service including fuel filter.

all vacuum lines changed

timing checked with vag com

maf unplugged went striaght to limp mode.

accuator moves freely.

also to add to the fun there is no fault codes being shown.

so there we go
any help would be great
cheers colin
forgeman is offline   Reply With Quote
Old February 15th, 2010, 07:53   #2
forgeman
Newbie
 
Join Date: Feb 2010
Location: Ipswich uk.
Default

no ideas?

i had another read of the codes and 00575 pressure control difference came up?

any thing else i should check?

cheers colin
forgeman is offline   Reply With Quote
Old February 15th, 2010, 08:54   #3
BobnOH
Veteran Member
 
Join Date: May 2004
Location: central Ohio
Fuel Economy: 50/45/35
Default

motor mounts, clutch/flywheel maybe?
BobnOH is offline   Reply With Quote
Old February 15th, 2010, 10:54   #4
forgeman
Newbie
 
Join Date: Feb 2010
Location: Ipswich uk.
Default

thats a good idea ill check the mounts on my next day off.
how could i go about checking the clutch and DMF ?

cheers colin
forgeman is offline   Reply With Quote
Old February 15th, 2010, 20:25   #5
steelmb
Veteran Member
 
Join Date: Apr 2009
Location: MB
Default

Quote:
Originally Posted by forgeman
Hi,

I have a 1998 audi a4 tdi 110hp afn.

the main issue i have is in 3rd, 4th and 5th gear if i accelerate from about 1200rpm then the engine shakes quite violently until the around 2500rpm.

Heres what i have done so far:

full service including fuel filter.

all vacuum lines changed

timing checked with vag com

maf unplugged went striaght to limp mode.

accuator moves freely.

also to add to the fun there is no fault codes being shown.

so there we go
any help would be great
cheers colin
Is accelerating from 1200 rpm in the higher gears a normal practice for you? I would also think engine mount or clutch.
steelmb is offline   Reply With Quote
Old February 16th, 2010, 02:08   #6
forgeman
Newbie
 
Join Date: Feb 2010
Location: Ipswich uk.
Default

some times not hard acceleration just a small change of speed.
but it happens when accelerating any where in between 1200-2500rpm so i could accelerate from 2000rm and still the problem persists.

i will check the engine mounts on my next day off. but how would i go about checking the clutch?
also i understand i should replace the dmf while im in there?

cheers colin
forgeman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:20.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.14772 seconds with 9 queries
[Output: 67.27 Kb. compressed to 58.45 Kb. by saving 8.82 Kb. (13.11%)]