www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old January 7th, 2010, 18:56   #1
turbo_dse
Veteran Member
 
turbo_dse's Avatar
 
Join Date: Apr 2004
Location: Canada, Québec , Pincourt
TDI(s): Jetta 2001
Fuel Economy: unknown yet
Default The one year, 0 problem thread

Hi folks, So here it is, people have a tendency of writting threads when something goes wrong... but what about when everything is fine ?

So if you had your 2009 TDI for a whole year or more (no matter what milleage) and had never experienced any mechanical issue of any kind related to the engine/TDI components or not, please post your experience on this thread.

thank you.
__________________
2009 Jetta TDI bleu graphite nacré 6 vitesses manuelle
turbo_dse is offline   Reply With Quote
Old January 7th, 2010, 19:05   #2
coolbreeze
Veteran Member
 
coolbreeze's Avatar
 
Join Date: Apr 2008
Location: Troutman NC
Fuel Economy: 31/38/51
Default

No mechanical issues after 25k and 16 months on my 09 JSW.

Edit: Feb 1 - cold start or really no start problem. towed to dealer - bad MAF. Dealer (Keffer VW Huntersville) has been top notch.
__________________
Daily Driver:2015 Modified Golf SE DSG CPO
(practically stolen for the price they sold it for)

Last edited by coolbreeze; February 2nd, 2010 at 11:40.
coolbreeze is offline   Reply With Quote
Old January 7th, 2010, 19:20   #3
DoctorDawg
Veteran Member
 
DoctorDawg's Avatar
 
Join Date: Aug 2008
Location: Southeastern US
Default

35K miles. Zero problems...until tonight. My son hit a deer. DOH!

Minor dent in the left fender. Should come right out with a little professional attention.
__________________
2009 Jetta TDI (Loyal Edition, Campi White, DSG, #1470, built 5/08): 56K miles and zero problems 1/16/2011.
WeatherTech deflectors, Dieselgeek skid plate (both A+)
My other diesel gets 120 MPG (minutes per gallon): Kubota 2630 w/ FEL
My other other diesel I don't even want to talk about (1995 Dodge Ram 2500 Cummins 4x4)
DoctorDawg is offline   Reply With Quote
Old January 7th, 2010, 19:26   #4
coolbreeze
Veteran Member
 
coolbreeze's Avatar
 
Join Date: Apr 2008
Location: Troutman NC
Fuel Economy: 31/38/51
Default

Quote:
Originally Posted by DoctorDawg
35K miles. Zero problems...until tonight. My son hit a deer. DOH!

Minor dent in the left fender. Should come right out with a little professional attention.
Sorry to hear that Dawg. Glad to hear your sons OK and the car came out with minor damage.
__________________
Daily Driver:2015 Modified Golf SE DSG CPO
(practically stolen for the price they sold it for)
coolbreeze is offline   Reply With Quote
Old January 7th, 2010, 19:31   #5
Jnitrofish
Veteran Member
 
Jnitrofish's Avatar
 
Join Date: Jun 2009
Location: Texas
Fuel Economy: Bad on short trips, good on long trips.
Default

Edit, nvm just noticed the 2009 part. I like the idea should be interesting to see how many we can get on here, I think there are many CBEAs that are good, just the DSG tranny that makes me wonder, and the occasional off steering wheel, bad wheel bearing, and dragging rear brakes and....
__________________
[ 2005.5 :: 06/05 Jetta 5m Franko6 BEW Cam/Malone Tuned - Equipped for towing (Bosal/Airlift/Tekonsha) || 2005.5 :: 05/05 Jetta 5m Tuned (Wife's Car) || 2006 :: 02/06 Jetta DSG Malone Tuned (Dad's Car) ]
[ 4 TDI tally: 4 cam jobs, 5 timing belts, 4 alternator pulleys, 2 DMF, 1 G60/VR6, 1 Jetta ] [ Explained engine vibration
]

Last edited by Jnitrofish; January 7th, 2010 at 19:43.
Jnitrofish is offline   Reply With Quote
Old January 7th, 2010, 19:49   #6
Pelican18TQA4
Veteran Member
 
Join Date: Sep 2002
Location: Philadelphia, PA
Default

My car had one problem early on and none since, does that count?
__________________
"I interviewed the late Steve Yokich, then UAW president, almost ten years ago. When I suggested that Detriot might be putting too many eggs in one basket with its utter devotion to SUVs at the expense of passenger car development and asked if the union might take a position in favor of more economical cars, he started screaming at me." -Jamie Kitman, Automobile
Pelican18TQA4 is offline   Reply With Quote
Old January 7th, 2010, 20:04   #7
Jedi Wagen
Member
 
Jedi Wagen's Avatar
 
Join Date: Aug 2009
Location: Cedar Rapids, IA
TDI(s): 2009 JSW DSG
Fuel Economy: 35
Default

Run's like a champ after 12K and 8 months. Other than the standard family cosmetic damage abuse (see one of my threads), all is perfect.

The stereo system however has given me a lot of trouble......no, wait - it just sucks, hence my big upgrade in progre$$
__________________
2009 Graphite Blue JSW DSG, Frost Heater, Pioneer AVH-P4100
Jedi Wagen is offline   Reply With Quote
Old January 7th, 2010, 20:09   #8
milesstandish
Veteran Member
 
Join Date: May 2009
Location: So Cal
TDI(s): 2009 JSW TDI
Default

11k and 8 months (close enough?) w/ 0 probs (knock on wood)
__________________
2009 Candy White JSW TDI 6MT
Eibach Pro Kit / FormulaOne Pinnacle Tint
milesstandish is offline   Reply With Quote
Old January 7th, 2010, 20:16   #9
adjat84th
Veteran Member
 
adjat84th's Avatar
 
Join Date: Dec 2008
Location: Virginia Beach, VA
Fuel Economy: ~50 in mixed driving
Default

One year and 20k and all is well!
__________________

'01 Jetta | 17/22, 3bar MAP, 11mm IP/Lift pump, PD 150, OMI, FMIC, PP502s, SBC st3, .685 5th, Malone Stage 5
'15 Golf | GTB2260vklr, CP3, Peloquin LSD, Sachs SRE w/DMF, Fluidampr
adjat84th is online now   Reply With Quote
Old January 7th, 2010, 20:16   #10
chops_555
Veteran Member
 
chops_555's Avatar
 
Join Date: Jul 2008
Location: Texas
Fuel Economy: 29.5-35 city/40-44 hwy
Default

14 months and 38k on the clock. No problems at all mechanical. A few interior problems fixed in the first 1k but no problems with anything mechanical at all.
__________________

2009 Jetta TDI, 17" Avignons, 6M,
No mods other than 35% tint
Coming soon: DG skidplate, DG short shifter, Frostheater, and Boost Gauge.
Build Date: 09/08
chops_555 is offline   Reply With Quote
Old January 7th, 2010, 21:02   #11
jrh
Member
 
Join Date: Oct 2005
Location: Texas
Default No Problems

14 months 60K zero problems
jrh is offline   Reply With Quote
Old January 8th, 2010, 00:44   #12
Ol'Rattler
Veteran Member
 
Ol'Rattler's Avatar
 
Join Date: Jul 2007
Location: PNA
Default

Hope 06s apply. Was at about 30K miles at 1 year with zero problems.

However, at about 2 1/2 years and 50K miles did replace the completely lame POS but still "within specs" DMF clutch with a SMF clutch. Made an O.K to drive car a joy to drive car.
__________________
2006 Jetta TDI
5 speed, Manufactured 06/06
DC stage 1 SMF Clutch
Draw-Tite hitch
Dash Tray
Blue tint aspherical mirrors
Euro Cupholder
Euro Light Switch
2nd grocery hook
VCDS Hacks: DRL Disabled-Seatbelt Chime Disabled-Key fob Power Windows
Adjusted Cam to Crank Timing
Ol'Rattler is offline   Reply With Quote
Old January 8th, 2010, 03:33   #13
BarryEM
Member
 
Join Date: Dec 2008
Location: NW Ohio
Fuel Economy: 48 - 50 mpg
Default

12 mos - 22K - no problems.
__________________
2009 JSW - Pano - MT - White w\ black & tan interior
1998 Jetta TDI Silver/Anthracite
BarryEM is offline   Reply With Quote
Old January 8th, 2010, 03:34   #14
FowVay
Veteran Member
 
FowVay's Avatar
Default

I'm at the 11 month point and 17,600 miles and not had a single engine/transmission problem.

My car had a broken rear center seat belt guide that I had replaced but that's the only time my car has been back to the dealership.

This spring I'll do my 20,000 mile service and check everything out.
FowVay is offline   Reply With Quote
Old January 8th, 2010, 04:04   #15
EJS
Veteran Member
 
Join Date: Nov 2004
Location: Northern VA
TDI(s): 2009 Jetta
Default

I'll cheat - I haven't had my car for a year, but it's been on the road for over a year. According to the service history it's had ZERO problems. Since I've had it (few weeks & 1 road trip) I have had a single issue, loose wire on #4............aside from that nothing.

Cold (relative, teens to 30s) start is fine, runs fine (even ran fine with #4 issue). It does doe the weird "over the hill" DSG thing, but nothing horrible.

I posted because it's in the higher end on the odo - 24,000.
__________________
It's just my opinion & worth exactly what you paid for it.
EJS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 14:23.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2020, All Rights Reserved
Page generated in 0.17478 seconds with 9 queries
[Output: 124.72 Kb. compressed to 102.90 Kb. by saving 21.82 Kb. (17.50%)]