www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old November 30th, 2009, 10:45   #1
DAH
Member
 
Join Date: Jun 2000
Location: PA, USA
Unhappy 2001 Tail Lights Out - Not fuse, Not Bulbs

2001 TDI -- Tail lights are out, brake and turn signals work fine.

I've searched the forum. Others have had the problem but I can't find how they fixed the problem. It's not bulbs, fuses, wiring, bulb holders, etc.

Could it be the brake switch and if so how do the tail lights get wired through the switch so they don't work but brake lights work?

Second -- Could it be a control module?

Help -- Already got one repair warning.
DAH is offline   Reply With Quote
Old November 30th, 2009, 13:00   #2
gforce1108
Veteran Member
 
gforce1108's Avatar
 
Join Date: Aug 2006
Location: Newburgh, NY
Fuel Economy: Jetta: 44.5 summer / 47 on snows
Default

At one point I had a cheapie used euro-switch installed that did that. Half the parking lights worked, the other half didn't. I popped the original switch back in to confirm and ordered a better one.

If you're close to the NY border, I have the original you can use to test.
__________________
I hate rockauto.com http://forums.tdiclub.com/showpost.p...&postcount=236
04 Jetta GLS 5sp - EGR delete, RC3, VNT17/22, 3" turbo back exhaust & 2.5" FMIC+PD150 intake. SBC Stage 2 Endurance w/SMF. Eibach lowering springs
gforce1108 is offline   Reply With Quote
Old December 1st, 2009, 05:00   #3
DAH
Member
 
Join Date: Jun 2000
Location: PA, USA
Default

Thanks Gforce but I'm SouthCentral Pa.

So you've found that the brake switch is more than just a switch that makes/breaks with the brake pedal?

In your opinion is that whee my problem lies? Can I jumper around it to test or are there electronics involved?

Thanks DAH
DAH is offline   Reply With Quote
Old December 1st, 2009, 08:57   #4
gforce1108
Veteran Member
 
gforce1108's Avatar
 
Join Date: Aug 2006
Location: Newburgh, NY
Fuel Economy: Jetta: 44.5 summer / 47 on snows
Default

If your brake lights are working and not your tail (parking) lights, it should have nothing to do with you brake switch (brake and parking are different bulbs).

I don't have a wiring diagram for the headlight switch with me, but you could probably jump it out. If I didn't have a spare switch to swap in, I'd ohm out the switch to make sure it's making contact (would still need the diagram).

If you are sure your bulbs and fuses are good, that's what I'd go for. Got anyone near you to swap with to test?
__________________
I hate rockauto.com http://forums.tdiclub.com/showpost.p...&postcount=236
04 Jetta GLS 5sp - EGR delete, RC3, VNT17/22, 3" turbo back exhaust & 2.5" FMIC+PD150 intake. SBC Stage 2 Endurance w/SMF. Eibach lowering springs
gforce1108 is offline   Reply With Quote
Old December 4th, 2009, 04:28   #5
wrenching40plus
Veteran Member
 
Join Date: Jan 2004
Location: Sparkle City, SC 29306
Default

Prob'ly a dumb question, but how are you sure the bulbs are OK? Is it possible one bulb burned out, then the second went... and then the fuzz took notice....??

Did you remove and test both bulbs? If so, did you pull the entire [Jetta] trunk liner to gain access to the tail lamp assembly... I just posted on this subject.
__________________
mccomas (at) intercom (dot) net
wrenching40plus is offline   Reply With Quote
Old March 28th, 2010, 13:01   #6
rsvRidr
Newbie
 
Join Date: Jun 2005
Default

Quote:
Originally Posted by DAH
2001 TDI -- Tail lights are out, brake and turn signals work fine.

I've searched the forum. Others have had the problem but I can't find how they fixed the problem. It's not bulbs, fuses, wiring, bulb holders, etc.

Could it be the brake switch and if so how do the tail lights get wired through the switch so they don't work but brake lights work?

Second -- Could it be a control module?

Help -- Already got one repair warning.
Were you able to find the problem. My 01 jetta is having the same issues. The brake lights/hazzards and turn signals work fine, but the tail lights will not turn on. Any help/suggestions would be greatly appreciated.
rsvRidr is offline   Reply With Quote
Old March 28th, 2010, 13:59   #7
79TA7.6
Veteran Member
 
79TA7.6's Avatar
 
Join Date: May 2006
Location: Live: Wilbur/Creston; Work: Moses Lake Washington
Default

I have my right tail light that every once in a while will go out. I have figured it is a grounding or contact issue as I can smack the tail light and it will start working again. I think they get corroded easily.
__________________

2003 Jetta 5 Speed 301K miles. Malone stage 3. Titan 502 big hole injectors. VNT17 turbo. BuzzKen 2.5" down pipe. Ventectomy, EGR and cooler delete, Euro Switch, Home made custom HID.
79TA7.6 is offline   Reply With Quote
Old March 28th, 2010, 14:55   #8
rsvRidr
Newbie
 
Join Date: Jun 2005
Default

Quote:
Originally Posted by 79TA7.6
I have my right tail light that every once in a while will go out. I have figured it is a grounding or contact issue as I can smack the tail light and it will start working again. I think they get corroded easily.
Get ready because thats exactly how mine started. I have pulled both assemblies and they appear very clean,with no signs of corrosion. I have also checked for power at the connection to the assembly, getting none for the wires for the tail lghts. All others (brake/turn signals) have power.
Checked fuses for the parking/tail lights #22-#23 and they checked out good.
rsvRidr is offline   Reply With Quote
Old October 14th, 2010, 09:17   #9
Theodigital
Newbie
 
Join Date: Oct 2010
Location: Toronto
Default

Hey guys,

Same problem here, all lights work except tail lights.

I've swapped bulbs around, and I know it's not the fuse as the tail lights share the fuse with the brake lights that work fine.

Any suggestions?
Theodigital is offline   Reply With Quote
Old January 14th, 2011, 15:02   #10
Bio Jetta
Member
 
Join Date: Apr 2008
Location: Great Falls, MT
Fuel Economy: 45
Default Me to

I'm having a similar issue with my right rear tail light - not brake lights or turn signals. Also, the lights in my factory guages decided to join in on the fun of frusterating me. I have no blown fuses, and am struggling to figure it out. VAGCOM finds no error codes. I did get a wierd symptom before it happened. When I turned on the headlights, the right turn signal indicator stayed on. After cycling the switch off and on a couple times the right turn indicator went off and so did my guage lights. Any ideas?
__________________
2001 Jetta GLS with improvements
Power plus 520s, Evry Mod(potentiometer), Auto to manual swap, Higher 5th gear swap, Ventectomy, Mufflerectomy, CCV Mod, Polyurithane Front suspention bushings, Frantz Bypass oil filter, engine block heater, Aftermarket CD player, Boost & EGT gauges, Snow screen removed, MB in line fuel pre filter

If it aint a diesel, it aint right.
Bio Jetta is offline   Reply With Quote
Old November 15th, 2011, 12:27   #11
Ryan_m83
Veteran Member
 
Join Date: Feb 2011
Location: Guelph, Ont
Default

Anyone find a solution this exact problem has just happened to me.
__________________
2001 Jetta GLS TDI- Black 5sp, 568kms, PP764, ventectomy, DG EGR Race pipe/cooler delete, Bilstein/KYB shocks, autometer boost/egt, Defender skid plate
2001 Dodge Ram 24V CTD 4x4 QC- Edge Drag Comp, hx40 turbo, Built Tranny, 450rwhp & 850tq
Ryan_m83 is offline   Reply With Quote
Old November 15th, 2011, 14:03   #12
chromeBuddha
Veteran Member
 
chromeBuddha's Avatar
 
Join Date: Jun 2006
Location: Arlington, TX - DFW metroplex
Fuel Economy: 47 mpg @ 75 mph
Default

You are mentioning the tail lights. Each side shares a fuse/circuit with the sidemarker lights on the front fenders. Are those lights coming on when you turn the lights on? If both the tail and sidemarker lights are off and you have verified the involved bulbs and fuses, I think post 2 is saying the light switch is a possible culprit.
__________________
2002 Golf TDI, 5-speed, 2-door
White w/ Tan interior (get the Scotchguard!!!)
47 mpg @ 75 mph
"El Bonbon" - The Marshmallow
chromeBuddha is offline   Reply With Quote
Old November 15th, 2011, 17:11   #13
Ryan_m83
Veteran Member
 
Join Date: Feb 2011
Location: Guelph, Ont
Default

well turns out I got lucky. Changed the bulbs and they worked again. Weird how both went at the same time, I know last week they both were working. One did look blown, the other looked new. Either way problem solved. Anyone having this problem change the bulbs regardless if they look good or not.
__________________
2001 Jetta GLS TDI- Black 5sp, 568kms, PP764, ventectomy, DG EGR Race pipe/cooler delete, Bilstein/KYB shocks, autometer boost/egt, Defender skid plate
2001 Dodge Ram 24V CTD 4x4 QC- Edge Drag Comp, hx40 turbo, Built Tranny, 450rwhp & 850tq
Ryan_m83 is offline   Reply With Quote
Old February 1st, 2014, 10:46   #14
timothyn
Member
 
Join Date: Mar 2005
Location: Bradford , Ontario , Canada
Default

here my question. my rear parking lights work, but front one do not. turn lights work fine. bulbs look good. 2001 golf
timothyn is offline   Reply With Quote
Old September 11th, 2016, 18:32   #15
sguymon
Newbie
 
Join Date: Sep 2016
Location: utah
Thumbs up 99 vw no tail lights fix.

I have the same problem. No tail lights but the brake lights work fine and it is not the bulbs. This is my redneck fix. Pull out the hazard switch. On the wires coming it to the back there is a grey wire on the corner. Add a wire to the grey one. Then run that wire to he very back to the tail light on the left side. Pull out the tail light on the left side and the wires going to the bulb that runs the tail light. It is the grey one with a black stripe. Connect the wire. Add the wire (do not cut it). Then when you turn the lights on both brake lights and the markers should work. Good luck.
sguymon is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 21:54.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.14993 seconds with 9 queries
[Output: 120.81 Kb. compressed to 100.11 Kb. by saving 20.70 Kb. (17.14%)]