www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old October 1st, 2009, 08:18   #1
evad
Newbie
 
Join Date: Sep 2009
Location: montana
TDI(s): 2005 jetta
Default 2005 tdi (bew) jetta

I have a problem with my jetti,it has a surging problem with it. The 4 shops I've taken it to are all stumped. If you hold the speed at 75 to 80 it has a constant surging or miss. When you set the criuse at a speed it will begin to slow down, then if you tap the throttle it will go back to the speed it was set to. this all takes place between 2000 and 3000 rpm's. Also if you go up thru the gears at a slow pace you can feel the surging, but if you get on it the car performs fine. If anyone out there has any ideas on this problem, I would appreciate the INFO!

Last edited by evad; October 1st, 2009 at 23:10.
evad is offline   Reply With Quote
Old October 1st, 2009, 16:11   #2
andreigbs
Veteran Member
 
andreigbs's Avatar
 
Join Date: Sep 2004
Location: Atlanta, GA
TDI(s): '14 Golf DSG
Fuel Economy: 42 avg.
Default

Welcome to TDIclub!

It's a Jetta, not Jetti...

Try to find someone nearby who has VAG-com, or VCDS for short. They'll help you diagnose. I doubt there are any indy shops in MONTANA that specialize in TDIs. Then again, how far are you from Boise, ID? Username "Drivbiwire" is one of the top gurus and lives there. Definitely worth the drive to have him look it over/diagnose whatever problems you're having.
__________________
2014 Golf DSG // 7xx miles // 42 MPG
Quote of the month: "Also take fun for drive my car "
andreigbs is offline   Reply With Quote
Old October 1st, 2009, 16:19   #3
frugality
Veteran Member
 
frugality's Avatar
 
Join Date: Sep 2003
Location: Spring Lake, Michigan
Fuel Economy: ~41mpg winter, ~45 summer
Default

I would try this easy test: disconnect your MAF (mass air flow) sensor and go for a drive and see how it drives. It's the electrical connection where the accordion intake tube meets the air filter box. Running with the MAF sensor disconnected will cause the check-engine light to come on for a while, but it will go off on its own, and driving with the MAF disconnected will not harm things. But if it drives better with the MAF disconnected, it means you have a bad MAF sensor. One of the possible symptoms of a bad MAF is that it sometimes messes with the cruise control, but my experience with that is on an ALH motor, not a PD/BEW.

(if you do end up needing a new MAF sensor: http://www.tdiparts.com/catalog/prod...roducts_id=648 )
__________________
2010 Jetta Sportwagen TDI, 140k miles, Silver, manual, 17" Goals.
Former Dubs: 2000 Golf TDI, 1979 Rabbit, 1973 Baja Bug


Last edited by frugality; October 1st, 2009 at 16:21.
frugality is online now   Reply With Quote
Old October 2nd, 2009, 04:49   #4
PDJetta
Veteran Member
 
PDJetta's Avatar
 
Join Date: Nov 2003
Location: Northern Virginia
Default

How is the idle smoothness? I wonder if your camshaft and lifters are beginning to wear out. Has VW 505.01 oil been used it's whole life? How many miles are on it?

Another possibility is a failing in-tank lift pump or glogged fuel filter.

--Nate
__________________
2004 Jetta GLS TDI 5M Plat. Grey w/ Leather. RC Stage 2, G60/VR-6 clutch, steel skid plate, TDIHeater, CAT 2um fuel flter, Phat Noise, and VDO boost & volt guages.
PDJetta is offline   Reply With Quote
Old October 2nd, 2009, 08:16   #5
evad
Newbie
 
Join Date: Sep 2009
Location: montana
TDI(s): 2005 jetta
Default

Thanks frugality,andreigbs,and pdjetta for the info. I will work on thes ideas. The car has 200k on it, but has been maintained very well. The idle is perfect, and have used 505.01 oil from the beginning. Had the fuel system cleaned and have changed the fuel filter every 9 months. Again thanks for the info. If there and other thoughts out there please post them. Thank You!
evad is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 18:37.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.12895 seconds with 9 queries
[Output: 65.19 Kb. compressed to 56.91 Kb. by saving 8.27 Kb. (12.69%)]