www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old April 9th, 2009, 18:48   #1
BeaverBanker
Newbie
 
BeaverBanker's Avatar
 
Join Date: Jul 2007
Location: Edmonton, AB
TDI(s): 03 golf
Default Bad radio reception

Since we bought our 03 golf tdi used in 05. The radio reception has sucked.. its like a 1/8 distance of all the other vehicles i own. It has the factory radio and antenna. Is there a spot where the cord from the antenna to the radio could be cut or unplugged?
BeaverBanker is offline   Reply With Quote
Old April 9th, 2009, 19:02   #2
AndyBees
Veteran Member
 
AndyBees's Avatar
 
Join Date: May 2003
Location: Southeast Kentucky
Fuel Economy: life time average above 50 MPG
Default

My '00 Jetta has always had good reception on FM. But, about 4 years ago, the AM went all but south. Prior to that, the AM was really awesome.

Let us know what you learn!
__________________
2000 Jetta TDI, 50+ overall average (no tune)
300k mile mark on 12/28/11
461 fill-ups, in Excel spreadsheet, 348k miles...
'84 Vanagon ALH TDI engine (33 mpg) Malone Stage 1 tune, Polaris Diesel ATV, Allegro Bay RV 5.9 cummins, VWs 41 years, VW diesels 34 years, ALH TDIs 12 years
AndyBees is online now   Reply With Quote
Old April 9th, 2009, 19:13   #3
mctdi
Veteran Member
 
Join Date: Dec 2004
Location: se WI
TDI(s): 2010 Jetta
Default

What radio do you have, as some can do a test mode check of the antenna. I think that all mk4 have a power boost antenna. If water gets in to the antenna base, it can take out the amp.
__________________
Ben / mctdi
9/8/2014 => 243,000 miles
5/29/2010 Jetta 12 miles [new],
R.I.P. 2004 Golf 362,993 miles,
mctdi is offline   Reply With Quote
Old April 9th, 2009, 19:42   #4
BeaverBanker
Newbie
 
BeaverBanker's Avatar
 
Join Date: Jul 2007
Location: Edmonton, AB
TDI(s): 03 golf
Default

looks like this
BeaverBanker is offline   Reply With Quote
Old April 9th, 2009, 19:55   #5
mctdi
Veteran Member
 
Join Date: Dec 2004
Location: se WI
TDI(s): 2010 Jetta
Default

With radio "on" push and hold "MIX"button for about six sec. Should go into test mode. Push "MIX" button to then step through.
__________________
Ben / mctdi
9/8/2014 => 243,000 miles
5/29/2010 Jetta 12 miles [new],
R.I.P. 2004 Golf 362,993 miles,
mctdi is offline   Reply With Quote
Old April 9th, 2009, 21:30   #6
mrGutWrench
Veteran Member
 
mrGutWrench's Avatar
 
Join Date: Aug 2002
Location: Wallace, NC
Fuel Economy: 63 MPG/56/47 (2nd tank) '02 Sedab
Default

Quote:
Originally Posted by BeaverBanker
Since we bought our 03 golf tdi used in 05. The radio reception has sucked.. its like a 1/8 distance of all the other vehicles i own. It has the factory radio and antenna. Is there a spot where the cord from the antenna to the radio could be cut or unplugged?
__. Yeah, radio is bad especially on '03's. There are a couple of long threads on this - a search will pull up a lot of info.
__________________
MrG, Wallace NC (2002 Jetta, Totalled by drunk, 11/'06) 130K mi in 4 1/2 years/~57 MPG lifetime; New car, '03 Jetta Wagon, CAT, .681 top gear, 170K mi. in 5 1/2 yr, ~53 MPG.
mrGutWrench is offline   Reply With Quote
Old April 9th, 2009, 21:38   #7
Sip'n Diesel
Veteran Newbie
 
Sip'n Diesel's Avatar
 
Join Date: Apr 2008
Location: San Joaquin Valley, I have VCDS (KII-USB)
Fuel Economy: 900 miles on 16.9 gallons - Personal Endurance Record
Exclamation O rly?!

Quote:
Originally Posted by mctdi
With radio "on" push and hold "MIX"button for about six sec. Should go into test mode. Push "MIX" button to then step through.
all MKIVs?! I don't have any complaints about the radio (as usual) but this is something I might do out of curiosity
__________________
2003 Jetta GL - 5 Speed Manual - Alaska Green - Dieselgeek Panzer Plate & Full Metal Jacket - DGRP - ScanGaugeII - WeatherTech Deflectors - Vent Delete - DRL Delete - Muffler Delete - KONI STR.T - Redneck Armrest - 5 Brake Lights - Otherwise all stock, for now
Sip'n Diesel is offline   Reply With Quote
Old April 9th, 2009, 22:08   #8
Herm TDI
 
Herm TDI's Avatar
Default

The signal amplifier in the antenna base is shot. You need need to replace the amplifier.
P/N: 1J0-035-501-F $37.00
https://www.1stvwparts.com/part_number.html

What your antenna amp looks line now:




__________________
Malone Tuning Service.
HermTDI@Yahoo.com
Herm TDI is offline   Reply With Quote
Old April 11th, 2009, 06:24   #9
mctdi
Veteran Member
 
Join Date: Dec 2004
Location: se WI
TDI(s): 2010 Jetta
Default

Quote:
Originally Posted by Sip'n Diesel
all MKIVs?! I don't have any complaints about the radio (as usual) but this is something I might do out of curiosity
As far as I know, just the radio shown in post #4.
__________________
Ben / mctdi
9/8/2014 => 243,000 miles
5/29/2010 Jetta 12 miles [new],
R.I.P. 2004 Golf 362,993 miles,
mctdi is offline   Reply With Quote
Old April 13th, 2009, 08:14   #10
TDI-Newbie
Veteran Member
 
TDI-Newbie's Avatar
 
Join Date: Aug 2008
Location: Toronto-Bolton , Ontario
TDI(s): VW Golf 2003
Default

Are there any write up on how to take this out... ?
TDI-Newbie is offline   Reply With Quote
Old April 13th, 2009, 10:14   #11
mrGutWrench
Veteran Member
 
mrGutWrench's Avatar
 
Join Date: Aug 2002
Location: Wallace, NC
Fuel Economy: 63 MPG/56/47 (2nd tank) '02 Sedab
Default

Quote:
Originally Posted by TDI-Newbie
Are there any write up on how to take this out... ?
__. Yes, with pictures. I posted it.
__________________
MrG, Wallace NC (2002 Jetta, Totalled by drunk, 11/'06) 130K mi in 4 1/2 years/~57 MPG lifetime; New car, '03 Jetta Wagon, CAT, .681 top gear, 170K mi. in 5 1/2 yr, ~53 MPG.
mrGutWrench is offline   Reply With Quote
Old April 13th, 2009, 14:15   #12
Sip'n Diesel
Veteran Newbie
 
Sip'n Diesel's Avatar
 
Join Date: Apr 2008
Location: San Joaquin Valley, I have VCDS (KII-USB)
Fuel Economy: 900 miles on 16.9 gallons - Personal Endurance Record
Thumbs up

Quote:
Originally Posted by mctdi
As far as I know, just the radio shown in post #4.
cool, thanks. I will add this to my list of "tinkering to-do"
__________________
2003 Jetta GL - 5 Speed Manual - Alaska Green - Dieselgeek Panzer Plate & Full Metal Jacket - DGRP - ScanGaugeII - WeatherTech Deflectors - Vent Delete - DRL Delete - Muffler Delete - KONI STR.T - Redneck Armrest - 5 Brake Lights - Otherwise all stock, for now
Sip'n Diesel is offline   Reply With Quote
Old April 13th, 2009, 14:33   #13
JASONP
Veteran Member
 
JASONP's Avatar
 
Join Date: Feb 2008
Location: Kitchener
Fuel Economy: 4.5l/100
Default

Quote:
Originally Posted by TDI-Newbie
Are there any write up on how to take this out... ?
Easy to do,
-open hatch
-remove headliner trim on the body of car
-pull headliner down to gain access
-wire is fairly short there as it is not one cable that goes to front of car.

20-30 mins tops to re/re
__________________
2015 Golf TDI Comfort line
2L, 6spd, Leatherette 4.5L/100 km
JASONP is online now   Reply With Quote
Old April 13th, 2009, 20:42   #14
npdimonte
Veteran Member
 
Join Date: Jan 2008
Location: Bolingbrook, IL (Chicago area)
Fuel Economy: 62.3mpg @ 65 mph highway
Default

Quote:
Originally Posted by mctdi
With radio "on" push and hold "MIX"button for about six sec. Should go into test mode. Push "MIX" button to then step through.
I see "TEST1", "Antenna: ON", does this mean its OK?
__________________
2003 Jetta TDI 5-spd
1988 Fiero GT 5-spd
npdimonte is offline   Reply With Quote
Old April 14th, 2009, 10:22   #15
mrGutWrench
Veteran Member
 
mrGutWrench's Avatar
 
Join Date: Aug 2002
Location: Wallace, NC
Fuel Economy: 63 MPG/56/47 (2nd tank) '02 Sedab
Default

Quote:
Originally Posted by npdimonte
I see "TEST1", "Antenna: ON", does this mean its OK?
__. Scroll through the other items too. The antenna gets power down the cable for the amplifier; the "Antenna ON" means the radio sees that it's sending power down the cable, it doesn't mean that the amplifier is actually working and if it isn't working, the radio reception will be either sucky or non-existent. So, it doesn't necessarily mean that it's "OK".
__________________
MrG, Wallace NC (2002 Jetta, Totalled by drunk, 11/'06) 130K mi in 4 1/2 years/~57 MPG lifetime; New car, '03 Jetta Wagon, CAT, .681 top gear, 170K mi. in 5 1/2 yr, ~53 MPG.
mrGutWrench is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:19.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.14460 seconds with 9 queries
[Output: 123.12 Kb. compressed to 101.44 Kb. by saving 21.68 Kb. (17.61%)]