www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI Power Enhancements

TDI Power Enhancements Discussions about increasing the power of your TDI engine. i.e. chips, injectors, powerboxes, clutches, etc. Handling, suspensions, wheels, type discussion should be put into the "Upgrades (non TDI Engine related)" forum. Non TDI vehicle related postings will be moved or removed. Please note the Performance Disclaimer.

Reply
 
Thread Tools
Old March 20th, 2009, 09:58   #16
JASONP
Veteran Member
 
JASONP's Avatar
 
Join Date: Feb 2008
Location: Kitchener
Fuel Economy: 4.5l/100
Default

Quote:
Originally Posted by bobby151
I will give you some history. On Wed we put a new timing belt on with all the tensioners and water pump.(Work done by VW/Audi Mechanic) Going home car was runing awsome.Next morning going to work still working real good.At this point I still have not really played with the car yet.Then I went and filled up with Sunoco Gold and some cleaner with octane boost.Comming out of Sunoco I acelerated hard through the gears.Came to the next stop light and that is when the shudder started.It is not all the time but it only happens when you start appling the brakes to come to a stop.Once the car is stoped idel levels out and fine.Even going back & forth in my drivway I can get it to do it.Somone said it might be air from when we did the belt but....Let me know what you think.Thanks

You said OCTANE BOOST, I hope you meant CETANE. Sound like your timing maybe a little off and IQ is out of whack. I'd go back to mechanic and have them check the timing with VCDS.
__________________
2015 Golf TDI Comfort line
2L, 6spd, Leatherette 4.5L/100 km
JASONP is online now   Reply With Quote
Old March 20th, 2009, 16:37   #17
bobby151
Newbie
 
Join Date: Mar 2009
Location: Ontario, Canada
Default Psi Power Box Installed

I put the box in and it works amazing. Woke the car right up.Still have that shudder though.I looked at the fuel line and there is bubbles in it.Was told it will come out of it and there is just some air in the filter.Anyone had this problem.
bobby151 is offline   Reply With Quote
Old March 20th, 2009, 17:01   #18
bluesmoker
Veteran Member
 
bluesmoker's Avatar
 
Join Date: Jun 2006
Location: Maple Ridge, B.C.
Fuel Economy: 57 highway mpg
Default

Quote:
Originally Posted by bobby151
I put the box in and it works amazing. Woke the car right up.Still have that shudder though.I looked at the fuel line and there is bubbles in it.Was told it will come out of it and there is just some air in the filter.Anyone had this problem.
try removing the fuel filter and refilling it with diesel, then drain out the water valve at the bottom (if so equipped)
__________________
2004 pd 5 speed tip,malone tuning stage 1.5 with egr delete
1998 red jetta 5 speed man, malone tuning stage 1 with egr delete
bluesmoker is offline   Reply With Quote
Old March 20th, 2009, 20:44   #19
NarfBLAST
Veteran Member
 
NarfBLAST's Avatar
 
Join Date: Mar 2002
Location: Waterdown, Ontario, Canada
Fuel Economy: 5.8 - 4.5 (40 - 52)
Default

I would check:
For shudder:
- Injected quantity at idle "slow down shudder problem" as documented in the TDIFAQ
For Bubbles in fuel line, tiny ones are normal, but:
- When was the fuel filter last changed? It should be changed every 20,000 miles
- Maybe your fuel sender check valve is clogged, click "fuel sender drilled" in my signature.

Anyway, it is probably not a big deal, mine shuddered for years before I found out that you can simply raise IQ at idle to fix it.
__________________
- Paul
2001 VW Golf TDI 5MT 508,000 km
Santos Speed Shop & Day Care
http://narfblast.com
NarfBLAST is offline   Reply With Quote
Old March 20th, 2009, 22:30   #20
bobby151
Newbie
 
Join Date: Mar 2009
Location: Ontario, Canada
Default

When my buddy gets back we will have to scan it again and check it with VAG-com and I will have him check the IQ peramiters.I just don't understand why the would change in a day.Everything was fine acording to VAG-com on Wed.Cross my fingers and hope it is easy,In the mean time I will keep playin with it.Thanks Guys
bobby151 is offline   Reply With Quote
Old June 19th, 2009, 14:16   #21
Marcus Wilson
Newbie
 
Join Date: Dec 2006
Location: Glasgow, Scotland
Default Also unsure of wiring for IP powerbox

Hi everybody.

I am in the process of fitting a Psi Motorsport IP powerbox to my 2003 polo pd100. I've connected up the harness to the fuel pump, and the positive/negative wires to the battery, but there are two extra wires - one long grey, and one short purple? Can anybody tell me what these are for on the pd engine? I don't have instructions as its a second hand unit.

Any help, greatly appreciated. Thanks.
Marcus Wilson is offline   Reply With Quote
Old June 20th, 2009, 04:17   #22
Jakobicev
Veteran Member
 
Jakobicev's Avatar
 
Join Date: May 2009
Location: Croatia (Europe)
Fuel Economy: Don't care,one gallon costs $6.69 here and climbing!!!
Red face

Hmm,i dont have a PD engine but i have a same problem.I also bought a used tuning box without instuctions or knowing the manufacturer.It came with 8 pin conectors (had only 7 wires???)and with a adjustment screw to turn it up and down.
It had 4 wires going to the box (blue,red,,black and grey).I made around 80 000 km with it and i had no problems.
As i bought me a new ride with a ALH engine that has a 10 pin conector to the pump.
Here is a pic of a old one:


I simply cutted off and mooved it in the same positions on a 10 pin conector and my car is going great (spins 225 wide tires in whole 2.nd gear).

My confusion comes again since a buddy of mine has bought some simmilar thing with 8 pin conector and now he wants to fitt this ina new Beetle but he has only 2 wires going to number 2 and 3 into a conector harness.
The pic:
Since it has only 2 wires i suspect that he bought a very expencive (100 euro) evry mod in a fancy box.

Now im not shure whot tipe do i own,my conection is between numbers 2 and 3 and also between 4 and 5 in the harness.
I eager to know for whot that conection(4 and 5) stands for so if any one can help me i would be very thankful.I don want to open my box,i could break something

So,any help or a link for me and a Marcus from the post above?
__________________

My Bora http://forums.tdiclub.com/showthread.php?t=247551

Sorry for my bad English,i hope for a improvement in time
Jakobicev is offline   Reply With Quote
Old February 1st, 2011, 04:33   #23
gmenounos
 
Join Date: Jun 2003
Location: Watertown, MA, USA
Default Clearance on BEW/BRM/AHU PowerBoxes at Impex

I just noticed that WorldImpex has 3 different PowerBoxes on clearance for $50:

http://www.worldimpex.com/parts/psi-...ew_554901.html

http://www.worldimpex.com/parts/psi-...rm_278886.html

http://www.worldimpex.com/parts/psi-...in_207175.html

Greg
gmenounos is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 17:06.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.15338 seconds with 9 queries
[Output: 85.16 Kb. compressed to 73.31 Kb. by saving 11.86 Kb. (13.92%)]