www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2013 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old February 2nd, 2009, 15:21   #1
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Question Car starts for 2 seconds then dies

Working on a 1999.5 Jetta 5-speed (not the one in my sig). Car starts for up for about 1-2 seconds then dies, but it doesn't always start. Usually it only starts up for 1-2 seconds if has been left sitting for awhile. If you try starting it repeatedly it gets to the point where it won't start up, it will just turn over.

Any ideas?

So far I've checked the 109 Relay, found that it wasn't sending power to fuse #32, #34 or #43. Fixed that problem, but still no start.

Installed new fuel filter, and cracked open injector lines to bleed any of the air out. Still no start.


Any ideas? Bad fuel pump?
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 15:22   #2
FlyTDI Guy
Veteran Member
 
FlyTDI Guy's Avatar
 
Join Date: Nov 2001
Location: PNW
Fuel Economy: 56.5/44/41
Default

Sounds like an immobilizer problem.
__________________

'01 Jetta GLS, 5 sp, Black on Black, Leather, Sun Roof, MFSW, Monsoon, Cold Weather Pkg., Full LED interior, always a work in progress
FlyTDI Guy is offline   Reply With Quote
Old February 2nd, 2009, 15:29   #3
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Default

Quote:
Originally Posted by FlyTDI Guy
Sounds like an immobilizer problem.
I wish it were that easy, I've experienced immobilizer problems before. But this is a 99.5 model, no immobilizer installed, so it has to be something else.
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 15:32   #4
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

Anti shudder valve. Check my signature.
whitedog is offline   Reply With Quote
Old February 2nd, 2009, 15:42   #5
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Default

Quote:
Originally Posted by whitedog
Anti shudder valve. Check my signature.
I've read section 5 of your thread already. EGR valve is clean no gunk in it. Its definitely open.

Any other ideas?
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 15:44   #6
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

Check for voltage to the shut off solenoid on the pump. See if it goes away when the car dies.
whitedog is offline   Reply With Quote
Old February 2nd, 2009, 15:53   #7
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Default

Quote:
Originally Posted by whitedog
Check for voltage to the shut off solenoid on the pump. See if it goes away when the car dies.
Nope, still has around 11.5 volts after it dies.
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 16:00   #8
VeeDubTDI
Good Ol' Boy
 
VeeDubTDI's Avatar
 
Join Date: Jul 2000
Location: Springfield, VA
Fuel Economy: see signature
Default

Any codes stored in the computer?
VeeDubTDI is offline   Reply With Quote
Old February 2nd, 2009, 16:21   #9
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Default

Quote:
Originally Posted by VeeDubTDI
Any codes stored in the computer?
There were some codes stored, but after I fixed the bad connections that was causing the 109 relay not to work, I cleared them and they haven't come back. I think the codes were related to the bad connections.

But the codes were:

17552 / P1144 - Mass Air Flow (MAF) Sensor G70, open circuit/short to ground

17849 / P1441 - EGR Vacuum Regulator Solenoid Valve N18, open circuit/short to ground

18025 / P1617 - Glow Plug Indicator Lamp K29, open circuit/short to ground

18027 / P1619 - Glow Plug Relay J52, open circuit/short to ground

18047 / P1639 - Throttle Position (TP) Sensor 1/2 G79 + sensor 2 G185, implausible signal

None of these codes should prevent the car from starting.
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 16:30   #10
joetdi
Veteran Member
 
Join Date: Mar 2008
Location: Midwest
Default

What does the airfilter and snow screen look like?
joetdi is offline   Reply With Quote
Old February 2nd, 2009, 16:34   #11
NB_TDi
 
NB_TDi's Avatar
 
Join Date: Mar 2008
Location: NB, Canada █♣█
TDI(s): 2000 Jetta
Fuel Economy: Best 56MPG
Default

Throttle position sensor?

What throttle?
__________________

1994 Jetta 1.8 2000 Jetta TDI, 2005 Jetta 2.0, 2010 Tiguan 2.0 TFSI 4Motion
Everytime you post a picture with PhotoBucket, a TDI gets below 30MPG.
NB_TDi is offline   Reply With Quote
Old February 2nd, 2009, 16:42   #12
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Default

Quote:
Originally Posted by joetdi
What does the airfilter and snow screen look like?
Air filter is clean, snow screen only had a minimal amount of debris, nothing to worry about.
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 16:43   #13
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

How about that Anti shudder valve? You can unplug it and see if it still shuts down.

Did you just do an auto-to five speed swap by chance?
whitedog is offline   Reply With Quote
Old February 2nd, 2009, 16:59   #14
vwjettadsl
 
vwjettadsl's Avatar
 
Join Date: Feb 2005
Location: Missouri/Tennessee
Fuel Economy: 44-48 MPG
Default

Quote:
Originally Posted by whitedog
How about that Anti shudder valve? You can unplug it and see if it still shuts down.

Did you just do an auto-to five speed swap by chance?
WOW! I unplugged to vacuum hose and the car ran! It ran really rough with lots of white smoke, but it ran. Strange because whenever I looked at the EGR lever it was always open, but I guess whenever I tried starting it it would close up.

Now is the EGR bad or what? Theres only a light oily film inside of it, no carbon build up.

THANKS!
__________________
Trusted TDI Mechanic serving MO/TN & surrounding areas
Mobile Timing Belt Replacement, I travel to you

Now tuning 2009+ CR TDI's!!!
Malone Tuning Dealer www.vwtdisales.com
vwjettadsl is offline   Reply With Quote
Old February 2nd, 2009, 17:13   #15
whitedog
TDI Scholar
 
Join Date: Jul 2004
Location: Bend, Or.
Fuel Economy: 42 Jetta, 47 Beetle
Default

Did you happen to swap that wire wire with the one that goes to the CCV heater on the intake hose? I've heard of this happening. I won't mention who did this, because I hate to embarrass myself that way.
whitedog is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 00:11.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.09791 seconds with 9 queries
[Output: 131.36 Kb. compressed to 109.54 Kb. by saving 21.81 Kb. (16.61%)]