www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2014 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIII-A3/B4 TDIs

VW MKIII-A3/B4 TDIs This is a discussion about MKIII-A3/MkIII Jetta/Golf (<99.5) and B4 Passats (96,97) TDI's. Non TDI related postings will be moved or removed.

Reply
 
Thread Tools
Old October 2nd, 2005, 07:52   #1
Mbro5
Newbie
 
Join Date: Oct 2005
Location: Stanchfield Minnesota
TDI(s): Passat 1997
Fuel Economy: 44-51/53.3
Default passat 1996 1Z /no glow plugs

I have no glow plug activation, unless I unplug the engine coolant temp sensor. Ohm readings on sensor appear normal[394 ohms at 190 degrees]. 4 pin harness connector terminal 1 to 3 = .89 ohms[OK?,less than 1.5]. but I have no resistance between any combination of terminals 1-2-4 of that 4 pin harness connector. Thanks: Stumped [ no blink codes]
Mbro5 is offline   Reply With Quote
Old October 2nd, 2005, 10:26   #2
compu_85
Gadget Guy
 
compu_85's Avatar
 
Join Date: Sep 2003
Location: Springfield VA
Fuel Economy: 56.3/44/41
Default passat 1996 1Z /no glow plugs

If it's above 40*F, this is totally normal. The plugs aren't needed before starting. They should come on after you start though, until the engine is up to temp.

Are you having starting problems?

-J
compu_85 is offline   Reply With Quote
Old October 2nd, 2005, 11:14   #3
Mbro5
Newbie
 
Join Date: Oct 2005
Location: Stanchfield Minnesota
TDI(s): Passat 1997
Fuel Economy: 44-51/53.3
Default Re: passat 1996 1Z /no glow plugs

I have had the problem since May of 04 when I purchased it. The car starts great,but I parked it Dec.-Feb.last year because the glow plugs never lite, even below 20 degrees.I was hoping to drive it this winter. Thanks Mark
Mbro5 is offline   Reply With Quote
Old October 2nd, 2005, 11:18   #4
compu_85
Gadget Guy
 
compu_85's Avatar
 
Join Date: Sep 2003
Location: Springfield VA
Fuel Economy: 56.3/44/41
Default Re: passat 1996 1Z /no glow plugs

Have you used a VAG-COM to check the engine temp sensor?

-J
compu_85 is offline   Reply With Quote
Old October 2nd, 2005, 13:06   #5
Mbro5
Newbie
 
Join Date: Oct 2005
Location: Stanchfield Minnesota
TDI(s): Passat 1997
Fuel Economy: 44-51/53.3
Default Re: passat 1996 1Z /no glow plugs

No VAG-COM, but I checked sensor with ohm meter as engine warms up sensor matches the curve in the Bentley manual[1680 ohms at 68 degrees to 394 ohms at 190 degrees]
Mbro5 is offline   Reply With Quote
Old October 2nd, 2005, 19:17   #6
rdkern
Veteran Member
 
Join Date: May 2004
Location: Humboldt Co CA
Fuel Economy: B4 = 48/40/36 A4 = wife drives it, don't know
Default Re: passat 1996 1Z /no glow plugs

Have you checked the Ohms of the glow plugs themselves? All should be about .7 or so.

How about the volts on the harness at the gps? Unplug the sensor, and check the volts at the plugs. Report results.
rdkern is offline   Reply With Quote
Old October 4th, 2005, 19:33   #7
Mbro5
Newbie
 
Join Date: Oct 2005
Location: Stanchfield Minnesota
TDI(s): Passat 1997
Fuel Economy: 44-51/53.3
Default Re: passat 1996 1Z /no glow plugs

all 4 glow plugs have .6 to.7 ohms. I have battery voltage at the glow plug harness. My problem is the system is not activating, [with the coolant sensor unplugged, the glow plug circuit works fine].I guess it's time to take it in. Thanks for your time. Mark
Mbro5 is offline   Reply With Quote
Old October 4th, 2005, 22:01   #8
rdkern
Veteran Member
 
Join Date: May 2004
Location: Humboldt Co CA
Fuel Economy: B4 = 48/40/36 A4 = wife drives it, don't know
Default Re: passat 1996 1Z /no glow plugs

GP fuse or relay. I assume it's cold enough for them to come on. Your B4 should have the huge 50 amp "strip fuse" under the hood - I can't recall if it's the one on the firewall or driver's side wheelwell. Look and see if you can find something about 2" long, 1/2 " wide, under a plastic cover that's melted.
rdkern is offline   Reply With Quote
Old October 5th, 2005, 07:35   #9
BKmetz
Administrator
 
BKmetz's Avatar
 
Join Date: Sep 1997
Location: Illinois
Fuel Economy: 45 MPG
Default Re: passat 1996 1Z /no glow plugs


The 50 amp fusable link and relay on the firewall is for the coolant glow plugs.

The engine glow plug relay 180 and 50 amp fuse are on the main fuse strip under the dash on the drivers side.
BKmetz is offline   Reply With Quote
Old October 16th, 2005, 06:52   #10
Mbro5
Newbie
 
Join Date: Oct 2005
Location: Stanchfield Minnesota
TDI(s): Passat 1997
Fuel Economy: 44-51/53.3
Default Re: passat 1996 1Z /no glow plugs

update: I put in a frost plug heater yesterday &amp; as long as I had the coolant out I pulled coolant temp sensor [G62] &amp; left wires hooked up,&amp; put it in a cup of ice water, my glow plugs ran for about 6 seconds. I guess I don't have a problem, but I sure would like the glow plugs to activate earlier. Will Vag com allow you to adjust the G62 ohm reading for glow plug activation.
Mbro5 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 22:22.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.15106 seconds with 9 queries
[Output: 88.01 Kb. compressed to 74.25 Kb. by saving 13.76 Kb. (15.63%)]