www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums TDIFAQ Articles Links Meets
Orders TDI Club Cards TDIFest 2013 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You



Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old June 18th, 2005, 17:26   #1
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

I have a 2002 Jetta TDI with 180000 km on it. I started her this afternoon and all seemed fine. After about 5 minutes or so I could feel a little hesitation then she would be fine when I would switch gears. 5 minutes after that she shuts off and I cost to the side of the road. I stop, turn the key off, then start it again. She starts, revs a little withought me pressing the gas (around 2000-2200 rpm) then dies, and lots of smoke out the back. So I shut her off again, push the gas peddle all the way down for a second or two then start her up again with the pedal down. This time she revs til redline, tons of smoke again, then dies once again. When I look at the back where the exaust is, there is a some black film on the side of the road. I call my sister she comes and picks me up then I do some running around, come back after 3 hours to the car start her again and she starts but having major issues keeping her idle, give her gas, lots more smoke, then she dies. That's about it. To me it's like there is something wrong with the fuel, either not getting enough oxygen, or maybe something with the fuel filter or even injectors. Any help would be greatly appreciated. The tank is about half of what I filled up 2 days ago. Don't think it is bad fuel.

Steve
zorba is offline   Reply With Quote
Old June 18th, 2005, 18:13   #2
TornadoRed
Veteran Member
 
TornadoRed's Avatar
 
Join Date: Aug 2003
Location: Saint Paul (ex-San Diego)
Fuel Economy: 52/41/36 (480k miles)
Default HELP, Car starts then shuts off.

Quote:
She starts, revs a little withought me pressing the gas (around 2000-2200 rpm) then dies, and lots of smoke out the back. So I shut her off again, push the gas peddle all the way down for a second or two then start her up again with the pedal down. This time she revs til redline, tons of smoke again, then dies once again. When I look at the back where the exaust is, there is a some black film on the side of the road... come back after 3 hours to the car start her again and she starts but having major issues keeping her idle, give her gas, lots more smoke, then she dies.
Lots of black smoke suggests either too much fuel, not enough air. So checking for clogging of the EGR and intake would be a first step... and if the EGR is clogged, it can hinder the action of the anti-shudder valve.

But the part about revving to 2000-2200 rpm on its own... well, I guess that could be part of it, if your intake is very clogged with moist oil-rich crud, and some of it broke off and was ingested.

I hope this analysis is at least partially correct, since if so it should not cost much to remedy.

Based on your previous experience with local dealerships, I recommend doing as much troubleshooting as possible on your own, or with some other tdiclub members in area between Ottawa and Montreal. Or perhaps they can recommend an independent repair shop specializing in TDIs.
TornadoRed is offline   Reply With Quote
Old June 19th, 2005, 19:19   #3
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Thanks for getting back to me so quickly and sorry for my late reply, have been doing a little bathroom reno to keep the wife happy. I checked for cloging in the intake by removing the hose and it looks ok, there is some black film but nothing bad. As for the other stuff that you wanted me to check, well let's just say that I am not too mechanically inclined. I will have to wait to get to work where there is highspeed access and research where all the other things are. I started her up today and she stayed pretty good at idle, took a little time, she sputtered for a while but then she idled well, the as soon as I stepped on the gas she reved then died, then after that every time I would start her she would just die. Like I said I will look tomorow and see where all the other stuff are, but if you could point me in the right direction that would be greatly appreciated. Thanks again for your time.

Steve.
zorba is offline   Reply With Quote
Old June 19th, 2005, 21:08   #4
TornadoRed
Veteran Member
 
TornadoRed's Avatar
 
Join Date: Aug 2003
Location: Saint Paul (ex-San Diego)
Fuel Economy: 52/41/36 (480k miles)
Default HELP, Car starts then shuts off.

Quote:
I started her up today and she stayed pretty good at idle, took a little time, she sputtered for a while but then she idled well, the as soon as I stepped on the gas she reved then died, then after that every time I would start her she would just die.
That is still consistent with my previous diagnosis... and nobody has chimed in to say I was full of ****. So it could still be right.

You can check the operation of the anti-shudder valve quite easily, it's just behind the EGR. It closes to shut off air when you turn off the engine, then the spring reopens it. If there is clogging, it may not be reopening all the way, or not at all.

If it's sticky, MAYBE you can open and close it enough to loosen it up, so you can drive for a bit longer, before you have to get the insides cleaned out?

It sounds like you're going to need some help. It's a dirty job that doesn't require any special tools, but it does require SOME tools. You might call the local dealership and ask for a quote on an intake cleaning. There should be no parts required, just labor. Or ask in the Ontario forum for suggestions.
TornadoRed is offline   Reply With Quote
Old June 20th, 2005, 05:33   #5
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Thanks again, got the Intake Manifold cleaning 101 pdf and will take a look at my anti-shudder valve and egr more closely and might tackle the cleaning this weekend. Thanks again for all the help and hopefully that is all it is.

Steve
zorba is offline   Reply With Quote
Old June 20th, 2005, 18:17   #6
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Update

Took the hose off of the intake going to the egr, very oily. The anti-shudder valve is fine, goes up and down with no issues. Took the hose that goes to the air filter off also, cranked her and gave her a little italian tuneup. Took the return hose off from the fuel pump at the beggining of the fuel injectors and put the thumb over it while revving. Fuel was coming out of the spiget when revved and it seemed to have cleaned out the exaust, not as much black smoke. Hooked everything back up and now she idles ok, and can take fuel without dying. Took her for a little drive and the glow plug started blinking and the MIL light came on. Turned her off, then back on and let he run a little and nothing came back on. Still sounds like she is not getting much oxygen and I think the next thing is cleaning the intake. Just wanted to know if the glow plug will flash because of lack of air or is there something more serious then that. Thanks again for all the help so far. At the very least she runs.

Steve
zorba is offline   Reply With Quote
Old June 20th, 2005, 19:04   #7
TornadoRed
Veteran Member
 
TornadoRed's Avatar
 
Join Date: Aug 2003
Location: Saint Paul (ex-San Diego)
Fuel Economy: 52/41/36 (480k miles)
Default HELP, Car starts then shuts off.

Sounds okay so far.

Earlier I said you wouldn't need any parts, just labor. But I think there might be a gasket that gets replaced.
TornadoRed is offline   Reply With Quote
Old June 20th, 2005, 20:21   #8
oldpoopie
 
oldpoopie's Avatar
 
Join Date: May 2001
Location: Portland Oregon
Fuel Economy: whats that?
Default Re: HELP, Car starts then shuts off.

Is it possible that your car experienced a runaway due to a turbo failure???? Did you check your oil yet. If its very low, thats likely the culprit.
oldpoopie is online now   Reply With Quote
Old June 21st, 2005, 04:31   #9
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default Re: HELP, Car starts then shuts off.

When the car goes runaway, does it not rev til redline and stay there until you shut it off? If so then I don't think that it went runaway because it would start then quickly turn itself off. The oil level is fine, that was the first thing that I checked when the car died. Would the car be trying too hard to take air, and if there is some oil in the intercooler drag that up through the hose? I figure that is what the oily film is on the hose? Again just a guess. Hopefully going to clean the intake tomorow and see if she comes back to normal.

Thinking about it now, I was experiencing lower mpg the past couple of months but I just shrugged that off to winter fuel. Also as I had her in cruise, she would not run smooth, kind of like there was air in the fuel line, but if the intake was clogged then I could assume it was because she was not getting enough air, which would also casue the poor gas milage too, right?

Steve
zorba is offline   Reply With Quote
Old June 22nd, 2005, 04:14   #10
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default Re: HELP, Car starts then shuts off.

Going to get my hands on a vag-com and laptop for the weekend. What should I be looking for when I hook it up. I will read what the fault codes were, but should I be looking for something else while I have it? And am I right about it not going run away or should I be looking for some turbo issues also? Thanks again for all the help.

Steve
zorba is offline   Reply With Quote
Old June 25th, 2005, 14:49   #11
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Update #2

Ok, cleaned out the intake, heck of a job. Hooke everything back up and she drove nice for a while. Started going home and the same symptoms as I mentioned the first time. Hooked up a vag-com to her and this is what she gave me.

2 Faults Found
17969 - Quamtity Adjuster (N146): Control Deviation
P1561-35-10 --- Intermittent
17971 - Quamtity Adjuster (N146): Lower Limit Reached
P1563-35-10 --- Intermittent

If anyone knows what those codes mean and can let me know how the heck to fix it, that would be great. Thanks again in advance.

Steve
zorba is offline   Reply With Quote
Old June 25th, 2005, 15:51   #12
TornadoRed
Veteran Member
 
TornadoRed's Avatar
 
Join Date: Aug 2003
Location: Saint Paul (ex-San Diego)
Fuel Economy: 52/41/36 (480k miles)
Default HELP, Car starts then shuts off.

It sounds like you've eliminated the easy/cheap solutions.

A search of "N146" turned up these threads which might be helpful:
http://forums.tdiclub.com/showflat.p...;Number=762235

http://forums.tdiclub.com/showflat.p...;Number=793817

http://forums.tdiclub.com/showflat.p...;Number=801905

and this:
http://forums.tdiclub.com/showflat.p...;Number=762163

The color of the smoke suggested an air flow problem. But the codes don't lie.
TornadoRed is offline   Reply With Quote
Old June 25th, 2005, 16:55   #13
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Thanks for the reply. Guess there could be a bunch of things wrong with it. Could be the fuel pump, could be bad gas, could be relay 109.... Damn, guess I will have to try things out and see what I can fix. I will replace the fuel filter on Monday and see if that will fix it. The thing that gets me is this, after we finished cleaning the intake, it ran for a while. I drove it I would say at least close to 25 km before it died. I even let it idle for over 5 minutes or so and it was still running great and no smoke. I drove it up and down a long parking lot a couple of times and it ran fine again. When I was taking it home that is when it died. If it is a bad fuel pump, shouldn't it have started happening right away? I am hoping it is just a fuel filter change and bad fuel or relay 109. Man I am not looking forward to spending over $1000 for a fuel pump. I will keep you posted with what I can come up with. Too bad the dealership is closed tomorow, I could have done the fuel filter change and relay 109 then. Sucks with just one car and both of us working in different places.

Steve
zorba is offline   Reply With Quote
Old June 25th, 2005, 19:08   #14
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Update #3

Ok, so my buddy calls me (he has been helping me with the car, he's not a TDI mechanic but he is more mechanicaly inclined then me. Anyway he calls up one of his friends that used to work for VW a long time ago to come over and take a look. So I make my way to his place, we pop the hood open and I try and start her, again she starts then shuts right down. We try this a couple of times and that is all she does. He takes the air filter out, again starts, then stops. So now he wants to see if there is volts going to the fuel pump, but we don't have a volt meter handy, so he says to find a little bulb and he could test to see if there is power to it and if it is intermittent. So we find a testbulb and connect it. Turn the key to on that the light goes on, turn it back to off and the light goes off. Now he says start it to see if the power still stays on, this time though, she starts and stays at idle, no porblems. Shut her off again, turn he back on and there she goes, starts without an issue, let her run for a little longer and she is still running fine. Give her gas, but she is still pushing out black stuff. Didn't have a chance to drive her as there were tons of cars behind her. Now what does that mean? He said it would be best to take it to a dealer and have then diagnose it, but he said that to him it doesn't look like the fuel pump. I told him the horror stories that I and many others have had at dealerships and he smiled. the one dealer that is in the town I am in, he used to work for and after I told him my reservations, he said that he didn't blame me, didn't go into much detail but he knew that they have "missed" diagnosed stuff before. Anyway, does this little misshap point me to some sort of electrical issue? How when it wasn't touched it would not start then after it had some more resistance it started? Could this be the relay 109 issue (I hope so) Anyway, I know of another person that might be a little more familiar with the newer TDI engine and am trying desperately to get a hold of him. Hopefully he can point me in the right direction. But if I don't get a hold of him as of Monday I will be doing the relay and fuel filter switch to see if that helps any. Again, thanks for all the help.

Steve
zorba is offline   Reply With Quote
Old June 27th, 2005, 12:19   #15
zorba
Member
 
Join Date: Jan 2004
Location: Cornwall, Ontario
Default HELP, Car starts then shuts off.

Update #4
Ok, just changed the fuel filter, and replaced the relay 109. Filled the fuel filter with diesel conditioner and started her up. She took a little while and she smoked white, but then she ran good at idle. Again I left her for a little while to warm up then she wasn't smoking at all. I cleared the codes, started her up again and took her for a little spin. Figured I would take her in a fill her up with some fresh diesel to see if that will help things. Well she started again but this time she didn't shut off, she started to buck. I got the the gas station and filled her up and took her on the back roads to see if I could clear her up. She was ok when I pressed the gas, but if I let off of it she would start bucking, give her gas she was ok, take it off started bucking again. Pulled into a driveway slapped her in reverse and she stalled and tons of black smoke. Started her again and off I went still bucking when I let my foot off of the gas. Please if anyone has any ideas as to what this might be I would appreciate a point in the right direction. Oh the glowplug and check engine light came on again after she stalled when I was in reverse, so I figure the same codes got added as before? Is this just bad diesel? If you guys don't know I think I will have to take her to the dealership adn lord knows what they are going to tell me. Please Help!!!
zorba is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 22:39.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2014
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2013, All Rights Reserved
Page generated in 0.14163 seconds with 9 queries
[Output: 125.35 Kb. compressed to 105.25 Kb. by saving 20.10 Kb. (16.03%)]